Konstiga tecken i Firefox

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Linköping
  • 2009-02-12 16:41

Hej,
Vissa sidor ser ut på detta sättet i min webbläsare, någon som vet varför?
Jag kör Firefox på OSX 10.4.11.

/N

  • Medlem
  • 2009-02-12 17:09

ser ut som din språkinställning är lite knas. kolla verktyg >> inställningar >> innehåll >> språk (så ser det ut på pc).

Ser ut som du har inaktiverat ett typsnitt som behövs för att visa sidan. Då firefox ett annat typsnitt istället. Kontrollera i typsnittsboken vilka som är inaktiverade.

  • Medlem
  • International user
  • 2009-02-12 18:06

E kanske Encodingen i browsern som har ändrats
.. antingen ska det vara UTF8 eller Western "ISO-8859-1" \ "windows-1252"
-- det bruka funka bra med automatic annars också.. (?)

Kolla inställningar under "Character Encoding"
-- eller så e du inne på en SITE som kör sina egna grejjer
-- att jämföra med hur dom skulle se vårat svenska forum

  • Medlem
  • International user
  • 2009-02-12 18:12

Har man inte typsnitts Stöd för just en sida -- så trillar det allt ut text med ett default typsnitt
-- tex här har vi ju ett skäggit skit jag inte kan få bort i opera \ men rätt typsnitt jag valt funkar bra i FF för hela sajten

  • Medlem
  • Linköping
  • 2009-02-13 12:17

Det försvann när jag kryssade ur att sidorna inte får använda sitt eget typsnitt, utan bara det jag valt i webbläsaren. Tack för hjälpen!

  • Medlem
  • Linköping
  • 2009-02-15 20:34

Nej!...det försvann inte.
Det verkar som om att det oftast är löp text som blir konstig. Jag kan går in i inställningar på Firefox och ändra typsnitt och se att den konstiga texten ändrar sig något men är är i stort sett lika. Andra textstycken är däremot läsliga och ändrar typsnitt efter mitt val. Har provat att ändra kodningen men ingen skillnad.
/N

  • Medlem
  • 2009-02-15 20:42

Ta hem Font Finagler och rensa fontcachen. Det går med gratisversionen.
Eller gör det med gratisprogrammet Onyx.

  • Medlem
  • Linköping
  • 2009-02-18 17:23

Tack!
Just Font Finagler 1.0 lyckades identifiera typsnittet som det var fel på.
Har innan tömt cachen med Linotypes Font Explorer X men då har felet fortfarande funnits kvar.
/N

1
Bevaka tråden