Sajter känner inte av installerad Adobe Flash Player 10

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1

Hej!

Sajter jag besöker "ser" inte att jag har installerat Flash Player 10.0.12.36; programmet verkar inte gå igång och sajterna uppmanar mig istället att installera Flash Player.

Jag har både avinstallerat manuellt och automatiskt med adobes egen avinstallerare. Är det någon som på enkelt vis kan förklara vad det är som kan var fel?

Mvh

J.

MacBook
1,83 Ghz Intel Core Duo
2 GB 667 MHz DDR2 SDRAM
Max OS X 10.5.6

  • Medlem
  • International user
  • 2009-02-09 17:05

det besta e att kanske ta ner en [komprimerad map med allt i] och skriva över 9an mot 10an genom ett "dra och släpp" → svara JA!
→ alltså manuelt via er "finder"

→ det löser man lätt på linuxfronten iaf...

adobe borde ha grejjerna på bordet för er med (me så sorry jag pratar inte om ubuntu nu på desktopsidan \ linux -- och vill egetligen inte röra till nåt här -- men det e så det ska funka!)

Senast redigerat 2009-02-09 17:18
  • Medlem
  • International user
  • 2009-02-09 17:18

vill bara ge eer en varm kram -- kan vara lite besvärlig -- men vill att ni i bland iaf kan lyfta blicken en aning .. allt kanske intye OS X har stöd för ..

lite som debian .. rör inte det som funkar!
Hoppas det kommer en lättare install av 10a så småninga om!

Tack men jag hade 9an från början. Men det är möjligt att jag får börja om med 9an

  • Medlem
  • International user
  • 2009-02-09 17:23

en så länge e det 8:a som gäller överlag (vindoz folk skiter i att uppdatera -- e gamla och rena användare) man kan nog lungt sitta på 9an ett tag till! -- toan\tian e rätt ny → många sider har redunDANSEN på alla tre -- att vara krambo för alla ett tag till

--- jag kör 9an nu tror jag på en gammal refirbDist .. och har inte märkt av några elitistiska sider med bara 10 på gasen

  • Medlem
  • International user
  • 2009-02-09 17:27

varför vill hanneHon ha 10an?

  • Medlem
  • International user
  • 2009-02-09 17:32

e en utvecklare, okay → 11smakprovs~kådare som gäller(?)

nej nijan±ninjan e ok för mig iaf .. men kanske inte e så rakkarnas kräsen heler ..

Jag konstaterar att när jag nu åter har installerat 9an funkar det perfekt. Någonting latent liggande hos 10an och min dator gör att det inte funkar. Jag nöjer mig med 9an.

Tack ändå

J.

1
Bevaka tråden