imovie startar och kraschar direkt

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1

Någon som löst detta problem?

Klickar på ikonen. Programmet startar upp. Får frågan om import av filmer från iphoto biblioteket. Svarar nu och sedan kraschar programmet och jag får meddelandet under

imovie har oväntat avslutats.

Mac OS X och andra program påverkas inte.

Klicka på öppna igen så öppnas programmet igen. Klicka på Rapport om du vill visa mer information eller skicka en rapport till Apple.

Någon som har en lösning till detta?

Nu vet jag inte vilken version du har, men för ett tag sedan med iMovie HD '06 så hjälpte det att uppdatera system och program så funkade det igen.

Finns inte problemet kvar om du skapar en ny användare? Då är det nog en inställningsfil som spökar. Kasta lite relevanta .plist-filer och se om det inte hjälper. Eller redigera under det nya användarkontot! (Det kan också få ett projekt att "friskna till" efter ett tag),

  • Medlem
  • 2010-12-25 15:59
Ursprungligen av johan_tanying:

Nu vet jag inte vilken version du har, men för ett tag sedan med iMovie HD '06 så hjälpte det att uppdatera system och program så funkade det igen.

Finns inte problemet kvar om du skapar en ny användare? Då är det nog en inställningsfil som spökar. Kasta lite relevanta .plist-filer och se om det inte hjälper. Eller redigera under det nya användarkontot! (Det kan också få ett projekt att "friskna till" efter ett tag),

Jag testade med samma problem att logga in som annan användare och problemet var obefintligt. Dock hade jag hoppats att problemet i mitt vanliga konto skulle lösas med att jag kastade allt som hette nåt med "iMovie" men problemet kvarstår.

Några förslag på vad jag kan göra då?

1
Bevaka tråden