Lightroom - För slö hårddisk?

Tråden skapades och har fått 13 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2009-02-05 22:51

Jag har ju i olika omgångar klagat på Adobe Lightrooms prestanda, framförallt när det gäller till en sådan enkel uppgift som att scrolla ibland bilderna, byta mellan de olika modulerna - samt i viss mån vanliga justeringar.

Detta med att scrolla ibland miniatyrerna så måste det ju vara hårddisken som inte hänger med. Sitter på en iMac C2D 2.16 med en 250Gb hårddisk som den kom med.

Är den disken för slö? Den jobbar som ett skållat troll när jag scrollar ibland bilderna och det laggar och man får vänta flera sekunder ibland för att hårddisken ska "komma ifatt" och man kan fortsätta scrolla.

2 gig i burken. Känns slött även när jag inte har andra program igång. Hm.

Ska jag optimera...var ligger felet osv? Minns iView Media Pro (som nu köpts upp av Microsoft och blivit sämre). Det var otroligt snabbt i scroll och zoomning av bilder.

Tack. Kör förresten senaste versionen av LR (betan, men dessförinnan den förra..samma resulatat).

Fredrik

Köp minne så du har 4GB i burken. Det är skillnad.

Kör inte för många andra progrm samtidigt.
Dessutom kan du ju ställa in LR på att inte fixa till de största Preview:erna utan att den skall göra dem lite mindre. Då blir det piggare.

Men mer minne först, det kostar ju int emkt idag...

  • Medlem
  • 2009-02-05 23:53

Ok. Så 4Gb Vs. 2Gb gör det verkligen så stor skillnad? Misstror dig inte..men jag har hört att det inte gör så jättemycket skillnad om man inte har massa program igång osv.. Klurar lite..

Skulle nog behöva en slags sammanställning hur att rappa upp skit...ehum...LR lite...hehe.

Fredrik

  • Avstängd
  • International user
  • 2009-02-06 00:17

Det viktigaste som jag märkt i hur snabbt det går att scrolla i biblioteket är hur man gjort previews när man importerar. Jag har nu valt att göra medium/1440/Never discard. Och när LR fått tugga igenom importen och gjort sina previews så tuggar det på i bra fart.

Det är när programmet kastat previewsen som det går riktigt långsamt. Det händer antingen 30 dagar efter import eller om man bytt namn på biblioteket utanför LR eller flyttat biblioteket till en annan plats.

Jag har ett externt LR bibliotek på 40.000 bilder utan sparade previews och det är hyffsat segt att scrolla igenom det biblioteket. Det om jag har på interna disken som är den senaste månadens bilder är blixtsnabbt. och då har jag bara 3 gig och en 5400 varvare i min dator.

/M

  • Medlem
  • 2009-02-06 07:37

Ok. Vi pratar 1:1 previews - för de är väl att föredra? För previews...då pratar vi just miniatyrerna eller? Vet inte varför, men fick för mig att det gällde de stora bitarna med. Vad , egentligen gör de olika inställningarna i LR för visningen av bilden i miniatyrer och som "stor"

Fredrik

  • Avstängd
  • International user
  • 2009-02-06 09:19

Initialt när du importerar bilden så visa LR den "embeddade" jpg filen som finns i RAW filen, sedan så genererar LR en Preview som används både i miniatyr läge och storbildsläge. När du sedan väljer att redigera en bild så skapar LR en bild med högre kvalitet.

Men som jag skrev ovan så är det för optimala prestanda viktigt att ställa in att LR inte skall kasta previewsen efter 30 dagar annars så får LR skapa nya sådana varje gång du tittar på en bild som är äldre än 30 dagar. Oavsett om du tittar i miniatyr läge eller storbildsläge. Nackdelen med det är att din biblioteks fil blir väldig mycket större.

  • Medlem
  • 2009-02-06 14:07

Har nu uppdaterat alla previews till 1:1. Nu är det inget lagg när man *öppnar* en bild längre, däremot består lagget i att uppdatera miniatyrerna när man scrollar ibland dem, och det är detta som jag finner så frustrerande. Ibland måste jag vänta lite så att uppdateringen av bildera "hänger med". Är ni med på vad jag menar?

Fredrik

  • Avstängd
  • International user
  • 2009-02-06 14:49

Är precis med på vad du menar. Då kanske det är så enkelt att det är din disk som är för långsam...

  • Medlem
  • 2009-02-06 23:01

Vad är det för hårddiskkrav på LR2 då? 7200 rpm och SATA2 borde väl funka tycker man..

/Fredrik

Ursprungligen av Nifo:

Vad är det för hårddiskkrav på LR2 då? 7200 rpm och SATA2 borde väl funka tycker man..

/Fredrik

Kör 250GB 7200RPM i min bärbara (2008 Unibody 2.5GHz, 4/250), knör in 14MPixlars RAW hela tiden från min Pentax, uppe i 6500 bilder nu. Märker ingen slöhet alls.

Förstår inte vad som kan vara ett problem?

- Mer än att 4GB är förbaskat bra att ha vad man än skall göra i OSX.

  • Avstängd
  • International user
  • 2009-02-06 23:53
Ursprungligen av Nifo:

Vad är det för hårddiskkrav på LR2 då? 7200 rpm och SATA2 borde väl funka tycker man..

/Fredrik

Ja det borde det verkligen. Jag vet inte vad det kan vara som ställer till det för dig.... Tyvärr..

  • Medlem
  • 2009-02-07 09:17

Vad har du/ni för hårddisk och upplever ni problemet (som jag ser det) ? =/

/Fredrik

  • Medlem
  • 2009-02-08 22:18

...ingen? =P

/Fredrik

  • Avstängd
  • International user
  • 2009-02-08 22:29

Jag har en 320Gb/5400Rpm i min MacBook Pro. På den har jag ett mindre bibiliotek med de senaste bilderna (Ca 3500 bilder just nu, alla 21Mpx RAW filer).

Där rullar det på utan problem, jag kan scrolla bland minitayrer utan att behöva vänta på att förhandsvisningarna skall dyka upp.

Sedan så har jag ett större bibliotek på ca 50000 Raw filer på min Drobo som är uppkopplad via FW800 och i den sitter det 2st 1TB/7200/32Mb. Där får jag vänta när jag scrollar, men det beror nog mest på att jag hållit på flytta och byta namn på biblioteket så att previewsen inte ligger kvar utan måste skapas på nytt. Har inte hunnit med att uppdatera biblioteket ännu. Tar för lång tid.

Men det kanske har med storleken på biblioteket att göra? Min disk som sitter i min bärbara är inte blixtsnabb direkt, men funkar bra...

/M

1
Bevaka tråden