Grå skärm och inget mer..

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2009-02-03 18:03

Efter 5 år med mac går jag bet för första gången. Ingen aning om vad som hänt.
Dessutom med både min och makens dator! VIsste jag inte bättre så skulle jag tro att det kommit någon form av monstervirus till mac.

Det här är problemet.

Allt började med en monster-hängning av program (safari). Av någon anledning fungerade inte några tvångsavslutningar, varken äpplet eller dockan gick att nå. Allt var fryst.
Dumma som vi är (antar jag) så startade vi om datorn, manuellt via strömbrytaren.

Nu får vi bara upp en grå skärm. Inget äpple, inget snurrande hjul.

Jag får inte upp Skivverktyg om jag startar upp datorn, håller in C med skivan i.

Har kört alt,kommand+ p,r. Datorn startar om och ljudet kommer men ingen hjälp i övrigt. Kommer bara till den grå skärmen igen.

Har tagit ur batteriet och håll ner strömbrytaren i 5 sek. Hjälper inte.

Av någon anledning får jag för mig att allt fungerar som det ska "bakom" den grå skärmen. Läsaren drar igång som den ska när skivan sitter i. Minnes-raderingen (kommer inte ihåg exakta termen) fungerar ju som den ska.
Hårddisken låter helt ok.

Exakt samma problem på min makes macbook alltså. Så det är inte bara min pro som gör så här.
Logik-kort trodde jag först. När bara makens dator la av. Men va 17, hur stora är oddsen att två datorer får ett så pass allvarligt (och relativt ovanligt) problem inom loppet av 48 timmar?

Något jag glömt att testa??????
Idéer??
HJÄLP!

hårdvarutest? appleskivan och håll inne d istället för c när du startar.

  • Medlem
  • 2009-02-03 18:40

Inga USB eller Firewire enheter inkopplade?

Jag har det problemet med min MacBook pro nämligen. Har jag mitt FireWire-ljudkort inkopplat när jag startar datorn får jag bara en grå skärm. Så fort jag drar ut firewiresladden så startar datorn.

/P

  • Medlem
  • 2009-02-03 18:49

Hårdvarutestet fungerar inte. Den här gången så satt jag tålmodigt med D-knappen intryckt lääääänge. Det enda som hände efter ett par minuter var att skivan matades ut.

Inga USB eller firmware grunkor ikopplade.

På apples diskussionsforum så var det några till som hade samma problem. De hävdade att problemen kommit när de startat om datorn första gången efter 10.6 uppdateringen..
Det här är första gången både jag och maken startat om (läs försökt) efter uppdateringen..
Kan det vara så förb. illa??
Och om det är det- hur fixar man det när datorn inte ens reagerar..
Blir mer och mer förtvivlad....

Ursprungligen av stiko:

...när de startat om datorn första gången efter 10.6 uppdateringen...

Du menar nog något annat, förmodligen 10.5.6.
Eller kör du en beta-version av 10.6?

Ursprungligen av stiko:

Hårdvarutestet fungerar inte. Den här gången så satt jag tålmodigt med D-knappen intryckt lääääänge.

Använder du rätt skiva? Installationsskivan som medföljde datorn?

  • Medlem
  • 2009-02-03 19:33
Ursprungligen av Jesper Ohlsson:

Använder du rätt skiva? Installationsskivan som medföljde datorn?

Hehe. Jodå. Det gör jag. Annars vore det inte lika konstigt.

Ursprungligen av stiko:

Hehe. Jodå. Det gör jag. Annars vore det inte lika konstigt.

OK. Frågan har varit uppe tidigare, och några har försökt med en Tiger eller Leopard retail-skiva, och där finns det ingen hardware-test, så jag tyckte det var bäst att fråga.

  • Medlem
  • 2009-02-03 18:58

Haha! Ooops!
Latmasken kapade en siffra.
Jepp menar 10.5.6

  • Medlem
  • 2009-02-03 19:45

Jo, det brukar ju dyka upp en hel del konstigheter här så den var befogad.

  • Medlem
  • 2009-02-04 20:34

Problemet inte löst ännu. Idag lyckades jag dock få den att vakna i tio minuter och jag körde skivverktyg. Allt var helt, men jag kunde inte ominstallera os x. Min snälla dator meddelade att jag inte hade behörighet. Tackar för den. Sen den lilla ljuspunkten har skärmen varit grå. Jösses vad jag är sur.... Min mb pro har den typen av firmware som krånglar med den nya uppdateringen. Apples lösning: ladda hem uppdatering!!! Gaaaaaaahhhhhhh

1
Bevaka tråden