Publicering via (s)FTP i iWeb 09

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2009-02-02 12:31

Någon som fått det att fungera, och isf hur?

Man kan för övrigt tycka att Apple borde verifierat att det fungerar med t.ex. sftp till OS X servrar.

  • Medlem
  • Österåker
  • 2009-02-08 11:35
Ursprungligen av d99gnu:

Någon som fått det att fungera, och isf hur?

Jag har fått det att fungera:

  • Oregistrerad
  • 2009-02-08 21:39
Ursprungligen av tobiazzz:

Jag har fått det att fungera:

Det där är väl FTP och inte SFTP ?

  • Medlem
  • Göteborg
  • 2009-02-08 17:08

Jag har lyckats numera också, tricket var att iWeb valt att korrumpera min stackars domain fil. Faktum är att jag nu har ett state som fungerar, gör jag drag'n'drop av blog från site A till site B ser allt finfint ut. Men sparar man (eller publicerar - vilket verkar innebära en halvsparning) så försvinner glatt en stor del av blogginläggen och försöker man publicera den trasiga blogen får man det härliga "unknown error".

Nästa projekt för att få till härket nu är att göra det arbetet i iWeb 08 och se hur det fungerar. Alltid kul att syssla med buggletning på fritiden

  • Medlem
  • Göteborg
  • 2009-02-09 08:35

Efter mkt härjande så kan jag konstatera att drag'n'drop av blog mellan siter följt av save korrumperar domain-filen vilket får symptomet "unknown error" vid (s)ftp publicering.

Det hela löses enklast genom att man gör den operationen i 08 och sedan gör om alla ändringar man gjorde i 09. Segt men det fungerade till slut och nu fungerar s(ftp) publiceringen t.om. med facebook notifiering.

1
Bevaka tråden