3G-modemet dödar Airporten

Tråden skapades och har fått 18 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Örebro
  • 2009-01-31 17:16

Har sökt i detta och andra forum, kanske är jag dålig på att söka men jag lyckas inte hitta någon som har samma problem - så jag postar en egen fråga:

Jag har en ny MacBook och ett Airport Express för att strömma musik till stereon (inget internet inkopplat där alltså)

Nu har jag skaffat Tres mobila bredband, med ett Huawei-E169 modem. När modemet är installerat och kopplar upp så kopplas MacBookens Airport ner och går inte att slå på.

I Nätverksinställningar, under den aktiva profilen "3Connect" så är Airporten inaktiv och gråmarkerad, likaså är knappen "Slå på AirPort" nedtonad och går ej att trycka på.

Någon som haft samma problem, eller ännu bättre: någon som har förslag på en lösning???
/jonas

  • Medlem
  • 2009-01-31 21:11

Har stött på samma problem, och har googlat. Men har tyvärr ingen lösning... Så ett svar vore trevligt.

  • Medlem
  • International user
  • 2009-02-01 00:39

Vad jag fick för svar ifrån telenor här i Norge så berodde det på att man inte kan köra ett huawei modem samtidigt som trådlöst i mac tack vare hur systemet använder huawei enheten. Låter luddigt men jag har inte fått det att funka samman så jag lämnade tillbaka modemet å fick pengarna tillbaka för abonnemanget.

Hoppas det kommer en lösning men enligt telenor så är det huaweis fel... Hoppas någon kan förklara bättre :).

  • Medlem
  • Sollentuna
  • 2009-02-11 09:11
Ursprungligen av tolstoj:

Nu har jag skaffat Tres mobila bredband, med ett Huawei-E169 modem. När modemet är installerat och kopplar upp så kopplas MacBookens Airport ner och går inte att slå på.

I Nätverksinställningar, under den aktiva profilen "3Connect" så är Airporten inaktiv och gråmarkerad, likaså är knappen "Slå på AirPort" nedtonad och går ej att trycka på.

Om du med profil menar Location så verkar det som om Tre har varit inne och pillat lite för mycket på saker som dom inte har anledning att göra. Deras installerare ska bara installera en ny enhet med tillhörande drivrutiner. Sedan är det upp till mig som användare att välja i vilken ordning som jag vill prioritera dessa. Typiskt är oftast att högre hastigheter har prioritet över lägre:

  • ethernet

  • airport

  • mobilt bredband

  • bluetooth (PAN)

  • modem

Eventuellt kan man slänga in firewire för att vara korrekt. Men grundproblemet låter som om Tre har slagit av ditt trådlösa nätverk. Helt i onödan.

Vad har du för macbook? Alu eller äldre?

Jag har en macbook alu och tres huawei e180 samt en airport express, jag hade samma problem. För mig löste det sig när jag tog bort Airport från 3Connect profilen och lade till den igen med hjälp av + och - under listan över alla enheter (airport, bluetooth etc.).

Hoppas det löser dit problem!

//mvh

  • Medlem
  • Örebro
  • 2009-02-14 00:30
Ursprungligen av _react_:

Vad har du för macbook? Alu eller äldre?

Det är en helt ny (alu) MacBook.

Jag provade att ta bort och lägga till Airporten som du gjorde, och visserligen gick den att slå på när jag la till den igen, men bara en kort stund innan den stängs ner igen (innan jag hinner ansluta till Airport Expressen).

Men det är intressant att höra att du lyckats med detta. Jag ringde Tre:s kundtjänst, och blev kopplad till supporten som (milt sagt) hade rätt dålig koll på Macar, men ändå menade att det blir en konflikt mellan Airporten och USB-modemet ("som om man skulle ha två nätverkskort"), och att det förmodligen inte skulle funka med någon annan modell av USB-modem heller.

Jag provade också att göra det som beskrivs i tråden som lellekage länkade till - då försvann alla nätverksinställningar och jag kunde bara konstatera att jag inte klarade av att konfigurerad allt från skratch så jag återställde filerna.

Så just nu vet jag inte hur jag ska gå vidare...Kanske försöka byta modemet mot ett e180...
/j

  • Medlem
  • Sollentuna
  • 2009-02-11 23:59

Ja, det är ju helt sjukt att Tre lägger till en egen 3Connect-profil när det inte medför någon som helst förbättring av nätverksstödet.

  • Medlem
  • I skogen utanför Umeå
  • 2009-02-14 08:24
Ursprungligen av tolstoj:

Någon som haft samma problem, eller ännu bättre: någon som har förslag på en lösning???
/jonas

Hade inte det problemet med mitt Huawei E220 från 3. Satt på en 99-träff på O'learys i Umeå och surfade med mitt mobila och de med iPhone anslöt via airport.

  • Medlem
  • Uppsala
  • 2009-02-14 09:28

Inga problem för mig heller med E220. Men frågan är om datorn kan multiplicera nätanslutningarna och använda dem samtidigt, så tre-modemet kan kompensera där airportkontakten försvagas, går det?

  • Medlem
  • I skogen utanför Umeå
  • 2009-02-14 09:32
Ursprungligen av PF:

Inga problem för mig heller med E220. Men frågan är om datorn kan multiplicera nätanslutningarna och använda dem samtidigt, så tre-modemet kan kompensera där airportkontakten försvagas, går det?

Va? Det är ju helt olika så hur skulle det gå till?

  • Medlem
  • Uppsala
  • 2009-02-14 10:23

Helt vanlig bryggning, why not? Det verkar inte funka dock.

Använd inte programmet 3connect.

Skapa en ny tjänst under inställningar - Nätverk. Under Gränssnitt välj HUAWEI. I Telefonnummer skriv: *99#
Välj sedan Avancerat...
Under Leverantör välj Annat. Under modell se till att det är 3Connect Modem Script. Tryck OK och Utför. Bocka i Visa modemstatus i menyraden.

Klart! Anslut modemet genom att klicka på telefonluren i menyraden och välj Anslut.

  • Medlem
  • Stockholm
  • 2009-03-07 22:22
Ursprungligen av deubler:

Använd inte programmet 3connect.

Skapa en ny tjänst under inställningar - Nätverk. Under Gränssnitt välj HUAWEI. I Telefonnummer skriv: *99#
Välj sedan Avancerat...
Under Leverantör välj Annat. Under modell se till att det är 3Connect Modem Script. Tryck OK och Utför. Bocka i Visa modemstatus i menyraden.

Klart! Anslut modemet genom att klicka på telefonluren i menyraden och välj Anslut.

Precis, det enda man vill åt är drivrutinerna och att kanske ställa in några saker i början. Sedan kan man tar bort den nätverksplatsen och bara köra på Apple eget program. På så sätt behöver man inte ändra nätverksplats eller behöva stänga av Airport.

  • Medlem
  • Örebro
  • 2009-03-09 22:56
Ursprungligen av deubler:

Använd inte programmet 3connect.

Skapa en ny tjänst under inställningar - Nätverk. Under Gränssnitt välj HUAWEI. I Telefonnummer skriv: *99#
Välj sedan Avancerat...
Under Leverantör välj Annat. Under modell se till att det är 3Connect Modem Script. Tryck OK och Utför. Bocka i Visa modemstatus i menyraden.

Klart! Anslut modemet genom att klicka på telefonluren i menyraden och välj Anslut.

TACK deubler!
Det funkar!
Stort tack!!!

  • Medlem
  • Nacka
  • 2012-03-07 01:46

Fram tills idag har jag gjort precis som du beskrivit och det har fungerat perfekt, tack!
Men idag fick jag ett nytt HUWAEI modem från TRE, och då fungerar det helt plötsligt inte längre.

Funderar på om det behövs skrivas in bredband.tre.se i något fällt då jag ser att "Mobile Partner applikationen (som jag vill skippa) har den adressen ifylld i APN fältet. Frågan är bara var i Nätverksinställningar detta skrivs in.

Kan det vara någon annan information som saknas?

  • Medlem
  • Sollentuna
  • 2009-03-08 10:14

Jag backar Acke på den punkten. Du vill bara ha drivrutinerna för ditt 3G-modem. Och egentligen kan du hämta dom från HUAWEI:s hemsida (och skippa Tele2, Telenor, Tre etc etc). Du får inga bättre drivrutiner eller modemscript via din operatör för dom har bara tagit dessa från tillverkaren.

Jag köpte min E180 hos Dustin och det var inget problem med att få det att fungera med Telia. Det enda som jag var tvungen att göra var att skriva in online.telia.se och *99#, men det är ju sånt som står att finna hos 99.se eller via Google. Här har inte operatörerna något existensberättigande öht.

Har ett 3G modem från Telenor. Kör vanligtvis med Ethernet hemma på min Macbook jan-09. Nu är jag på resande fot och ville koppla upp mig med Airport. När jag trycker på Airportikonen står det "ej inställt". Det har aldrig hänt förut. Vanligtvis kan jag hoppa mellan att koppla upp mig med 3G modemet och Airport utan problem, men nu är det precis som att 3G modemet slagit ut Airporten och jag vet inte hur jag skall ställa in Airporten, så jag kan koppla upp mig via det istället för via 3G modemet. I nätverksinställningarna är för övrigt Ethernetikonen gul och "ingen IP-adress" står under, vilket är konstigt då jag inte har någon Ethernetkabel i. Allt verkar liksom snett.
Nån som vet hur jag kan fixa detta?

  • Avstängd
  • Bangkok Thailand
  • 2009-05-08 22:57

När jag följde den här guiden så fungerar det som smort. http://www.nissestark.se/faq/huawei-leopard.php#feedback
Men att man måste slå in pin-koden varje gång stämmer inte utan det räcker att trycka på telefon ikonen och välja koppla upp

1
Bevaka tråden