Ansluta till eRoom

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1

Hej allihop,

Jag har ett litet problem, på vårt svenska kontor kör vi helt med mac vilket jag är mycket glad över! Men, om inte allt flyter på bra så kommer detta kanske inte att förbli, jag skulle därför vilja be er hjälpa mig med följande problem:

Jag använder ett VPN program från cisco som verkar fungera, jag får anslutning till severn. Jag skulle dock behöva komma in på ett eRoom från EMC genom VPN anslutningen.

Jag försöker ansluta till:

http://lmterm/eRoom/NamnSverige/NamnSverigeadministration

Jag har provat med både Safari och firefox, i safari händer ingenting, i firefox byter webbläsaren automatiskt till

http://www.lmterm.se/eRoom/NamnSverige/NamnSverigeadministration

Jag har även provat:

http://l10.10.1.23/eRoom/NamnSverige/NamnSverigeadministration

men det blir samma resultat.

Ar det någon som har några idéer på vad som kan vara fel?

Är det något speciellt jag måste göra på mac? jag har även provat att ansluta genom finder "anslut till server" inget resultat.

  • Medlem
  • Gävle
  • 2009-01-29 15:24

Fungerar eRoom överhuvud taget på Mac?

Hos oss har kör vi några Windows-only program i VMware Fusion.

Du ger inte tillräckligt med information för att kunna hjälpa mycket om du har problem med ditt VPN.

- Kan du pinga servern som du vill komma åt?
- Om det går: Är du säker på att du får svar från rätt server och inte från någon brandvägg i mellan? Använd "traceroute" i terminalen för att se mer om vad som händer med din trafik mellan din burk och dit trafiken går.
- Vem har satt upp VPN kopplingen? Är det företaget som hostar servern eller er egen?

@Creops eRoom fungerar i Safari, om man inte vill använda WIndows-pluggen (Windows plug-in). Browser funktionerna är ganska bra (eller var bra, när jag använde eRoom sist, som var ett tag sedan).

http://www.retrospect.com/products/software/eroom/systemrequirements/

Tack för svaren!

Jag kan egentligen inte riktigt tolka svaren från verken ping eller traceroute men pingen verkar fungera och jag fick följade svar från traceroute:

traceroute to 10.10.1.23 (10.10.1.23), 64 hops max, 40 byte packets
1 192.168.1.2 (192.168.1.2) 15.696 ms 12.867 ms 12.848 ms
2 lmterm.namnmedical.local (10.10.1.23) 13.608 ms 13.680 ms 12.494 ms

Säger det dig något?

Jag ställde in VPN och den verkar fungera då jag kommer åt servrarna via finder, jag vet egentligen inte vem som hostar servern men den står inte här.

Då skulle jag rekommendera att fråga den som satte up VPN systemet och den som hostar servern, de kan nog ge bättre svar än jag.

  • Oregistrerad
  • 2009-02-03 12:31

Kan inte göra annat än att hålla med bjelkeman.

HTTP trafik kanske går via en proxy för Er som använder VPN, och det kanske inte är tänkt att ni ska använda interna resurser sådär.

Sen förstår jag inte varför ni har ett 192.168.1.x nät där, verkar väldigt ologiskt, men det kanske finns nån förklaring till det.

1
Bevaka tråden