Time Machine öppnas inte!

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • International user
  • 2009-01-24 17:21

Jag har en WD MyBook kopplad till min iMac som jag använder till Time Machine. iMacen gör backups till MyBooken men när jag trycker på Time Machine knappen i dockan för att se mina backuper så händer ingenting.

Vad är fel och hur fixar jag det?...

  • Medlem
  • Stockholm
  • 2009-01-24 17:27

Vad har du för version av Mac OS X 10.5? Det ser du genom att gå upp under Äpple > Om den här datorn > version.

Exakt vad händer om du går in under Time Machine symbolen uppe till höger på skärmen och väljer "Gå in i Time Machine"?

Blir det någon skillnad om du startar om datorn?

  • Medlem
  • International user
  • 2009-01-24 18:50

Jag har version 10.5.6. Om jag väljer alternativet "Gå in i Time Machine" händer ingenting! Jag har försökt att starta om, men det hjälper inte.

Bör väl tillägga att backup görs som det skall, vilket gör det ännu mer konstigt.

Senast redigerat 2009-01-24 19:09
  • Medlem
  • Stockholm
  • 2009-01-24 19:14
Ursprungligen av Jafu:

Jag har version 10.5.6. Om jag väljer alternativet "Gå in i Time Machine" händer ingenting! Jag har försökt att starta om, men det hjälper inte.

Bör väl tillägga att backup görs som det skall, vilket gör det ännu mer konstigt.

Vad händer om du går in Äpple > Systeminställningar > Time Machine > Stänger av Time Machine, tar ut hårddisken, sätter in den och sätter på den TM igen?

  • Medlem
  • International user
  • 2009-01-24 19:31

Ingen skillnad, tyvärr...

  • Medlem
  • Stockholm
  • 2009-01-24 20:14
Ursprungligen av Jafu:

Ingen skillnad, tyvärr...

Har du en intel eller PPC mac?

Vad säger loggen? Om du går in i Program/Verktygsprogram/Systemmeddelanden Klicka på Visa Logglista-symbolen längst upp till vänster. Sedan klickar du på Alla meddelanden i kolumnen till vänster. Sedan går du upp till höger och skriver i sökrutan: backupd
Sedan så försöker du gå in i Time Machine. Vad händer då?

  • Medlem
  • International user
  • 2009-01-24 23:45

Jag gjorde som du sade och nu fungerar det!

Jag vet inte precis varför det funkar, men genom att göra det du föreslog funkar det i alla fall.

Tack så hemskt mycket för hjälpen, Acke. Hittade ingen hjälp någon annanstans på Internet. Super!!!

  • Medlem
  • International user
  • 2009-01-25 00:20

Ah! Jag har kommit på vad som var felet:

Jag använder Path Finder istället för Finder. I inställningarna för Path Finder har jag angett att automatiskt avsluta Finder vid uppstart (och därigenom bara köra Path Finder). Detta resulterar tydligen i att Time Machine inte kan startas.

1
Bevaka tråden