Loginfönster som inte visas efter att skärmsläckaren aktiverats.

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1

Jag har vid några tillfällen råkat ut för att inloggningsfönstret inte visas efter återgång från skärmsläckaren. Detta både efter att bara skärmsläckaren gått igång eller om strömsparläge för skärmarna aktiverats.

Vad kan man göra för att aktivera fönstret ?

Är det någon process som hängt sig och finns det i så fall att möjlighet att starta om denna via SSH ?

Det är nämligen drygt att behöva starta om datorn helt, speciellt om det är flera användare inloggad på den.

Är detta en bugg eller finns det någon KB för den ?

(Jag kör 10.5.6 på en MacPro med två skärmar anslutna till ett 8800-kort).

  • Medlem
  • 2009-01-23 11:29

Jag har upplevt samma problem två gånger. Kör en Macbook Unibody med Leopard och de senaste uppdateringarna. Vore intressant att läsa om någon hade en lösning på detta ganska irriterande problem.

Ursprungligen av n3Mo:

Jag har upplevt samma problem två gånger. Kör en Macbook Unibody med Leopard och de senaste uppdateringarna. Vore intressant att läsa om någon hade en lösning på detta ganska irriterande problem.

Jag har råkat ut för att den skärm som har inloggningsrutan är svart två gånger, helt svart, dvs inte ens pilen syns när man drar övern den till skärmen som ska ha inlogningsrutan. Detta går dock att lösa genom att trycka på strömbrytaren och försätta datorn i hybernate och sedan starta den igen. Jag hade dock bytt huvudskärm från den ena till den andra, men samma sak hände även på den andra skärmen.

Jag har kontaktat Applesupporten i sverige om detta och de verkade inte ha hört om felet innan.

Senast redigerat 2009-01-23 20:47
  • Medlem
  • 2009-01-26 17:15

Samma sak för mig. Att skärmen blir helt svart har faktiskt inte lyckats ta mig därifrån utan att starta om. Är dock osäker på om jag provat hibernate-tricket.

Kan Leopard låsa sig om skärmsläckaren är på?

Jag har idag den 1 februari råkat ut för följande efter att igår ha installerat Leopard 10.5.6 på min Tiger. Egentligen installerade jag två program till: iLife09 och iWork09 eftersom jag köpte ett MacBoxSet som innehåller Leopard (som jag först installerade), iLife09 och iWork09.

Här kommer själva problemet:

Bakgrund:
Skärmsläckaren var aktiverad, det visste jag, den skärmsläckare som kallas 'lotsa vatten'.
Skärmen var svart. Datorn verkade fungera två, tre timmar tidigare.

Åtgärd:
Jag tryckte på returtangenten. Detta hjälpte inte.
Jag stängde datorn genom att trycka på strömbrytaren.

Resultat:
Sedan gick Leopard lyckligtvis igång igen.

Detta har hänt EN gång efter ominstallationen igår. Jag kan inte erinra mig att detta hände då jag hade Tiger.

/kiwibird

Har du en eller två skärmar anslutna? och i så fall: fick du upp "muspilen" på någon av dem eller var det bara kolsvart. Gick det att gå ned i sleepmode och upp igen, men fortfarande med en svart skärm ? Om så är fallet har du samma problem som jag och får du en lösning.... släng in den här.. jag väntar på att få den...

Ursäkta!

Det blev ett fel.

Meningarna

"Efteråt testade jag att sätta Mac:en i viloläge med Äpple/Vila, sedan tryckte jag på strömbrytaren, dvs det blev viloläge.
Macen startade genast då jag tryckte på en tangent. "

ska ändras till

"Efteråt testade jag att sätta Mac:en i viloläge genom att trycka på strömbrytaren och det blev viloläge.
Macen startade genast då jag tryckte på en tangent.
"

svar:

Jag har en skärm.

Samma fel hände nu ikväll igen: dvs att skärmen är svart och inget hjälper då jag trycker på någon tangent för att aktivera datorn ur viloläget - så nu har det hänt två gånger.

Som förra gången hade datorn varit igång men inte rörd under flera timmar.

Jag var tvungen att stänga ner den med strömbrytaren, Mac:en startade därefter som vanligt.

Efteråt testade jag att sätta Mac:en i viloläge med Äpple/Vila, sedan tryckte jag på strömbrytaren, dvs det blev viloläge.
Macen startade genast då jag tryckte på en tangent.

Annars upptäcker jag inga fel, allt verkar OK.

Personligen misstänker jag programvarufel, dvs att den nya versionen Leopard (hade Tiger innan) inte klarar av viloläge som är långvarigt. Men det är endast vad JAG tror. Jag VET INTE.

Senast redigerat 2009-02-08 09:02
  • Medlem
  • Umeå
  • 2009-08-23 09:58

Jag har råkat ut för detta flera gånger nu. Det hände alldeles nyss. Jag får inte fram inloggningsrutan när datorn satt skärmen i vila. Eftersom det har hänt förut så har jag slagit på fjärrinloggning, så att jag skulle kunna logga in med ssh från fruns dator och kolla vilka processer som är igång. Men jag kan inte ens logga in med ssh, datorn svarar inte.

Det här är otroligt störande. Jag får väl ställa in så att skärmen aldrig sätts i vila, men så vill jag egentligen inte ha det. Funderar också på om jag ska blåsa datorn och installera om OS, men jag hoppas hitta en lösning på problemet innan jag tar till den åtgärden.

Edit: Den svarar inte då jag försöker logga in med ssh. Men den svarar på ping.

1
Bevaka tråden