Svart skärm och inget händer, vad är det för fel?

Tråden skapades och har fått 15 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2009-01-16 23:07

Hoppas någon kunnig kan hjälpa mig innan jag blir galen.

Kom hem från jobbet idag och försöker väcka min kära iMac ur vila men inget händer. Noterar att den lilla lampan lyser konstant vilket den inte brukar göra. Kör då en reset (håller in startknappen) men får samma resultat. Svart skärm och lampan lyser men inget mer.

Har försökt att köra igång den med återställningskivan men inget skillnad.

Vad kan vara fel?

Vilken imac? vilken lampa lyser konstant? slocknar lampan och sen tänds när du försöker starta om maskinen? Får du startup ljudet?

  • Medlem
  • Stockholm
  • 2009-01-17 10:10

En Intel 2.16, sista vita innan alun kom.

När jag startar den hör jag DVDn surra och Hdn. Lampan lyser konstant men inget mer. Sen står den så tills jag gör stänger av den eller drar ut strömmen. Får inget startup ljud.

Provat resetta SMU.
Dra ur kontakten bakpå. dra ur ALLA usb, fw etc.
Håll startknappen inne 15 sekunder

Har du dessutom försökt starta och resetta PRAM utan resultat så ser jag inte hur man kan komma vidare utan att öppna burken hos en serviceverkstad.

Skulle kunna vara ett dåligt minne, men då brukar maskinen pipa.
Du kan ju iofs kolla ta ut ena, starta. ta ut andra, osv.
Så har du bäl gjort allt man kan göra...

  • Medlem
  • Stockholm
  • 2009-01-17 11:09

Jag har resetat SMU utan resultat. Jag har dragit ur alla usb, inget skillnad. PRAMen tror jag aldrig att jag lyckats reseta då datorn aldrig kommit så långt att tangetbordet börjat fungera.

[QUOTE="Zebbe";1698327]Jag har resetat SMU utan resultat. Jag har dragit ur alla usb, inget skillnad. PRAMen tror jag aldrig att jag lyckats reseta då datorn aldrig kommit så långt att tangetbordet börjat fungera.[/QUOTE]

Drog du ur ALLT vid SMU reseten?

  • Medlem
  • Stockholm
  • 2009-01-17 16:56

Ja...

  • Medlem
  • Stockholm
  • 2009-01-18 01:15

Nu är min kära dator igång igen! Testade att ta ut minnena en efter en och vid andra försöket så gick den så snällt igång! Alltså är det ett av mina minnen som gett upp!

Så nu vet jag hur en Mac kan bete sig om ett minne pajar!

  • Medlem
  • Stockholm
  • 2009-01-18 01:38

Fast nu upptäckte jag när jag skulle stoppa i orginalminnena i burken så går den inte. Den går endast om jag har ett minne i på den ena platsen. Alltså måste det vara moderkortet i alla fall

så du har testat ett minne som går i ena platsen men inte andra? hur är det med dina andra minnen? går dom i en av platserna eller inte? Minnen kan spöka ordentligt ibland...

  • Medlem
  • Stockholm
  • 2009-01-25 22:55

Sådär, då var man tillbaka hemma efter en vecka i solen och kan ta tag i datorproblemet igen.

Efter att ha dragit ut ett minne och datorn då startade drog jag slutsatsen att minnet var trasigt och stoppade därför in mina original minnen men då uppkom problemet igen. Är det en buss på moderkortet som pajat?

Går jag in i systeminformation så hittar den det ena minnet och i den andra står det att den är tom. Någon som har en vettig förklaring?

Kan du flytta om alla minnen och se om den alltid ger fel på ena sloten? och kan du isf se om alla dina minnen funkar i den bra sloten?

  • Medlem
  • Stockholm
  • 2009-01-27 20:02

Flyttat runt minnen och fan och hans moster men det verkar som det är moderkortet för spelar ingen roll vad man gör...

Hahopp då får man se om man kan få Apple att stå för ett nytt moderkort...

  • Medlem
  • Stockholm
  • 2009-03-01 11:21

Nu har det gått ett tag sedan min iMac började packa ihop. Var inge sugen på att lämna in datorn och bli av med den ett tag så allt har runnit ut i sanden, men nu har jag köpt en Air och har faktiskt ingen större användning av iMacen.

Igår ringde jag Apple Care för att börja bråket med min 1,5år gamla iMac med ett trasigt logikkort. Personen jag fick i luren kunde inte hjälpa mig med något och hänvisade till att garantin gått ut. När jag sa att det inte var något jag accepterade så bad han mig återkomma på Måndag och tala med kundtjänst.

Så i morgon får vi se, jag kommer inte ge mig i första taget...

  • Medlem
  • Karlstad
  • 2009-03-01 12:55

Hur är den strömförsörjd? Kör du på jordat uttag direkt från väggen?

Vi hade ett liknande problem med en likadan iMac efter ett strömavbrott hemma. Samma symptom som du har. Jag plockade ur minnena och då startade den fint. Stängde av igen och satte i minnena igen. Startade precis lika fint.

Efter nån månad fick vi strömavbrott igen. Samma strul med datorn. Men den här gången hjälpte det inte att rycka minnena så den kördes in till ÅF som satte i kontakten i väggen och startade upp den som om ingenting hänt. Enda skillnaden mot hemma var att hos ÅF:en körde de ström direkt från väggen medan den hemma får ström som passerat ett antal fördelare där någon inte är jordad.

Så om vi nu får strömavbrott och datorn inte startar är det bara att sätta nätkabeln direkt i väggen och starta, sen går det att byta tillbaka till en kontakt i fördelarna.

  • Medlem
  • Stockholm
  • 2009-03-01 17:11

Jag har jordat uttag men datorn sitter inte direkt i väggen.

Den funkar alltså med ett minne i men inte två och det är alltid samma slot som gör att den inte startar. Har provat med mina orginalminnen men det blir ingen skillnad, ett minne funkar men inte två.

1
Bevaka tråden