Felsökning Aiport Extreme + extern HD

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1

Hej!
Jag har en Lacie 750GB HD och en Airport Extreme.
Jag vill nu få en smidig backuplösning av min MacBook (gamla svarta varianten). Med TimeMachine har jag via en firewirekabel gjort min första backup på Lacien. Sedan har jag kopplat in Lacien med USB till Airport Extreme. Hårddisken dyker upp under "Hårddiskar" i Airportverktyg men jag kan inte se den någonstans i Finder. TimeMachine hittat inte heller.
Jag tycker mig letat runt i hjälpfiler och läst i trådar här men kommer inte vidare.
Någon som vill hjälpa med en strukturerad och komplett felsökningsplan??

Alltså: Trådlös backup med TimeMachine från en MacBook till en extern HD på en Airport Extreme.

mvh/johannes

  • Medlem
  • Helsingborg
  • 2009-01-13 17:43

Hej,

Jag tror inte att det du vill göra fungerar

Enligt Apples supportsidor stöds inte din konfiguration.

  • Medlem
  • Stockholm
  • 2009-01-13 19:55

Jag har också läst att det inte ska fungera (har ingen APE själv) med en snabb sökning på Google ger många träffar om att detta skall ha fixats med en firmwareuppdatering.

Annars kan du skriva följande i Terminalen

defaults write com.apple.systempreferences TMShowUnsupportedNetworkVolumes 1

så borde disken dyka upp i Time Machine.

Edit: Såg nu att din disk inte dyker upp i Finder. Har du aktiverat fildelning under "Manuell inställning" i AirPort-verktyg?

Hej!

Jag har en svart 2,2ghz MacBook, en AirPort Extreme och en extern hårddisk kopplade via USB till den.

Jag ser min AirPort-hårddisk i Finder under "Delat". Delat har min AirPort Extreme som ikon och under den avdelningen hittar jag en mapp för varje hårddisk.

Jag gjorde första backupen trådlöst förvisso, men jag tipsar om att istället göra såhär vid första backup:

- Koppla din LaCie-disk till MacBooken och radera den med skivverktyg så att den är helt tom igen. Kontrollera gärna behörigheter och sånt om du vet hur man gör.

- Koppla in hårddisken i APE via USB-hub (OBS! Du måste koppla in den via strömförsörjd USB-hub för att det ska funka! Du måste även ha ström inkopplad i själva hårddisken!!)

- Koppla in MacBooken med Ethernetkabel i APE.

- Se till att AirPort Skivverktyg är installerat korrekt och uppdaterat.

- Du bör hitta din externa hårddisk nu.

- Gå in i Time Machine-inställningar och välj din AirPort-hårddisk till Time Machine-disk och gör om första back-upen över Ethernet. Annars tar det sjukt lång tid (över 2 dygn för mig ).

Sen ska det funka prima.
Det händer att jag har problem med att TM-disken "ej kan läggas på skrivbordet". Då startar jag om datorn, gör TM-disken strömlös 2 minuter och provar igen. Ibland kan det hjälpa att reparera skivbehörigheter på TM-disken.

Tyvärr funkar det inte alltid helt perfekt, men i regel, i 98% av fallen funkar det sömlöst och jättebra.

Lycka till!

TILLÄGG

Du måste använda samma typ av anslutning vid första och kommande back-uper så vitt jag vet. Därför kan du ej köra Firewire första gången och USB de andra. Ethernet/AirPort+USB är dock samma sorts anslutning så det lär gå bättre.

TILLÄGG #2

Jag kan inte läsa mig till att du använt AirPortSkivverktyg. Det måste du göra.

Ursprungligen av henkebarn:

- Koppla in hårddisken i APE via USB-hub (OBS! Du måste koppla in den via strömförsörjd USB-hub för att det ska funka! Du måste även ha ström inkopplad i själva hårddisken!!)

Jag använder en icke-strömförsörjd usb-hub för att koppla 2 Lacie diskar till APE, fungerar prima, men jag gissar du har en poäng där. Jag tappar nämligen ibland bort ena disken om jag bootar routern.

Ursprungligen av henkebarn:

Du måste använda samma typ av anslutning vid första och kommande back-uper så vitt jag vet. Därför kan du ej köra Firewire första gången och USB de andra. Ethernet/AirPort+USB är dock samma sorts anslutning så det lär gå bättre.

Det är ingen skillnad på att köra backup via FW eller USB, däremot är det skillnad om skivan är kopplad "lokalt" eller via nätverk. Skillnaden är att vid första backupen skapar Time Machine en "sparseimage" på disken om det körs över nätverk. Utan denna image kan man helt enkelt inte köra backup över nätverk, på grund av hanteringen av hard links i filsystemet.

I klartext, du måste starta den första backupen när din hårddisk är kopplad till APE.

Lycka till! (Även jag kör backup till en hårdskiva kopplad till min APE och har inte behövt köra defaults write hacket för att den ska synas. Som henkebarn tillägger så tror jag också att felet ligger vid att du inte ser din hårdskiva i findern. Försök formatera den, koppla sen in den till APE och använda airport skivverktyg för att få den mappad till datorn.)

  • Medlem
  • Helsingborg
  • 2009-01-13 23:28
Ursprungligen av air:

I klartext, du måste starta den första backupen när din hårddisk är kopplad till APE.

I stand corrected

Air: Afan. Nåja, om trådskaparen lyssnar på oss båda ska det fungera i alla fall

Så för säkerthets skull - koppla hårddisken till strömförsörjd USB-hub och gör alla back-uper (även första) över nätverket så blir det bra.

Ursprungligen av johannes_kriisa:

Hej!
Jag har en Lacie 750GB HD och en Airport Extreme.
Jag vill nu få en smidig backuplösning av min MacBook (gamla svarta varianten). Med TimeMachine har jag via en firewirekabel gjort min första backup på Lacien. Sedan har jag kopplat in Lacien med USB till Airport Extreme. Hårddisken dyker upp under "Hårddiskar" i Airportverktyg men jag kan inte se den någonstans i Finder. TimeMachine hittat inte heller.
Jag tycker mig letat runt i hjälpfiler och läst i trådar här men kommer inte vidare.
Någon som vill hjälpa med en strukturerad och komplett felsökningsplan??

Alltså: Trådlös backup med TimeMachine från en MacBook till en extern HD på en Airport Extreme.

mvh/johannes

Kör precis som du (Airport Extreme o Lacie 750 GB).. Fungerar klockrent.. så här har jag gjort

Uppdatera firmware i airport extreme (jag har 7.3.2)
Sätt i Lacien i Macen.. formatera med Skivverktyg (MacOS Extended Journalförd Skiftlägeskänslig), döp den ej med svenskatecken eller mellanslag i namnet.
Koppla in USB i airporten, kolla så den hittar den i Airportverktyget.
Kolla så du ser den i Finder.
Vänta ett tag innan du går in i Time Machine inställningar.. det tog några minuter (kanske 10) innan den fanns som ett val där.
Klart..

Lycka till

1
Bevaka tråden