Belkin Wireless G router tjafs

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2009-01-12 16:47

HEJ alla glada macare. jag har stött på ett mystiskt problem här. Har en Belkin Wireless G router som har fungerat felfritt sen dag ett, och allting fungerar så länge man kör via kabel, men direkt jag kopplar ur min macbook så slutar allt fungera. Det är på det viset att min mac hittar nätverket via airport men på någotsätt inte kan ansluta, den säger först söker, och sedan på men jag kan ändå itne komma ut på nätet. och klickar jag på airport loggan så händer samma sak igen. är det routern som är elak eller är det jag som konfigurerat Airport fel? Någon som har något förslag, jag har testat allt i min makt.

Tack

Vad använder du för typ av kryptering på routern WEP, WPA eller WPA2? Om du kollar i System inställningar -> Nätverk, vad står det att du har för IP-adress för datorn?

/Adam

  • Medlem
  • 2009-01-12 17:49

Wep och ip är 192.168.2.4

  • Medlem
  • 2009-01-12 17:55

såg nu när jag kollade under airport att den hade manuell ip192.168.2.2 och det är ju fel. men det fungerar ändå inte.

  • Medlem
  • 2009-01-12 17:58

Nu hittade jag felet, körde nu på helmanuellt och skrev in ruoterns ip och liknande samt sökdomän och dns server fyllde jag i och nu fungerar det... Tack för hjälpen Adamsen!

  • Medlem
  • 2009-01-13 11:18

Nu när jag försöker ansluta idag så säger den, "anslutningen nådde en maxtidsgräns". Varför ska allt tjorva?

  • Medlem
  • Lilla Edet
  • 2009-04-13 17:59

Jag har samma problem. Så fort jag ansluter routern står det "Anslutningen nådde en Maxtidsgräns". Det är jättekonstigt. Det verkar så att Belkin kan inte lätt accepterar krypterade anslutningar.

Redigering:
Jag tror att jag har löst problemet genom att välja WPA-FSK "autentication" men jag är inte säkert.

Senast redigerat 2009-04-14 14:08
1
Bevaka tråden