Power Mac G5 fläktarna går på max. Belöning!

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Lidingö
  • 2009-01-06 12:14

:'(Dator: Power Mac G5 Dual 2.3 GHz Power PC ("early 2005"). Ingen extra utrustning i datorn.
Vid start går fläktarna på fullt. Hände till en början bara ibland och från slutet av december varje gång maskinen startas. När jag väljer sleep går maskinen omedelbart ner i vila och fläktarna stannar.

Provat följande:
Kopplat bort all extern utrustning.
Startat från extern hårddisk med OS X.
Reset SMU
Reset PMU
Reset PRAM
Apple Hardware test u.a.
Apple Service Diagnostic: CPU 0 +1 ”Intake fan speed error”
Kört Apple Service Diagnostic Thermal Calibration – samma resultat (fan speed errror).
Lossat på ett antal delar t.o.m. CPU:s och satt tillbaka.
Gjort omfattande sökningar på nätet – enda rådet: se till att genomskinliga plastskyddet sitter på plats! Det gör det och den röda LED vid Power-On-knappen som varnar om den inte är på plats, är släckt.

Kan det ha blivit fel i Firmware (version 5.2.4f1)? Eftersom fläktarna går upp på max direkt vid tryck på startknappen kan det knappast vara fel i OS X 10.4.11.
Någon som har tips om man med hjälp av kommando i Terminalen kan styra fläktarna?

Belöning utgår till den som hjälper mig att fixa problemet!

Christer 08-731 8292, magnicab@spray.se

Senast redigerat 2009-01-06 15:05

CPU 0 ”Intake fan speed error” CPU 1 ”Intake fan speed error” låter ju som att det är nåt fel med fläktarna som sitter framför processorerna. Hela det där paketet går ju dra ut, och ska sen tryckas tillbaka igen. Sitter det ordentligt?
Om det sitter ordentligt, är det nån lödning som släppt? Vanligtvis har ju datorfläktar tre sladdar, plus minus och hastighet. Om hastighetssladden gått av / släppt / inte har kontakt så vore ju felmeddelandet ganska relevant, eftersom fläkten då bör gå på maxvarv.

Ringt Apple eller nåt servicecenter förresten? Det du borde göra är ju att försöka låna hem de två fläktarna framför processorerna (hela plastgrejen liksom) och sätta i den i din datorn. Lugnar fläktarna ner sig då så sitter ju felet i plastenheten (säkert glapp eller dålig lödning), kvarstår felet så är det väl gissningsvis nån lödning på moderkortet (runt där man trycker fast fläktarna) som släppt.

(Eller var det kanske så att man drog loss fläktarna men sen så satt sladden fast på ett annat ställe, lite svåråtkomligt? Jag minns inte riktigt.)

  • Medlem
  • Lidingö
  • 2009-01-06 15:04

Intake fans går u.a. och kontakterna ser friska ut. Jag har dragit in och ut fläktarna flera gånger utan någon effekt. Men om ingen har ett förslag som hjälper blir det till att åka till MacFixaren i morgon.
Hälsn Christer

  • Medlem
  • Malmö
  • 2009-01-06 21:12
Ursprungligen av gusax840:

CPU 0 ”Intake fan speed error” CPU 1 ”Intake fan speed error” låter ju som att det är nåt fel med fläktarna som sitter framför processorerna. Hela det där paketet går ju dra ut, och ska sen tryckas tillbaka igen. Sitter det ordentligt?
Om det sitter ordentligt, är det nån lödning som släppt? Vanligtvis har ju datorfläktar tre sladdar, plus minus och hastighet. Om hastighetssladden gått av / släppt / inte har kontakt så vore ju felmeddelandet ganska relevant, eftersom fläkten då bör gå på maxvarv.

Ringt Apple eller nåt servicecenter förresten? Det du borde göra är ju att försöka låna hem de två fläktarna framför processorerna (hela plastgrejen liksom) och sätta i den i din datorn. Lugnar fläktarna ner sig då så sitter ju felet i plastenheten (säkert glapp eller dålig lödning), kvarstår felet så är det väl gissningsvis nån lödning på moderkortet (runt där man trycker fast fläktarna) som släppt.

(Eller var det kanske så att man drog loss fläktarna men sen så satt sladden fast på ett annat ställe, lite svåråtkomligt? Jag minns inte riktigt.)

Apple har ju givetvis 4 sladdar inte 3 som alla andra.

B.DO:-)

  • Medlem
  • Malmö
  • 2009-01-06 21:09

Sitter 1 sensor vid hårddiskarna som är sammankopplad med sensorn som sitter ner i det högra lilla hålet.
Har du kollat sensorn ovanför hårddiskarna.
Sen har du en Termister som sitter ungefär i mitten på moderkortet på baksidan en bit ovanför minnena om jag inte minns fel.Var ett tag sen jag bytte en sådan.Den kan också vara kass.

På min ena G5 är felet på moder kortet så jag plocka ut alla fläktarna och satte i en extern fläktkontroller och blåa fläktar.
Den har funkat perfekt nu i 8 månader.

B.D

1
Bevaka tråden