Filmproblem efter OSX-uppdatering

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1

Sedan jag gjorde den senaste uppdateringen av OSX (till 10.5.6) har filmer som jag spelar i Quick Time och VLC visats som om de vore trasiga. Defragmenterade och blandade med bilder från Skrivbordet osv. Och när jag nu skulle starta iMovie får jag meddelandet:

"Din dator har ett grafikkort som kanske inte stöder iMovie
iMovie kräver ett grafikkort som stöder Quartz Extreme. Vissa funktioner i iMovie som teman, Ken Burns-bilder och videoeffekter kanske inte fungerar som de ska med ditt grafikkort."

Systeminformation
MacBook3,1
Intel Core 2 Duo
2.2 GHz
4 GB
Intel GMA X3100
Quartz Extreme: Stöds inte

Senast redigerat 2009-01-02 15:10

Ingen!?

  • Medlem
  • Överallt
  • 2009-01-02 18:48

Det enda jag kan hitta, på Google, om folk som får det felet är sådana som kör OS X på en dator från annan tillverkare än Apple. Men så är det väl inte i ditt fall.

Ursprungligen av Mija:

Det enda jag kan hitta, på Google, om folk som får det felet är sådana som kör OS X på en dator från annan tillverkare än Apple. Men så är det väl inte i ditt fall.

Har som sagt en MacBook - Santa Rosa.

Jag fattar ingenting och det känns lite oroväckande att Systemiformationen visar enligt bifogad fil...

Tjena! Har en mbp 3.1 med Gefore 8600 GT

Quartz Extreme: Stöds

Har 10.5.6
4 gb ram
2.2 Ghz

Enkel fråga, har du testat och starta om datorn sen du upptäckte problemet?

  • Medlem
  • Stockholm
  • 2009-01-02 22:56

Har för mig att jag har löst detta problem genom att starta upp i Safe Mode en gång bara och sedan starta om.
Men du kan ju prova Mikaels förslag först.

1
Bevaka tråden