S-video till scart

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2009-01-01 17:29

Hej, min s-videokabel och 3,5-millimeterspropp har fungerat utmärkt i två år, kopplad till scartuttaget på tv:n.
Nu är bilden plötsligt svartvit.
Några förslag på vad det kan bero på? Har sladden helt enkelt gett upp? Dags att köpa en ny?
Jag har varken bytt dator eller tv (har en Philips och en LG, båda LCD, och det har inte varit några problem på någon av dem).
Gott nytt år!

  • Oregistrerad
  • 2009-01-01 17:40

Det är en kabel som du har glapp i då s/v signalen går i en kabel och färg i en annan (enkelt förklarat)

  • Medlem
  • Gävle
  • 2009-01-02 02:14

Glapp eller smuts.

Andra möjliga orsaker, om det inte är glapp i sladden.

Om din tv har ett s-video-uttag som du kopplat s-video-kabeln tilll:
* Du har ställt om datorn till att skicka ut komposit-signaler, men tvn är inställd på att ta emot s-video eftersom du använder det uttaget. Då blir det svartvitt.
* Du har ställt in datorn på att köra NTSC (60Hz), men din tv stödjer bara PAL (50Hz). Då blir det också svartvitt (bilden kan också börja rulla).

Om du kör med scart-adapter:
* Du har ställt om datorn till att skicka ut s-video-signaler, men tvn är inställd på att ta emot komposit. Då blir det svartvitt. Samma sak borde gälla tvärtom, datorn skickar ut komposit men tvn förväntar sig s-video.
* Du har ställt in datorn på att köra NTSC (60Hz), men din tv stödjer bara PAL (50Hz). Då blir det också svartvitt (bilden kan också börja rulla).
* Datorn är inställd på att skicka ut s-video men du har av misstag satt in scartadaptern i scart uttag 1 istället för scartuttag 2 (eller 3 om du har en tv med tre scartkontakter). Första uttaget stödjer i princip alltid bara RGB, andra uttaget bara S-video. Kopplar du s-video till första uttaget istället för andra (eller tredje) så blir det svartvitt.
* Scartkontakten har halkat snett, prova tryck i den ordentligt.

1
Bevaka tråden