Nike + sensor problem

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Gothenburg/Maastricht
  • 2008-12-29 16:46

Kopte en ny sensor i Mars i ar och har inte sprungit enormt langt med den men nu har jag fatt ett konstigt problem. Nar jag ska ut och springa sa hittar den sensorn men nar jag val springer sa registrerar den forst bara tiden, efter en stund sager den att den pausar traningen och da trycker jag pa mittknappen sa kommer den igang igen. Men efter en stund sa hander samma igen.. Nagon som haft detta problem? Den varnar inte for lagt batteri..

  • Medlem
  • International user
  • 2008-12-29 18:04

Nyhetstips?

  • Medlem
  • Gothenburg/Maastricht
  • 2008-12-29 19:07
Ursprungligen av zappee:

Nyhetstips?

Sorry hamnade fel, nagon kanske kan fixa det.

  • Medlem
  • Umeå
  • 2009-02-01 07:37

Reklamera...

Verkar vara något fel - svårt att veta vad, så det är nog bara att kontakta Apple. Fick en ny på ca en vecka när batteriet la av efter en månad...

/Johan

  • Medlem
  • Hjo
  • 2009-02-01 18:48
Ursprungligen av Robban B:

Kopte en ny sensor i Mars i ar och har inte sprungit enormt langt med den men nu har jag fatt ett konstigt problem. Nar jag ska ut och springa sa hittar den sensorn men nar jag val springer sa registrerar den forst bara tiden, efter en stund sager den att den pausar traningen och da trycker jag pa mittknappen sa kommer den igang igen. Men efter en stund sa hander samma igen.. Nagon som haft detta problem? Den varnar inte for lagt batteri..

Spärrar du knapparna när du börjar springa?
För det kan ju annars hända att den beter sig så om man kommer åt menuknappen.

1
Bevaka tråden