Problem med synkning mellan iPhone och AP Extreme. Det är dubbla NAT. HJÄLP!

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2008-12-25 12:41

Har i dagarna införskaffat mig en iPhone!

Nu vill jag kunna koppla upp den på mitt trådlösa närverk. Men stöter på problem. Så här ser det ut: Först har jag ett modem från Com Hem. Till den har jag kopplat min Airport Extreme. Men signallampan på AE:n blinkar gult. Tittar man under Airport-verktyg så står det att det finns dubbla NAT.
Enkel match tänkte jag, bara att stänga av NAT i Extreme:n. Men även om jag stänger av NATen så står det fortfarande att det är dubbla NAT! (förklarar lite krångligt, jag vet...) Vad kan man göra åt detta? Det funkar ju trådlöst iof. Men man vill ju att allt ska vara rätt inställt.

Och sen en fråga som har med iPhone:en att göra. Om jag ansluter den till det trådlösa nätverket. Hur vet jag då att den använder nätverket och inte 3G-nätet när jag surfar? Har förstått att det dyker upp en "airport-signal.logga" på iPhonen när den är ansluten till ett nätverk. Men kan man lita på att den använder internet och inte 3G-nätet?

Senast redigerat 2008-12-25 15:11
  • Medlem
  • 2008-12-26 22:35

Ingen som vet? Borde inte vara så svårt...?

  • Medlem
  • Göt-la-borg
  • 2008-12-26 23:02

När "Airport signal-loggan" för finns i displayen på iPhone så är det via WiFi som gäller.

Ursprungligen av Dalle:

Och sen en fråga som har med iPhone:en att göra. Om jag ansluter den till det trådlösa nätverket. Hur vet jag då att den använder nätverket och inte 3G-nätet när jag surfar? Har förstått att det dyker upp en "airport-signal.logga" på iPhonen när den är ansluten till ett nätverk. Men kan man lita på att den använder internet och inte 3G-nätet?

1
Bevaka tråden