problem med inspelning i Reaper, ljudet läcker över till nästa spår.

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1

Har ett problem:

Har trummor på track 1, synth på track 2.
Då har trummorna läckt in från track 1 till track 2 när jag har spelat in. Hur löser jag detta så jag bara får trummorna (och andra instrument) på ett spår bara?

Alltså jag får trummor från båda spår 1 och 2, fast jag bara spelat in på spår 1.

  • Medlem
  • 2008-12-21 20:04

Läckt mycket eller lite? Spelar du in från hårdvara?

alltså det är full volym på trummorna på track 2 typ om jag säger det så, trummor är samplat på waw, sen spelar jag in med keyboard via line in.

Har jag bara trummorna på track 1 spelar in tomt på track 2 då kommer trummorna in där.

  • Medlem
  • 2008-12-21 20:11

Men spelar du inte in i stereo då? Dvs på track 1+2 samtidigt?

Nu har jag inte koll på Reaper, men för min del så låter det som om det är läge att titta på inställningarna för inspelning av ljud.

Mono men blir ingen skillnad om jag byter till stereo.

  • Medlem
  • 2008-12-21 20:20

Och vad har track 1+2 för inputs valda för inspelning?

Står Record:imput på bägge har provat att ändra men ingen skillnad där.

http://img223.imageshack.us/my.php?image=85358406jg0.jpg

  • Medlem
  • 2008-12-21 20:29

Kikat i manualen? Sidan 61, kapitel 3.4. http://reaper.fm/userguide/ReaperUserGuide25Eval.pdf <- manualen.

(bilden funkade inte för mig)

Har kikat i manualen men bli inget klokare av det. Nä nu ger jag upp alla fall för i dag, alla fall för i dag.

Senast redigerat 2008-12-21 21:53

Löst problemet nu tydligen hade jag inte line outen ibockat på ljudkortet. Tack alla fall för hjälpen.

  • Medlem
  • 2008-12-22 10:29

Ah! Skönt att det löste sig i alla fall.

1
Bevaka tråden