Hjälp en newbie byta minne

Tråden skapades och har fått 15 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2008-12-21 16:25

Hej,
Köpte 4 gb, som är max tlll min g5 1.8
Bytte ut de tidigare ramarna, och satte in mina nya. Nu vill den inte starta upp langre. Någon vänlig själ som kan hjälpa mig?

Ursprungligen av ololi:

Köpte 4 gb, som är max tlll min g5 1.8

Är det 4x1 GB eller 2x2 GB?
Är du säker på att det är rätt minnestyp (400 MHz PC3200 DDR SDRAM)?
Har du monterat dem parvis på rätt ställe?

http://manuals.info.apple.com/en_US/Memory.pdf

Har du tryckt dem på plats ordentligt?

Vad händer när du startar datorn? Någon felsignal (antingen via ljud eller att lampan i strömknappen blinkar)?

Du har troligen inte tryckt in minnena tillräckligt långt i sina slots.

Du hör inga tut ?

Du kan läsa lite här (Felsökning: Det går inte att starta min dator )
http://support.apple.com/kb/TS1367?viewlocale=sv_SE

Lite allmänna saker om minne till de burkarna:

Installing Memory

Your Power Mac G5 has eight memory slots (in two banks of four each). You can install
additional synchronous dynamic random-access memory (SDRAM) in packages called
dual inline memory modules (DIMMs) in the memory slots. Your computer comes with
a minimum of 512 MB of random access memory (RAM), installed as a pair of 256 MB
DIMMs in two of the DIMM slots. You can install additional pairs of DIMMs in the open
DIMM slots.

DIMMs must be installed in equal-sized pairs and fit these specifications:
* PC2-4200, 533 MHz, Double-Data-Rate 2 (DDR2) DIMMs, also known as DDR2-533
* 64-bit wide, 240-pin modules
* 18 memory devices maximum per DIMM
* Conform to JEDEC specification (see note below)
* Nonparity
* Error-correcting code (ECC) or no error-correcting code (NECC) modules. Do not mix
ECC and NECC memory modules within a pair.
* Unbuffered (not registered or buffered)
* Maximum height of 1.25 inches

Important: DIMMs from older Macintosh computers are not compatible with and do
not fit in your Power Mac G5.

Jesper, varför hittar du och jag olika hastighet på minnena?

400MHz kontra 533 MHz ?

  • Medlem
  • Stockholm
  • 2008-12-21 17:09

Kan tillägga att jag bytte tillbaks till ursprngminnet. Då hördes ett tut på uppstart samt fläktarna började gå, men sedan heller inget mer. Då satte jag trolgen tillbaks minnet fel. Dvs ej parvis.

Ursprungligen av Goflorp:

Jesper, varför hittar du och jag olika hastighet på minnena?

400MHz kontra 533 MHz ?

För att du tittar på fel modell.

Olika modeller av PowerMac G5 har använt tre olika sorters minnen.

Singel 1.6 GHz använde 333 MHz.
Den sista generationen med 2.0-dual-core-, 2.3-dual-core och 2.5-quad-core-processorer använde 533 MHz.
Alla andra modeller däremellan använde 400 Mhz.

http://www.everymac.com/systems/apple/powermac_g5/index-powermac-g5.html

Den här tråden handlar om en 1.8 GHz, som använder 400 MHz-minnen.

  • Medlem
  • Stockholm
  • 2008-12-21 17:05

Tack för snabba svar
Jag hoppas det är korrekt typ, de sa att det var det på butiken
Det är 4 x 1 gb. Efter installation hände inget, datorn lyste lite blått på powerindikatorn. Men sedan inget mer.

  • Medlem
  • Stockholm
  • 2008-12-21 18:12

Är det normalt att det tar en stund för datorn att komma igång efter minnesinstallation eller ska den köra igång direkt som om inget hänt?

Ursprungligen av ololi:

Är det normalt att det tar en stund för datorn att komma igång efter minnesinstallation eller ska den köra igång direkt som om inget hänt?

Borde ta NÅGOT längre tid med mer minne att kolla.

Det kan också vara som så att du inte hra ställt in vilken disk som är startupdisk rätt.
Inställningar / startskiva och kolla.

Har du fått iordning grejorna?

Räckte det med att para ihop minnena parvis på rätt sätt?

  • Medlem
  • Stockholm
  • 2008-12-21 18:57

Nej, kollar vidare imorrn. Testar igen då. Tack fôr all hjälp hitills

  • Medlem
  • Stockholm
  • 2008-12-22 12:03

Nu satte jag tillbaks originalminnena, 2 x 512, 2 x 256. Parvis. Slår på datorn och fläktarna låter samt ett tut och powerindikatorn blinkar. Men den startar ej. Har jag råkat ge moderkortet en stöt eller har jag gjort något annat fel?

Ursprungligen av ololi:

Nu satte jag tillbaks originalminnena, 2 x 512, 2 x 256. Parvis.

Är du säker på att du satte paren rätt?

Det ena paret innerst, och det andra paret ytterst.

--256--
--512--
--512--
--256--

eller

--512--
--256--
--256--
--512--

  • Medlem
  • Stockholm
  • 2008-12-22 12:50

Nu efter jag ändrade igen hur de satt så gick datorn igång med origialminnet som angett ovan. Men nu hittar den bara total 1 gb, så den känner ej av mina 256:or. Prövade sedan att sätta in mina 4 gb, men upptäcker nu att de inte passar alls i datorn. Dvs de går inte ned. Inte konstigt att den inte ville gå igång på dem. Har fått fel. Fick 533:or och det är inte rätt.

  • Medlem
  • Stockholm
  • 2008-12-22 13:09

Exakt så och den känner inte av minnena i den yttersta slotten

  • Medlem
  • Stockholm
  • 2008-12-22 13:56

Fick nu bekräftat att minnet är del sort. 1 av stickorna har brunnit, 3 är ok

1
Bevaka tråden