Har någon testat Firefox 3,1b2?

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Skattungbyn
  • 2008-12-17 17:48

Någon som provat?
Har just laddat ner, men tycker att den verkar långsam.
Kör syst 10.4.11

Lite besviken för att det inte heller nu går att få den att automatiskt välja kodning.
vilket betyder att ex.vis postgirot inte har svenska tecken.

Jag har undvikit att uppgradera till FF3 då den fungerat så kasst när jag
provat så jag kör 2.0.0.18 men har massor med problem med tecken
jag också.

Vill inte styra din tråd, men detta är något som känns som att det blivit
sämre snarare än bättre...

LCR

  • Medlem
  • International user
  • 2008-12-17 18:30
Ursprungligen av torin:

Någon som provat?
Har just laddat ner, men tycker att den verkar långsam.
Kör syst 10.4.11

Lite besviken för att det inte heller nu går att få den att automatiskt välja kodning.
vilket betyder att ex.vis postgirot inte har svenska tecken.

Kan du ge exempel på var du har konstiga tecken? Jag gick in på plusgirot.se och allt ser bra ut. Provade även eplusgir demo konto och jag hade inga konstiga tecken. Fast jag kanske är på helt fel sida.

//Rob

  • Medlem
  • Skattungbyn
  • 2008-12-17 20:49

Kolla här

Ursprungligen av torin:

Kolla här

Har samma problem fast i senare uppdateringar av 2.0

Uppdaterade idag till 2.0.0.19, får se om det blev bättre...

  • Medlem
  • Nacka
  • 2008-12-17 20:59

Har ni fel teckenkodning inställt i webbläsaren, mot vad hemsidan har, så blir det sådär. Det skall gå att fixa om ni väljer typ "automatiskt" eller "förvald" som standard teckenkodning. Det är en dålig hemsida om dom inte har satt "unicode" som standard..

Ursprungligen av nllub:

Har ni fel teckenkodning inställt i webbläsaren, mot vad hemsidan har, så blir det sådär. Det skall gå att fixa om ni väljer typ "automatiskt" eller "förvald" som standard teckenkodning. Det är en dålig hemsida om dom inte har satt "unicode" som standard..

Ok, vilken är det man ska ha som passar med de flesta sidor ?

Jag har satt min på Western (MacRoman) för jag tycker den skulle
fungera bäst, men det är en massa sidor som ger mej tecken som
% ‰ etc istället för Å Ä Ö...

???

  • Medlem
  • Skattungbyn
  • 2008-12-19 11:36
Ursprungligen av nllub:

Har ni fel teckenkodning inställt i webbläsaren, mot vad hemsidan har, så blir det sådär. Det skall gå att fixa om ni väljer typ "automatiskt" eller "förvald" som standard teckenkodning. .

Det är bara det att det går inte att ställa in Automatiskt. Den står på OFF, vad jag än gör.

  • Medlem
  • International user
  • 2008-12-19 09:23

Det är för att macroman använder Mac teckensnitt som ingen använder. Använd utf universal eller iso.

//Rob

  • Medlem
  • Nacka
  • 2008-12-19 15:55

Går det inte att välja Unviversal? Det har jag inställt på min och då väljer den automatiskt..

1
Bevaka tråden