Logic 8 hänger sig i uppstart - initializing audio units

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Karlskrona
  • 2008-12-16 15:55

Hej
Kör Logic på min MBP utan problem. Har installerat på min PPC 2x2,3 idag och det funkar inte alls. Klickar på programikonen och sen stannar allt vid "Initializing audio units".

Har testat Apples förslag (http://support.apple.com/kb/TS1086):
Resolution
This can happen if the Audio Unit cache file is unusable (corrupted). To resolve the issue, go to ~/Library/Caches (where "~" represents your user folder) and remove the com.apple.audiounits.cache file. Next time you start Logic, the installed Audio Unit plug-ins will be rescanned and Logic should then startup normally.

....men hittar inte någon fil med det namnet. har testat att släng Logics plist, men inte heller det hjälper.
Har Cubase 4 installerad också, inte heller det går längre att starta... Nåra idéer?
/ola

Har du installerat några nya pluggar? Testa i såna fall att flytta allt från ~/Library/Audio/Plug-Ins och se om det startar då. Om det gör det så får du lägga tillbaks ett par pluggar i taget tills det säger stopp igen.

Funkar andra ljudprogram?

  • Medlem
  • Karlskrona
  • 2008-12-16 19:37

Tack för tipset. Ska testa detta i morgon när jag kommer åt den datorn igen.

  • Medlem
  • Karlskrona
  • 2008-12-17 15:58

Tyvärr hjälpte det inte alls. Det är faktiskt så illa att Logic hänger och går inte ens att tvångsavluta. Enda sättet (vad jag begriper) är att boota om den hårda vägen (dra ut sladden eller trycka på Powerknappen en lång stund...) Fler idéer?

Jag skulle kolla med Apples support om det är så stora problem. Det låter som något blivit ordentligt fel.

1
Bevaka tråden