Stora problem med Access Virus Plug i Logic 8

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1

Stort problem med Access Virus Plug i Logic 8
Jag hoppas det är rätt att posta i Logic tråden om detta?

Min Virus plug vägrar fungera i Logic (funkar fint för det mesta i Cubase 4 dock).
Jag får ljud men det är allt som fungerar. Automationen flipar runt helt galet och hackar trots att man ritat en enkel kurva att följa. Ingen automation följer med i bouncen heller.

Läst att driver 2.2 ska fungera för TC kortet men icke (har testat senaste också).

Någon som har haft detta problem och än mer intressant, lösningen?

Mvh A

Logic 8.0.2
TC Powercore PCI MKII,
Access Virus Plug + Multi Licens
PPC DP 2.5 5.5 GB RAM

  • Medlem
  • 2008-11-30 09:33

själv har jag stora problem med acces virus integrering i logic 7 och ableton live.
(så jag kapar in mig i denna tråd)

logic 7
os X 10.4
virus polar + senaste os
ppc dp 2.0 4 gb ram

live 6
virus polar + senaste os
os X 10.5.4
macbook 2,0
3 gb ram

I logic 7 så funkar den lite godtyckligt men som oftast får den inte kontakt. Och i ableton står det att ljudbankerna inte syncar synthen.

i båda programmet får jag utslag när jag spelar på virusen tangenter.

....någon som har någon idé?

...The process buffer range has to be set to "small"...
Det rådet fick jag av Access support när min Polar inte synkade och arp:en gick helt vilt i olika tempon och det löste mina problem, kan vara en hjälp för dig som har synkproblem i Logic kanske?

Ingen hjälp kanske men hos mig fungerar det...

Jag använder alltså TC Powercores Virus Plugin, ville vara lite tydligare på den punkten.

Mailat TC om detta men misstänker att dem skyller på Logic och Apple därför vill jag veta om någon har pluginversionen fungerande i Logic över huvudtaget?

1
Bevaka tråden