Excel kan plötsligt inte sortera på svenska?

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1

Jag har följande: Excel 2004 för Mac v. 11.3.6, OS X 10.4.11,
systeminställningar - personligt - internationellt - språk -svenska överst
ordning för sorterade listor: svenska

När jag försöker sortera en lista i stigande bokstavsordning får jag följande ordning:
anna
olle
örjan
oskar
sven

I förrgår fungerade det korrekt men inte nu. Jag har under någon vecka kört engelskt format på tal för att enklast kunna hämta excelfiler med internationell statistik men kunnat sortera på svenska. Förstår inte vad som hänt.

Tacksam för alla förslag!

  • Medlem
  • Norrköping
  • 2008-11-23 10:45

Du har två ställen att kolla på. Systeminställningar-Internationellt och Excel-Verktyg-Språk.

Samma sak har hänt mig för någon vecka sedan, men bara i Excel 2004 (v. 11.5.1). I 2008 funkar det som vanligt. Jag har inte hunnit leta efter lösningar än.

Jag har Svenska inställt i systeminställningarna . Menyalternativet verktyg/språk finns inte hos mig. Finns det i Excel 2004, Gunnar?

  • Medlem
  • Norrköping
  • 2008-11-23 20:34

Det vet jag inte, jag har 2008.

Jo, i 2008 finns "Språk".

Jag har påbörjat felsökningen och för andra användare på samma maskin finns inte problemet och därför misstänker jag något knas med preferences. Jag har provat att lyfta ut misstänkta filer men har ännu inte lyckats lokalisera vilken fil det är. Återkommer när jag hunnit gräva vidare.

1
Bevaka tråden