73 försvunna GB

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Kristianstad
  • 2008-11-22 01:28

Någonting hände med min Seagate 320 GB disk. Gick ej länge att montera och jag fick nedanstående medd. Räddade datan med DataRescue2. Med den minsta raderingen i skivverktyg fick jag den att montera igen. MEN! Nu är drygt 70GB inte möjliga att komma åt längre. Se sista bilden. Kapacitet 232 GB, Tillgängligt 232 GB, Använt 73 GB. Det går inte ihop! Har försökt med skivverktyg, diskwarrior och drive genius 2. Jag är inte så insatt i programmen. Kanske har jag missat något...? Eller är det bara att slänga disken?

Jag hade inte vågat lägga något på den.
Säkerligen kommer antalet kassa sektorer ändras men hela tiden öka.

Har du gått över den med de programmen och inte fått ngn förändring från ca 80GB åt pipan så hade jag gett upp.

Det kan helt enkelt vara filsystemet som blivit kajko. Om du ska formatera, markera i så fall hela enheten ett steg till vänster i Skivverktygs enhetsträd och radera hela det istället för bara den enskilda volymen.

Senast redigerat 2008-11-22 09:19

En sak till. Ett trasigt filsystem behöver inte vara kopplat till att hårddisken är trasig. Den kan mycket väl fungera utmärkt efter att hela enheten formaterats.

  • Medlem
  • Sundsvall
  • 2008-11-22 09:12

Nu har du nog tappat glasögonen.
Om du läser, så ser du att det saknas 73 MB inte GB, det är filsystemet som lägger beslag på dessa ynka MB på din hårddisk.

  • Medlem
  • Kristianstad
  • 2008-11-22 12:28
Ursprungligen av smurf:

Nu har du nog tappat glasögonen.
Om du läser, så ser du att det saknas 73 MB inte GB, det är filsystemet som lägger beslag på dessa ynka MB på din hårddisk.

Oj, det var som f__. Det såg jag inte! Likväl är ca 80-90 GB borta.

Jag ska prova Marcus K tips senare idag. Minns inte hur jag gjorde.

  • Medlem
  • Kristianstad
  • 2008-11-25 22:53

Det funkade tyvärr inte att gå ett steg upp i hierarkin på skivverktyg. Det saknas i alla fall ca 80 GB.

Det som saknas verkar vara det som användes innan disken kraschade. Den ska ju vara på 320 GB egentligen.

Funderar på om chassit är för dåligt, att det sliter på disken. Den avleder nog inte värme så bra. Finns det fortfarande någon vettig 3,5 tums IDE disk 5400 RPM att köpa? Den som sitter i är/var en Seagate 7200 RPM, kanske har det blivit för varmt.

Det är ett chassi med firewire så jag vill ju gärna använda det.

1
Bevaka tråden