Kan inte skicka mail med @me

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1

hej! jag har precis registrerat mitt @me konto på mail programmet på mac, allt funkar fint förutom när jag ska skicka mail.. då kommer denna bild upp och godtar inte mitt lösenord. för det ska vara mail lösenordet?

Kan det vara så att din ISP spärrat möjligheten till andra SMTP servrar än deras egen?
Så gör i alla fall Telia.

Ursprungligen av Mattias Hedman:

Kan det vara så att din ISP spärrat möjligheten till andra SMTP servrar än deras egen?
Så gör i alla fall Telia.

hej mattias!
tack för ditt svar men jag förstår tyvärr inte så mycket utav det du säger =P
är det mitt bredbandsbolag som har spärrat SMTP servrar isåfall eller hur gör man för att lösa problemet?

  • Medlem
  • 2008-11-22 13:32

Om du har telia kan du i stället skriva smtprelay1.telia.com. Om du har någon annan internetleverantör kan du fråga dem om de har speciella smtp-servrar.

Alltså i mailkontots inställningar för utgående server.

jaha okej på vis, jag har bredbandsbolaget, kanske ska ringa dom och fråga då?

Det ska ju funka, de brukar ju bara blockera port 25 men Mobileme kör på port 587.

Har du x@mac.com eller x@me.com? Har du me.com så ska man använde smtp.me.com enligt apple.

Kolla i Mail inställningarna under SMTP om det går att välja smtp.me.com

/Adam

jag har en x@me.com mail.
jag körde visst på smtp.mac.com.

så jag gjorde en egen smtp.me.com och det krånglade lite smått, sen fungerade det som det skulle, jag kunde skicka mail. så tänkte jag att jag startar om programmet och ser så att det fortf fungerar och nu kommer denna bild upp varenda gång jag startar programmet, och den vägrar att ta emot mitt lösenord..

Det är samma sak där det ska vara mai.me.com, du får gå in och ändra i inställningarna.

/Adam

provade men det fungerade inte att ändra.. men nu kommer inte rutan upp längre fast att jag har mac.com för inkommande och smtp.me.com för utgående. så jag får tacka alla som har hjälpt mig

1
Bevaka tråden