Problem att publicera sida i Rapidweaver 4 hos Surftown

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Västerås
  • 2008-11-18 23:32

Har en hemsida på webbhotellet surftown.
Surftown har ett web baserat program för att göra din egen hemsida kallat "sitebuilder".
Gjorde på test en sida där som jag inte gillade templaten på, så den har blivit liggande...
Har nu äntligen skaffat en mac och har börjat pilla lite med rapidweaver.
När jag skall publicera hemsidan så får jag ett meddelande om att allt är ok, men den gamla sidan ligger kvar...!?
Är det någon som har tips om vart felet kan ligga?
Någon som har erfarenhet av att ladda upp upp hemsida till annat webbhotell än .me/.mac?

Det kan vara så att sidan ligger kvar i cashen på din dator, testa isf att uppdatera när du är inne på sidan.
Annars kan det vara att vissa filer från den gamla sidan ligger kvar på severn och blandar sig med dina nya. Testa isf att manuellt logga in via ftp program som Cyberduck och rensa ut allt och ladda upp sidan igen. Undvik att slänga mappar med cgi bin och liknande dock.
Det är inte så avancerat som det låter, du fyller bara i samma inloggningsuppgifter som i rapidweaver och så kommer du in i ett mappträd.

Hojta till om du stöter på mer problem.

  • Medlem
  • Västerås
  • 2008-11-20 00:06
Ursprungligen av BeachMagnus:

Det kan vara så att sidan ligger kvar i cashen på din dator, testa isf att uppdatera när du är inne på sidan.
Annars kan det vara att vissa filer från den gamla sidan ligger kvar på severn och blandar sig med dina nya. Testa isf att manuellt logga in via ftp program som Cyberduck och rensa ut allt och ladda upp sidan igen. Undvik att slänga mappar med cgi bin och liknande dock.
Det är inte så avancerat som det låter, du fyller bara i samma inloggningsuppgifter som i rapidweaver och så kommer du in i ett mappträd.

Hojta till om du stöter på mer problem.

Tackar för alla svar!
Du hade rätt, det visade sig att det låg kvar i cachen i safari.
Problemet löstes genom att radera alla filer i mappen (via cyberduck) och sedan republicera sidan...

Senast redigerat 2008-11-20 23:13
  • Medlem
  • Stockholm
  • 2008-11-19 00:00

Kolla att du har raderat/skrivit över de gamla filerna i din hemsidekatalog (index, default). Eller pröva att tömma catche i browsern.

Till vilken mapp på webbhotellets server har du publicerat din sida?
På en del webbhotell så ska man lägga sidan direkt i rotkatalogen där man hamnar när man skriver in den ftp-adress som man har fått från sitt webbhotell, i programmets ftp-inställningar. Men på en del webbhotell ska man gå in i ytterligare en mapp, som kan heta saker som /public /public_html /www /sites /web och liknande varianter.

Du kan också gå in med ett separat FTP-program och kolla var filerna egentligen har hamnat på ditt webbhotell.

1
Bevaka tråden