Hjälp.. nåt har hänt med min ibook

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1

Min 2 månader gamla 800 combo reagerar inte.. idag när jag öppnade den från viloläget så hörde jag att den knäppte till lite då och då.. har aldrog hör t det förut. Sen har den stått för sig själv ett par timmar men nu så reagerar den inte. Program går att start afrån docken men det går inte att höja eller sänka ljud eller brightness... Sen försökte jag start aom den men inget händer, skivbryggan vägarar åka ut, går inte att få fram tvångsavsluta menyn, testade att lägga den i viloläga för att starta igen, då blir den svart efter nån sekund när man startar upp den igen,

nu står badbollen och jobbar men inget händer, tror den försöker stänga av sig eller nåt... men inget händer. TRycker jag på startknappen händer inget heller

vad har hänt?

Hjälp

  • Medlem
  • 2003-06-29 15:37

Vet inte vad som har hänt, men håll inne startknappen en stund, så ska den stängas av.

ahh det funkade... men vad fan hände.. varför låste den sig

man blir ju orolig för precious

  • Medlem
  • 2003-06-29 16:01

Hur konstigt det än kan låta, så är Macar inte mer än datorer, och datorer följer inte normal logik.

Du kan ägna resten av månaden åt att försöka ta reda på vad som hände, eller låta bli och hoppas att det inte händer regelbundet.

  • Medlem
  • Stockholm
  • 2003-06-29 16:06

Det viktigaste är att du har backup på dina dokument för den händelse att hårddisken skulle paja.

  • Medlem
  • 2003-06-29 16:08

Det där är inte helt ovanligt för mig på min ibook. Att den står och jobbar, men aldrig avslutar det den gör så till slut tröttnar man och "reset:ar" den istället.

Har man mountade diskar och tappar nätverket, eller drar ut sladden tex.. då är det väldigt svårt att undvika badbollsdöden..

Man tycker att de borde tima-out efter ett tag, men icke.. Eller så är det bara jag som inte orkar vänta mer än 10 minuter

  • Medlem
  • 2003-06-29 18:27
Citat:

Skrevs ursprungligen av Johan S
Har man mountade diskar och tappar nätverket, eller drar ut sladden tex.. då är det väldigt svårt att undvika badbollsdöden..

Man tycker att de borde tima-out efter ett tag, men icke.. Eller så är det bara jag som inte orkar vänta mer än 10 minuter

Precis! Det händer nästan alltid när jag "mountat" min PC och nätverket dör för en sekund...

1
Bevaka tråden