FW disk som tickar och inte vill visa sig i OSX?

Tråden skapades och har fått 14 svar. Det senaste inlägget skrevs .
1

Upptäckte när jag kom till min redigering idag att min firewire disk lät konstigt - ett tickande ljud, och den vägrar visa sig i Findern, i skivverktyg eller i programmet diskwarrior.

Nu råkar jag ha en hel film där. Jag brukar göra backup men inte just på detta projekt.

Någon som råkar veta vad man kan tänkas göra?

Är kanske själva disken paj. Det är en två disk raid i säkert raid läge - alltså att den först skriver till ena för att sen fortsätta till andra.

Nu är jag lugn men snart övergår det till hysteri.

Det är nog en av diskarna som pajat. Stäng av disken och gå till ett proffs!

Har du något tips på vad du menar med proffs?

Tänker du på någon diskrescue firma?

Ursprungligen av draags:

Har du något tips på vad du menar med proffs?

Tänker du på någon diskrescue firma?

Om informationen på disken är värdefull (lönt att betala 10 000 och vänta några dagar) så skulle jag skicka den till dataräddningsfirma.

  • Medlem
  • 2008-11-10 21:47

Min WD My Book vägrar ibland att "hoppa upp" i Finder. Problemet löses enkelt genom att starta upp den med USB istället för FW. Efter uppstarten kan man fortsätta att köra på bara FW. Kan det vara en lösning?

  • Medlem
  • Stockholm
  • 2008-11-10 21:57

Sluta försök direkt. Ju mer du försöker desto större är risken att du sabbar möjligheten att få ut något från den. Lämna in den till ett proffs som tex: Datarekonstruktion – återställer och återskapar förlorad data, Hårddiskkrasch, Data recovery, dataräddning

Finns en liten chans att disken inte får tillräckligt med ström. De kan klicka så ibland om de sitter för många saker på eluttaget.

Jo jag ska stänga av den, inte röra - utan ringa dom imorgon.

Tack för tipsen.

Och återigen tänker man - gör alltid backup - ALLTID

  • Medlem
  • Kristianstad
  • 2008-11-10 22:37

Det tickande ljudet är ju oroväckande. Låter som ett fel på disken som kanske kan förvärras. Annars skulle jag rekommenderat Data Rescue II. Det programmet lagar inget (=sabbar inte heller) men är bra på att hitta filer även på skivor som inte monterar. Möttes av bifogad dialog i helgen på min firewiredisk. Data Rescue skannade disken och jag kunde kopiera över alla filer till en annan hårddisk. Halleluja!

  • Medlem
  • Stockholm
  • 2008-11-10 22:38
Ursprungligen av draags:

Jo jag ska stänga av den, inte röra - utan ringa dom imorgon.

Tack för tipsen.

Och återigen tänker man - gör alltid backup - ALLTID

Är en engelsman som har yttersta ansvaret. Han är duktig och tar inget betalt om han inte lyckas rädda dina saker. Tyvärr är diskar som klickar något bra tecken...

  • Medlem
  • Norrköping
  • 2008-11-11 18:38
Ursprungligen av acke:

Tyvärr är diskar som klickar något bra tecken...

Måste tyvärr hålla med. En 400 GB disk har just gått till de sälla jaktmarkerna för mig. Lyckligtvis lyckades jag rädda den väsentliga. Tyvärr blev jag av med c:a 100 GB. Det hela började med att disken tickade.

Ursprungligen av Gunnar B:

Måste tyvärr hålla med. En 400 GB disk har just gått till de sälla jaktmarkerna för mig. Lyckligtvis lyckades jag rädda den väsentliga. Tyvärr blev jag av med c:a 100 GB. Det hela började med att disken tickade.

Hur lyckades du rädda det väsentliga?

  • Medlem
  • Norrköping
  • 2008-11-11 21:16
Ursprungligen av draags:

Hur lyckades du rädda det väsentliga?

Med envetenhet och kopiera en fil i taget. Försökte jag med grupper så la allt av.
Framför allt så lyckades jag rädda det nyaste vilket får mig att tro att det är "directory"spåret som har kraschat rent mekaniskt (de nyaste filerna borde varit listade i änden på directory, i den minst använda delen).

  • Medlem
  • Kungälv
  • 2008-11-11 20:07

Är det ett LaCie-helvete?

Om du frågar mig så är det inte lacie utan en iomega.

  • Medlem
  • Kungälv
  • 2008-11-11 20:38

Det kan ju vara något i elektroniken i iomega-chassit.
I så fall bör man kanske pröva att flytta diskarna till ett identiskt iomega-chassi.

Jag hade en extern LaCie-brännare som började ticka och sen la av. Då kunde jag plocka ut själva DVD-spelaren och sätta den internt. M a o fel på elektroniken.

Det är inte lika lätt med två diskar i raiduppsättning. Men jag tror inte att det är fel på själva diskarna.

1
Bevaka tråden