Problem med ny Airport Extreme

Tråden skapades och har fått 23 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • International user
  • 2008-11-08 21:24

Jag har precis varit i affären idag och köpt en airport extreme. Problemet är bara att ha kommer upp i airport-verktyg på sidan å jag klickar på fortsätt sedan så klickar jag på "byt nätverk". Men därefter så säger han bara fel på anslutningen sedan händer det inget mer. Inga felkoder eller något... jag har en iMac 24" med ati grafik...

Någon som har en aning om vad jag gör för fel eller är den trasig?

  • Medlem
  • 2008-11-08 21:33

Det framgår inte varför du skulle klicka på "Byt nätverk".

  • Medlem
  • International user
  • 2008-11-08 21:40

förlåt börjar bli desperat.

Jo i airport verktyg så finner han nu äntligen min router. Det står namn och id nummer... Men sedan när man skall ställa in den så skall man trycka på "fortsätt" och det är då han vill byta nätverk ifrån det jag sitter på nu till dennas för att ställa in... skall byta ut en gammal router emot denna men den gamla är kvar tills denna är färdig inställd å sedan byter jag de bara med varandra... Var jag tydlig nog?

  • Medlem
  • International user
  • 2008-11-08 21:44

återställning

Jag har testat ett flertal gånger att återställa å även återställa samtidigt som jag sätter i kontakten... Men en så länge har det inte hjälpt... testar igen.

  • Medlem
  • 2008-11-08 21:52

Om du är inloggad på det nät som finns i din basstation från början och sedan skapar ett nytt nät måste du logga in på det nya nätet innan du kan fortsätta.
men jag vet inte riktigt om jag är med på vad du menar.

  • Medlem
  • International user
  • 2008-11-08 21:57

gamla nya nätet

Gamla nätet D-link 802.11g router som jag använder nu. Routern loggar ur några gånger i veckan å har allmänt dålig teckning. använder det nu för att komma ut på internet så den står inkopplad till modemet.

Nya nätet Airport Extreme. Routern står med enbart en strömkabel i och skall nu konfigureras med lösenord och liknande innan han får d-linkens plats. Men jag får inte konfa nya för när jag byter till dess nät så tickar han på en stund med skiftning av nät sedan får jag bara ett felmeddelande om att han inte kunde byta nät...

Är jag tydlig nu

Eller är jag bara trött på att den nya strular så jag förklarar dumt?

  • Medlem
  • International user
  • 2008-11-08 22:03

Gamla routern

Den gamla routern står hos de som jag lånar internet ifrån. Har en lägenhet i Norge å jag får internet av de som bor ovan. De har nu godkänt att jag får byta ut routern men jag får inte stänga av mer en tio minuter så det bästa är om jag slipper å komma å säga till dem å stänga av sitt där uppe... å egentligen så skall väll inte den gamla ha betydelse för denna skall ju kunna använda n-nätet å strunta i den gamla överhuvudtaget...

Annars så får jag se om jag kan stänga av internet en stund helt och hållet i morgon .

  • Medlem
  • Halmstad
  • 2008-11-08 21:54

Men stäng av den gamla routern om det är den som fuckar upp på något sätt. Den skall du väl inte ha sedan ändå?

  • Medlem
  • Överallt
  • 2008-11-08 22:11

Du försöker använda funktionen i Airport-verktyg för att kopiera inställningarna från gamla routern till den nya, är det korrekt uppfattat?

Det fungerar bara om den gamla också är en Apple-greja och hos dig är den alltså en D-link.

  • Medlem
  • International user
  • 2008-11-08 22:12

ingen kopiering

Skall ställa in allt nytt... Så det jag vill göra är att ställa in ett nätverksnamn och ett lösenord. så jag kan bära upp den till ovanvåningen och byta ut deras emot min.

  • Medlem
  • International user
  • 2008-11-08 22:19

Så det jag gör är att jag öppnar airport verktyg väljer min router. den enda i listan å sedan trycker jag på fortsätt för att göra inställningar då säger han att han vill byta ifrån gamla d-linken till airport extremen men efter 10-15 sekunder av försök så avbryter han...

inga felkoder. inga alternativ

  • Medlem
  • 2008-11-08 22:56

Vad är det "han" vill byta?

  • Medlem
  • International user
  • 2008-11-08 23:01

trådlöst nät

Jag kopplas automatiskt in på d-linkens nätverk eftersom jag har använt det sedan jag kom hit. Så när datorn skall ställas om till airport extreme nät för att göra inställningar så måste datorn byta ifrån d-linken till airporten.

Jag har tyvärr varit uppe igår till klockan ett och gick upp idag 06:00 så jag behöver nog sova så kanske det ordnar sig. men jag börjar mistänka att enheten jag köpte är trasig

  • Medlem
  • Jönköping
  • 2008-11-08 23:04

Har du bytt uppkopplingen till airport extreme i nätverksinställningar först? Jag tror att du måste vara uppkopplad mot den direkt och inte d-linken. Du byter enklast om aitport visas i menyraden längst till höger upptil på skärmen. Sedan kan du nog använda airportverktyget för att konfigurera.

I systeminställningar/nätverk/avancerat/airport kan du ta bort d-linken från listan över nätverk som macen automatiskt ska ansluta till, så ansluter den nog inte dit utan att du vill.

  • Medlem
  • International user
  • 2008-11-08 23:05

samma sak

han vill inte koppla in så heller... testar igen...

  • Medlem
  • 2008-11-08 23:09

Är det datorn som byter till d-link? Det kan du väl i så fall förhindra i Airportinställningarna?

  • Medlem
  • International user
  • 2008-11-08 23:13

jo datorn varje gång jag startar startar nätverket så loggar han in på d-linken men enligt apple´s manual så skall det inte vara några bekymmer för han skiftar efter att man säger till... det är bara att efter att jag packade upp den så har jag startat om routern 100 gånger ca innan datorn ens ville finna den på nätverket så det är nog så att den är trasig

  • Medlem
  • 2008-11-08 23:20

Har du hunnit göra det 100 ggr har du nog gjort det för fort. Det tar ett tag för basstationen att komma igång.

Ställ in datorn att inte koppla upp sig på D-link och låt den andra routern få den tid den behöver.

  • Medlem
  • International user
  • 2008-11-08 23:25

började klockan 14:30 ca idag

Så jag har haft en bra stund på mig

Men 7 timmar utan att få i ordning på det så tog jag kontakt med er. Så 100 gånger borde jag nog snart vara uppe i :">

Men nu är jag snart villig att ge upp och kontakta återförsäljaren på måndag. Han sa om jag hade problem så kunde de göra installationen åt mig men jag trodde jag skulle fixa det själv. redan konfat en Airport express åt en granne här å den gick på 20 min... Så det är nog hårdvaru problem i min router

  • Medlem
  • International user
  • 2008-11-08 23:29

vad har jag

I got a bad apple

hehe... trött O:-)

  • Medlem
  • International user
  • 2008-11-08 23:30

Å så en ny timme

Så är man inne på nionde timmen...

Vinner man pris för trägen vinner O:-)

  • Medlem
  • International user
  • 2008-11-08 23:41

felmedelande

Denna gång kom det upp ett felmedelande... 6753...

Söker efter det på google nu verkar vara rätt så vanligt.

  • Medlem
  • International user
  • 2008-11-09 00:05

mmm

I systeminställningar såg jag nu att när jag kopplar till airporten så blir det "Egendefinerad IP-Adress" så nu går jag å lägger mig :">

Men tack så mycket allesammans fortsätter i morgon O:-)

Senast redigerat 2008-11-09 00:25

Vem är det du har sällskap utav? "Han" verkar lite velig.

Anyway, om det är en ny AirPort Extreme så kan du ju ringa Apples Support och be om hjälp.

Men jag antar att du använt installations-cdn du fick med?

Jag har lite svårt att hänga med i din problemutveckling, så jag kan nog inte, trots att jag äger en Extreme själv, hjälpa till.

1
Bevaka tråden