RAM-problem

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2008-11-07 16:25

Jag har bytt ram i min G5a. Den ska klara av SDRAM med 533Mhz så jag har köpt ett gäng 533or men i datorn står det att dom ligger på 444Mhz!?! Innan jag bytte var det RAM med 444Mhz frekvens. Vad har jag missat?

Kanske att resetta moderkortet ? Vad vet jag.
En del äldre macar hade en liten switch på moderkortet.

resetta PRAM vid start ?

Har du 444MHz minnen KVAR i maskinen och 533 brevid så kommer nog maskinen fortsätta arbeta efter det slöaste minnets frekvens - det är väl rätt självklart om du tänker efter en stund.

Annars skulle ju en del av minnet i burken bli "akterseglat"....och inte fungera.

Vilken datormodell är det?

Sista generationen av PowerMac G5 använde 533 MHz-minnen.
Tidigare generationer använde 400 MHz-minnen.
Ingen Mac-modell har, så vitt jag vet, använt 444 MHz-minnen.

Du säger att du har "bytt". Innebär det att du nu enbart har 533 MHz-minnen, eller är det blandat 444 och 533?

Och du har installerat minnena i par med likadana moduler? Och rätt placerade på minnesplatserna?

  • Medlem
  • Stockholm
  • 2008-11-12 22:05
Ursprungligen av Jesper Ohlsson:

Vilken datormodell är det?

Sista generationen av PowerMac G5 använde 533 MHz-minnen.
Tidigare generationer använde 400 MHz-minnen.
Ingen Mac-modell har, så vitt jag vet, använt 444 MHz-minnen.

Du säger att du har "bytt". Innebär det att du nu enbart har 533 MHz-minnen, eller är det blandat 444 och 533?

Och du har installerat minnena i par med likadana moduler? Och rätt placerade på minnesplatserna?

Jag har installerat minnena i par.
Så här ser det ut:

DIMM0/J6700:

Storlek: 1 GB
Typ: DDR2 SDRAM
Hastighet: PC2-4200U-444
Status: OK
Tillverkare: Okänd
Artikelnummer: Okänd
Serienummer: Okänd

DIMM1/J6800:

Storlek: 1 GB
Typ: DDR2 SDRAM
Hastighet: PC2-4200U-444
Status: OK
Tillverkare: Okänd
Artikelnummer: Okänd
Serienummer: Okänd

DIMM2/J6900:

Storlek: 1 GB
Typ: DDR2 SDRAM
Hastighet: PC2-4200U-444
Status: OK
Tillverkare: Okänd
Artikelnummer: Okänd
Serienummer: Okänd

DIMM3/J7000:

Storlek: 1 GB
Typ: DDR2 SDRAM
Hastighet: PC2-4200U-444
Status: OK
Tillverkare: Okänd
Artikelnummer: Okänd
Serienummer: Okänd

DIMM4/J7100:

Storlek: 1 GB
Typ: DDR2 SDRAM
Hastighet: PC2-4200U-444
Status: OK
Tillverkare: Okänd
Artikelnummer: Okänd
Serienummer: Okänd

DIMM5/J7200:

Storlek: 1 GB
Typ: DDR2 SDRAM
Hastighet: PC2-4200U-444
Status: OK
Tillverkare: Okänd
Artikelnummer: Okänd
Serienummer: Okänd

DIMM6/J7300:

Storlek: 1 GB
Typ: DDR2 SDRAM
Hastighet: PC2-4200U-444
Status: OK
Tillverkare: Okänd
Artikelnummer: Okänd
Serienummer: Okänd

DIMM7/J7400:

Storlek: 1 GB
Typ: DDR2 SDRAM
Hastighet: PC2-4200U-444
Status: OK
Tillverkare: Okänd
Artikelnummer: Okänd
Serienummer: Okänd

  • Medlem
  • Stockholm
  • 2008-11-09 00:07
Ursprungligen av Goflorp:

Kanske att resetta moderkortet ? Vad vet jag.
En del äldre macar hade en liten switch på moderkortet.

resetta PRAM vid start ?

Har du 444MHz minnen KVAR i maskinen och 533 brevid så kommer nog maskinen fortsätta arbeta efter det slöaste minnets frekvens - det är väl rätt självklart om du tänker efter en stund.

Annars skulle ju en del av minnet i burken bli "akterseglat"....och inte fungera.

Jag glömde att skriva att jag självklart bytt alla ram till 533. Du vet inte vart man kan hitta den där switchen?

Beats me....

Du kan inte ha fått fel minnen ?
Finns det ngt tryckt på dem ?

"Förr" fanns det en liten röd microswitch på moderkorten. Om man stoppade i ett modemkort i en Performa t ex så tryckte man på knappen när man vart klar med skruvandet. reset. När burken startade gick den igenom sig själv och "hittade" ny hårdvara.

Om du har en sådan och om det är en lösning på just din maskin - den låter lite för sen för dessa hyss - är osäkert.

Inget om du söker på Apple Support för din maskin och minne/memory ?
(Själv oftast inloggad via iPhonen och har inte möjlighet att bifoga snygga länkar etc)

CUDA switch

1
Bevaka tråden