Tre:s mobila bredband och Mac OS X Leopard - följetongen?

Tråden skapades och har fått 21 svar. Det senaste inlägget skrevs .
1

Antagligen mitt första inlägg här på 99.se. Jag blev medlem för ett tag sen när jag skaffade en Ipod och höll på och trixa lite med den. Nu kraschade min bärbara PC häromdagen och på nästintill ren impuls köpte jag mig en Imac.

Jag har lusläst internet och spanat in mycket på google, och vad jag har förstått så är det väldigt många som har problem med sitt mobila internet tillsammans med os x.

Någon som vet om det är några lösningar på gång i framtiden? Hänger allt krångel på hårdvaran, så kanske det finns en realistisk möjlighet att Tre någon gång dumpar ut ett mac-anpassat modem? Jag har testat många olika inställningar, med samma resultat varje gång. Internet kan fungera i en timme, men ofta kopplar det ner efter 2-10 minuter.

Några nya tips? Kanske kan man köra någon annan mjukvara, ex. telias mobile connect ihop med sitt tre-modem?

Tacksam för tips!

  • Medlem
  • Helsingborg
  • 2008-11-04 01:35

Det är kanske enklare om du beskriver dina problem mer i detalj.
Jag känner inte till några specifika problem med mobilt internet och Mac OSX.
Jag kör själv Telenors mobila bredband och min dotter använder 3's och ingen av oss har några "problem".
Kopplar det ner även om du är aktiv? Alltså stänger den ner förbindelsen mitt i surfandet?
Vilken version av Mac OSX kör du? Vilken iMac modell osv.

Jag trodde det var generellt sett stora problem med drivrutinerna:(

Det är en iMac 20" 2,66 GHz Intel Core 2 Duo med 2 GB DDR2 SDRAM. Jag har installerat de drivrutiner som 3 tillhandahåller. Problemet yttrar sig i att det kopplar ner när jag surfar. Både när jag enbart aktivt surfar, eller när jag laddar ner torrents. Lämnar jag datorn en stund så har det garanterat kopplat ner.

Att det går ner när jag maxar mitt bredband kan det ju finnas förklarliga skäl till, men lite surfande är irriterande.

Kanske prova att köra någon ping-grej i bakgrunden? Sen är det också generella bekymmer med att jag måste dra ur usb-modemet ifrån datorn, och sen koppla in det igen så fort jag blivit nerkopplad för att det ska fungera att koppla upp igen.

Någon som känner igen problemet?

  • Medlem
  • Lerum
  • 2008-11-13 12:19

Hej Pontus,

Har exakt samma problem med 3:s mobila bredband, har ett E220-modem. Har tillbringat ett antal timmar med deras support för att få ordning på det hela men problemet kvarstår. Just nu har jag lyckats ta mig ut på nätet och hoppas att inte bli nedkopplad. Har varit på Huaweis webb-sidor där det finns ett forum för Mac OS X10.5 bredband användare och där det tydligt framgår att det finns problem - 3 omnämns men även andra leverantörer. Det verkar som om vi Mac-användare har hamnat lite vid sidan av Microsoft.

  • Medlem
  • Stockholm
  • 2008-11-13 13:01

Hallo

Precis samma problem här, men för mej så visar internetanslutning att uppkopplingen fortfarande är aktiv (tiden tickar på) och modemets blåa lampa lyser, medan all hastighet står på 0 kb/s. När detta händer får jag dra ut sladden till modemet och sätta i den igen och koppla upp igen. Om jag hämtar större filer blir jag tvungen att starta Win XP i Parallells Desktop och koppla upp därigenom för att anslutningen ska hålla.

Hade ju varit suveränt med en lösning, men det kanske dröjer?

För mig fungerar det helt utan problem .. om man gör det på rätt sätt .. vilket har tagit mig tid att fatta vad som är rätt sätt .. (om man har en doungle av typ Huawei E220)

Följ denna guiden så har du inga problem ..

Jontes informationssidor

PS. Jag läste också en guide i att man bör avaktivera sin PIN kod på 3G kortet i Windows vilket jag har gjort och det fungerar utan problem ..

Nu skall det tillläggas att jag har inte 3 utan Telia .. anledningen att jag inte valde 3 var via lite information jag fått att problemet 3 har kontra telia är att 3 har för många kunder än vad deras nät klarar ... Telia har dubbla kapaciteten på sitt nät än vad 3 har vilket kan leda till att man blir frånkopplad av och till .. Så jag gick och köpte Telia för 235 kr månaden .

Har nu haft det i ca 1 vecka och jag har lätt surfat i 5-10 timmar i sträck med youtube, webradio osv utan att bli frånkopplad någonting .. Blev dock frånkopplad när webradion hade spelat hela natten .. var ungefär 9 timmar uppkoplingstid då enligt programvaran..

  • Medlem
  • Lerum
  • 2008-11-17 09:25

Instämmer med Simonn

Hej,

Samma sak händer mig, dvs är inte uppkopplad medan lampan lyser blått och är därför tvungen att koppla bort modemet för att bryta. Innan jag tar bort modemet brukar jag försöka koppla ned enligt instruktionerna, vilket tar ganska lång tid. Efter att det är gjort så tar jag bort modemet och startat om på nytt på Mac, det brukar fungera men är tröttsamt.

Om jag kopplar upp mig via Paralelles Desktop/Windows så fungerar det hela utan krångel.

Vill bara nämna att pinkoden är borttagen och MAC OS 10.5 drivrutinerna nedladdade från 3:s webb-sida.

Hälsningar

Macmos

Skaffade mig också 3 bredband, fick en annan dongle från Huawei E169. JAg har precis samma problem med nedkoppling. En sak jag har märkt är att om jag låter datorn stå på med internet igång och EN simpel uppgift, typ MSN eller liknande, så har jag inga om helst problem med uppkopplingen. Det är främst när jag är aktiv surfare som den ger upp. Det är precis som om den är dålig på att "multitasca" olika information.

  • Medlem
  • Lerum
  • 2008-11-24 12:23

Hej på er,

Vad intressant att läsa om Huwaeis modem E169. Det rekommenderas till mig som lösning när jag ringde 3:s support. Kan nämna att jag var inne i en av 3:s försäljningsställen där man var helt oförstående till problemen med de evinnerliga avbrotten. Om man går däremot in på Huaweis supportsidor så finner man många hänvisningar till bl a 3:s problem med E220 modemet i samband med Mac OS X.5. Det vore bra om 3 tog tag i detta problem istället för att låtsas som om det inte fanns. Vilken tur att jag inte köpte ytterligare ett modem (E169) som jag blev rekommenderad att göra.

Ha en bra dag

Macmos

Hej,

Sitter med precis samma problem med mitt Tele2-bredband. I början kopplade det ner hela tiden och nu har det helt gått och låst sig så att det inte alls fungerar. Mitt modem är dock av typen Huawei E170..något som jag inte hört talas om någon annanstans. Tele2:s kundtjänst hänvisar till apple och apple hänvisar till Tele2...

Har provat alla uppgraderingar men inget hjälper...vad göra?

  • Medlem
  • Lerum
  • 2008-12-01 19:00

Tele2 bredbandsproblemet

Ursprungligen av Erikoberg:

Hej,

Sitter med precis samma problem med mitt Tele2-bredband. I början kopplade det ner hela tiden och nu har det helt gått och låst sig så att det inte alls fungerar. Mitt modem är dock av typen Huawei E170..något som jag inte hört talas om någon annanstans. Tele2:s kundtjänst hänvisar till apple och apple hänvisar till Tele2...

Har provat alla uppgraderingar men inget hjälper...vad göra?

Hej!

Hade Tele2 bredband förut (E220 modem) som först krånglade och sedan slutade att fungera helt och hållet. Blev hänvisad av Tele2 till Apple och vice versa (dvs Svarte Petter-modellen). Jag testade modemet på en vanlig pc och det var lika dött. Kontaktade åter Tele2:s tekniska support och fick dem att gå med på att byta ut modemet, som var ganska nytt (mindre än 1 år gammalt - dvs lägsta garantitiden om det är ett hårdvarufel så kan ju garantin gälla 2 år inom EU). Det nya modemet fungerade.

Det kan även vara fel på sim-kortet, vilket Du kan testa i en vanlig mobiltelefon. Skulle det vara fel på kortet så får Tele2 byta ut det.

Jag tycker att du skall göra ett nytt försök och få Ditt modem utbytt.

Lycka till och hälsningar

Macmos

jag har samma problem med tre och e220 modemet men tre hävdade först att de var att jag hade haft ett äldre driv rutin. så jag laddade ner den nya och instalerad men problemet kvarstår och ibland går det inte ens att koppla upp när det väl inte fungerar. min lösning har varit att alternera med den nya och den gammla driv rutinen om det inte funkar med den gammla brukar det fungera med den nya och vice versa. dock är problemet inte löst utan jag har bara hittat ett sätt att delvis gå runt det. trist men men

  • Medlem
  • Härnösand
  • 2009-03-23 18:14

Testade nyss Huawei E169. Mobilt bredband via Com Hem (3:s nät). Modemet dyker aldrig upp. Hämtar jag ner uppgraderingen 3Connect (via tre.se) och installerar så kan jag köra 3Connect Setup Wizard (3CSW) och då dyker modemet upp och jag kan installera/konfigurera anslutningen. (Får köra anpassad och ange bredband.comhem.se som APN).
Kan surfa.... Avinstallerar jag 3Connect med uninstallern så avinstalleras drivrutinerna till modemet och det går inte att köra 3CSW då den inte hittar ngt modem.

Mac OS X 10.5.6. Power Mac MDD, dubbel 1GHz.
Modemet hittas i systeminfon.
HUAWEI Mobile:

Produkt-ID: 0x1001
Tillverkar-ID: 0x12d1
Version: 0.00
Serienummer: ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿ
Hastighet: Upp till 12 Mbit/sek
Tillverkare: ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿ
Plats-ID: 0x54260000
Tillgänglig ström (mA): 500
Nödvändig ström (mA): 500

  • Medlem
  • Sollentuna
  • 2009-03-24 10:37

Jag kör ett Huawei E180 (för all del hos Telia). Men det viktiga här är att jag har köpt det från Dustin och alltså inte använder mig av några drivrutiner från en operatör. Det fungerar alldeles utmärkt. Direkt ur kartongen och in i MacBook Air så dök modemet upp och jag körde installationsprogrammet (som ligger lagrat i en read-only-partition på USB-minnessidan). Därefter mobilt bredband efter ca 5 minuter.

Vad jag vill ha sagt med detta är att ni nog ska undvika operatörernas drivrutiner. Det finns att hämta hem det senaste hos Huawei själv. Det enda som suger är att du måste ha en Windows-dator för att uppdatera dongeln...

E 169 uppdatering för snow leopard

Hej mina vänner !!

Någon som har tips om vad jag kan hitta en uppdatering för mobilt E169 modem till min Macbook, med snow Leopard 10,6,1 ????

  • Medlem
  • Lerum
  • 2009-11-02 11:39

Länk till 3:s information

Ursprungligen av gabrielfrolin:

Hej mina vänner !!

Någon som har tips om vad jag kan hitta en uppdatering för mobilt E169 modem till min Macbook, med snow Leopard 10,6,1 ????

Hej,

Hittade bifogad länk väl gömd hos 3s webb-sida. Bifogar denna o hoppas att Du hittar ngt nyttigt.

3Connect

Lycka till!

Hälsningar

Macmos

  • Medlem
  • Lerum
  • 2009-11-02 11:43

Något försvann från länken - nytt försök

3Connect

jag skriver den för hand för att Du förhoppningsvis skall komma åt den

tre.se/templates/Sporg3_03.aspx?id=38819

Hoppas detta funkar.

Ha det

Macmos

  • Oregistrerad
  • 2009-12-22 12:14

Hur funkar TREs mobila bredband på Mac nu för tiden?

  • Medlem
  • Lerum
  • 2009-12-28 22:27

Hej,

Tack för frågan. Får tyvärr meddela att det funkar någorlunda bra vissa dagar och urdåligt andra dagar. Befinner mig just nu i södra Tyskland, i en by nära Lahr och har köpt en mobil-surf stick av Fonic, där man kan surfa för 2,50 € per dygn och det funkar utmärkt. Var här i 4 veckor i somras och råkade bara ut för ett enda avbrott under den tiden. Är nu uppkopplad igen och förbindelsen verkar stabil. Fonic har ett samarbete med O2 och är bl det mest prisvärda man kan skaffa sig när man turistar i Tyskland. Med tanke på att det är så mycket trassel med de olika operatörerna i Sverige när man har en MAC så anser jag att bollen ligger hos operatörerna som inte lägger ner tillräckligt med intresse på oss Mac-användare.

Har även en vanlig pc (Win XP) och när jag använder mig av det systemet i Sverige hos tre:s mobila bredband så är uppkopplingen stabil.

Hälsningar o Gott Nytt År

Macmos

  • Medlem
  • Jönköping
  • 2010-02-11 05:54

Har börjat använda tre:s mobila internet med ett Huawei E180 modem och 10.6.2. Laddade ned senaste versionen av 3Connect och det har fungerat utan problem. Kan rekommenderas!

  • Medlem
  • Lerum
  • 2010-02-15 11:22

E180 tycks fungera mycket bättre

Ursprungligen av cast:

Har börjat använda tre:s mobila internet med ett Huawei E180 modem och 10.6.2. Laddade ned senaste versionen av 3Connect och det har fungerat utan problem. Kan rekommenderas!

Kan bara hålla med med nr 20 och 21. Bytte nyligen ut mitt E220-modem hos Tre mot ett E180 och det är en otrolig skillnad mot förr. Har även övergått till Snow Leopard och tycker att det är mindre krångel vid uppkoppling än förut. Hoppas det håller i sig. Dessutom tycks supporten hos Tre läst in sig lite mer på Mac OS X - och det är ju bra.

Hälsningar

Macmos

Jack, ja tack

1
Bevaka tråden