Fusion tar mycket kraft i anspråk

Tråden skapades och har fått 13 svar. Det senaste inlägget skrevs .
1

Så fort jag kör vmWare Fushion på min MacBook så blir den seg som tusan. Jag tittade idag i aktivitetshanteraren och den visade att just wmWare pendlade mellan 30% ända upp till 95% processoranvändande hela tiden och man hör hårddisken jobba som tusan hela tiden.

Nån som vet vad detta kan bero på?

  • Medlem
  • Halmstad
  • 2008-10-26 08:21

Hur mycket RAM-minne har du?

Datorn har 2 GB och den virtuella ändrade jag precis från 512 till 1028 vilket inte gjorde nån skillnad på segheten som även finns i xp.

Hallå!!!

Nån som kan hjälpa till med mitt problem?????

Vilken version av OSX?
Vilken version av Fusion?
Vilken version av Windows?
Vilka program kör du i Windows?
Många program igång samtidigt? (gäller både OSX och Windows)
Provat att titta på aktivitetshanteraren i Windows när det händer, om där är något som "rusar iväg"?

OSX= Leopard 10.5.5
Fushion: Senaste versionen (nyligen uppdaterad)
Windows: XP
Program i Windows: Avast antivirus
Program i OSX: Mail, Firefox, iCal, Fushion (så klart)
Aktivitetshanteraren: wmware-vmx är så hög som 25-30% när Windows går på tomgång men så fort jag kör nåt annat rusar det iväg upp till 90%. Läste på ett annat forum att tomgångsvärdet borde vara 3-5%.

Alla program i datorn segar ner sig som attan och detta är ett fenomen som inte fanns tidigare.

Kan också tillägga att jag har klickat bort automatiska uppdateringar i Windows vilket jag märkte nästan helt dödade maskinen.

HJÄLP! Vad kan jag göra? Jag måste köra Windows ibland tyvärr!

Vilken version av XP är det - SP2, SP3?

Du säger att du har stängt av automatiska uppdateringar i Windows.
Innebär det att du har installerat alla uppdateringar manuellt?
Eller innebär det att du inte har installerat några uppdateringar alls?

Ursprungligen av Jesper Ohlsson:

Vilken version av XP är det - SP2, SP3?

Du säger att du har stängt av automatiska uppdateringar i Windows.
Innebär det att du har installerat alla uppdateringar manuellt?
Eller innebär det att du inte har installerat några uppdateringar alls?

SP3
Jag har precis klickat bort uppdateringarna och kör dem nu manuellt istället.

  • Oregistrerad
  • 2008-11-04 18:17
Ursprungligen av Jesper Ohlsson:

Vilken version av XP är det - SP2, SP3?

Du säger att du har stängt av automatiska uppdateringar i Windows.
Innebär det att du har installerat alla uppdateringar manuellt?
Eller innebär det att du inte har installerat några uppdateringar alls?

Det är faktiskt inte relevant vilket servicepack han har.

Är det trögt bara när du håller på att växla mellan Fusion och resten av Mac OS X (vilket beror på att du har för lite minne) eller trögt hela tiden (vilket troligtvis beror på att du har program, önskade eller oönskade, som ligger och kör)?

Ursprungligen av Erik Aderstedt:

Är det trögt bara när du håller på att växla mellan Fusion och resten av Mac OS X (vilket beror på att du har för lite minne) eller trögt hela tiden (vilket troligtvis beror på att du har program, önskade eller oönskade, som ligger och kör)?

Upplever att det mest märks när jag växlar program, både från Fushion till OSX och mellan olika program i OSX.
Var har jag för lite minne? Behöver jag uppdatera RAM-minnet (går det i MacBook)? Eller är det nivån i det virtuella minnet som är fel?

Detta är ju ett nytt fenomen, den var snabb som attan tidigare, skall jag avinstallera SP3?

Ursprungligen av kjellebelle:

Detta är ju ett nytt fenomen, den var snabb som attan tidigare, skall jag avinstallera SP3?

Det hade ju varit bra om du hade berättat det från början...

Uppstod problemet efter att du installerat SP3? Eller var det efter någon annan installation eller åtgärd i datorn?

Ursprungligen av Jesper Ohlsson:

Det hade ju varit bra om du hade berättat det från början...

SORRY!! :">

Vet inte riktigt när den började sega eftersom jag bara använde den sporadiskt i början. Jag tror att det började i samband med någon av de otaliga uppdateringarna som ideligen måste laddas ner.

  • Oregistrerad
  • 2008-11-04 18:41

Min gissning är att din windows har så mycket att göra att den får I/O problem vid skriv och läsningar till hårddisken. Att en hårddisk läser "konstant" är ett dåligt tecken på inte tillräckligt prestanda

Jag skulle rekommendera att du startade windows xp i felsäkert läge (F8 vid boot) och gjorde en diskfrag.

Skulle också rekommendera att du körde din diskfil på en extern FW disk om du har råd, du får mycket bättre prestanda där än på en långsam, slö 5400v IDE disk eller vad du nu har i din Macbook. Eller köra "Bootcamp"

1
Bevaka tråden