Går ej att justera ljudvolymen efter 10.5.5 uppgradering

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Nässjö
  • 2008-10-17 11:33

Hej.

Jag har problem med att det inte går att justera volymen på ljudet i en Mac Pro efter uppdatering till 10.5.5.

Jag har testat att ominstallera datorn med originalskivorna som följde med datorn vilket innebar version 10.5.2. Efter detta testade jag volymkontrollen på t-bordet och det funkar som det ska.

Nu kommer vi till det intressanta....

Efter scratchinstallationen ovan uppgraderade jag till 10.5.5 direkt via hämtning först av Comboversinen till lokal disk och sedan köra uppdateringen därifrån. Efter denna uppgraderingen kan jag inte ändra volymen på ljudet varken via T-bordet eller uppe i menyn längre. Ljudsymbolen för volymkontrollen kommer fram på skärmen men med en överstruken cirkel underst. Tittar jag i [Systemintällningar/Ljud] så är "Volym ut" utgråad och jag kommer inte åt den regeln längre.

Reparation av behörigheterna hjälper inte!

Testar jag med att montera in en disk med 10.5.4 igen så funkar ljudet som det ska igen.

Datorn är enl följande spec:
Modellnamn: Mac Pro
Modellidentifierare: MacPro3,1
Processornamn: Quad-Core Intel Xeon
Processorhastighet: 2.8 GHz
Antal processorer: 2
Totalt antal kärnor: 8
L2-cache (per processor): 12 MB
Minne: 2 GB
Busshastighet: 1.6 GHz
Boot ROM-version: MP31.006C.B05
SMC-version: 1.25f4
Serienummer: CK8080C61BJ

Är det någon mer som varit med om ovanstående fel och kanske har en lösning på problemet?

Ha dé gott!

Mats McLund

  • Medlem
  • Täby
  • 2008-10-17 11:37

Under System Preferences/Sound/Output vad har du förvalt där?

Om du har förvalt "Digital Out" så går det inte att ändra volymen med knapparna på tangentbordet.

  • Medlem
  • Nässjö
  • 2008-10-17 11:41

Tack för hjälpen kainen! Du é en klippa!

Det löste det hela!

Men....

Det ställer m.a.o om sig till Digital utgång default vid uppgraderingen till 10.5.5???!!!!

///McLund

  • Medlem
  • Täby
  • 2008-10-17 11:55

Det verkar som att den gör det.

Skönt att det löste sig

1
Bevaka tråden