Epostgirot, stöder ej svenska tecken

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Skattungbyn
  • 2008-10-17 10:51

Sedan jag bytte till Firefox 3.0.3 så får jag inga svenska tecken när jag går in på Epostgirot.
Vad göra?

Det där beror på att Firefox kör en annan teckenstandard/teckentabell än vad Epostgirot gör - alltså att de svenska tecknena är kodade annorlunda. Dessa teckenstandarder/teckentabeller kallas för UTF-8 och Västerländsk ISO Latin 1.

Nu vet jag inte vad Epostgirot kör och jag använder inte Firefox, så du får helt enkelt prova båda och se vilken som fungerar bäst. I Safari ställer man om teckentabell i Innehåll / Teckenkodning.

Det här ska ju normalt sköta sig automatiskt, alltså att mjukvaran (browsern) ställer om sig beroende på vad hemsidan kör med, men det är inte alltid som det fungerar.

  • Medlem
  • Täby
  • 2008-10-17 13:03

Konstigt att det är ett frågetecken på å:et i åter på mittenraden men inte på å:et i ångrat längst ner

Ursprungligen av kainen:

Konstigt att det är ett frågetecken på å:et i åter på mittenraden men inte på å:et i ångrat längst ner

I HTML-koden är väl det ena skrivet som "å" (blir fel om man har fel teckenkodning), och det andra som "å" (blir rätt oavsett teckenkodning).

  • Medlem
  • Täby
  • 2008-10-17 13:46

aaah just det
Det va länge sen jag satt i en textbaserad html redigerare

  • Medlem
  • Skattungbyn
  • 2008-11-05 19:26

Det jag tycker är märkligt är att på vissa sajter skall det vara inställt på Western (iso 8859-1), medan det på andra skall vara Unicode.
Kan man inte få Firefox 3,03 att ställa in detta automaiskt?

  • Medlem
  • Skattungbyn
  • 2008-11-12 16:52

Tydligen är det något fel i Firefox 3.03.
Det går nämligen inte att ställa in automatiskt igenkänning.
När jag kollar med Safari så är det nämligen inga problem.
Hur skall man kunna ställa in Firefox i läget AUTODETEKT ?

Men kör inte Firefox automatisk igenkänning om man inte ställer in något speciellt?
Problemet med många sidor är att för att automatisk igenkänning ska fungera, måste de ha en särskild kod på sina sidor som talar om vilken teckenkodning som används.
Det är långtifrån alla sidor som har den här koden och då blir det fel...
Och är det en sida som är anpassad efter Internet Explorer så gör man det på ett visst sätt och är det en sida som är anpassad efter den egentliga och officiella webbstandarden, så görs det på ett annat sätt.
Ho hum.

  • Medlem
  • Skattungbyn
  • 2008-11-17 16:19

Problemet är att hur jag än gör så är det OFF vid autodetekt.
Hur gör man för att ändra på det?

1
Bevaka tråden