Problem med Safari vid uppdatering till 10.5.5

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1

Safari har slutat fungera efter upppdatering till 10.5.5. Provade att installera om Safari, men den säger att denna version av Safari kräver 10.5.2 eller senare?!? Nån som känner till detta problem?

  • Medlem
  • Trollhättan
  • 2008-10-16 21:54

Testa att söka efter Safari med Spotlight och radera sedan din plist fil, den innehåller en massa inställningar för Safari, det kan hjälpa att radera den.

Annars så kan jag varmt rekommendera Google.

Ska kolla det. Tack för tipset. Jag hör av mig när jag testat.

1
Bevaka tråden