Kan installera 3GB men inte 4GB i iMac alu 2.8Ghz

Tråden skapades och har fått 20 svar. Det senaste inlägget skrevs .
1

Hej!

Jag köpte idag nya minnen till min iMac. Kom hem, öppnade undersidan och bytte minnerna efter alla konstens regler. Men till min förvåning så får jag ingen bild eller något startljud när jag satt in båda 2BG stickorna. Datorn startar, men sen händer inget mera, varken bild eller ljud kommer. Att sätta in 3GB fungerar fint men 4GB inte alls. Jag har kontrollerat så att minnerna sitter i ordentligt, testat att byta mellan minnerna samt byta plats på dom. Inget verkar fungera.
Är det någon inställning som gör att datorn bara är inställd på 3GB som kan röra till att eller liknande?

Tack på förhand!

//Fredrik

  • Medlem
  • Stockholm
  • 2008-10-08 17:15

Det verkar som om du bör kunna ha 4GB minne om man läser på tex apple.com. Hur menar du med att det inte funkar? Funkar det inte när du stoppat i en av de nya minnena? Isf är det fel på det minnet och bara att byta det i affären.

Problemet är, att när jag stoppat i båda dom nya minnerna (2st 2Gb stickor) så startar inte datorn mera än att hårdvaran börjar röra på sig, får ingen bild eller något ljud.Jag har provat att byta flytta mellan minnerna/platserna för att kontrollera att något utav dom nya minnerna är sönder, men det var dom inte. Alltså, jag kan köra med 1 1GB minne + 1 2GB minne utan problem, men inte med 2 2GB minnen för då kommer jag som sagt inte längre än till att hårdvaran börjar köra igång.

Korrupt minne kanske...det har man ju varit med om.

Jaaha, vad finns det att göra åt saken isåfall? Och hur kollar man om minnet är korrupt?

Och hur kan det vara fel på minnerna om båda två fungerar när man använder ett av det gammla minnerna med det, och det då fungerar fint?

Senast redigerat 2008-10-08 18:06

Det är oerhört komplicerat...nästan omöjligt att testa minnen tillfredställande. Uteslutningsmetoden håller ibland, men ett minne kan funka ensamt men inte i par om det är korrupt. Jag skulle returnera minnet och påstå att det är korrupt och testa nya. Man brukar få ett nytt utan tjafs. Är det två så säger man att ena är korrupt och att dom själva får ta reda på vilket. Det kan/vill/orkar dom inte och man får två nya.

Ursprungligen av runqen:

Jaaha, vad finns det att göra åt saken isåfall? Och hur kollar man om minnet är korrupt?

Så att ett utav minnerna kan vara korrupt fastän att det fungerar tillsammans med ett 1GB minne? Låter lustigt, men kan fallet vara så så returerar jag ju såklart minnerna och ber om nya.

iMac Intel Alu ska tydligen bara kunna "se" 3GB minne, men har aldrig hört att det skulle hindra datorn från att starta... ?

Jag kör 2+1GB i min 2.4GHz

Ursprungligen av SkrotNisse:

iMac Intel Alu ska tydligen bara kunna "se" 3GB minne

Fel.

Från Apples hemsida, iMac teknisk info:
"...två SO-DIMM-kortplatser stöder upp till 4 GB"

  • Medlem
  • Stockholm
  • 2008-10-09 09:34

Vänta, vad för iMac har runqen? Någon av de nyaste på Apple - iMac - Teknisk info ? Eller är den äldre?

  • Medlem
  • Nacka
  • 2008-10-09 09:43

Alla Alu tar 4GB enligt Mactracker!
Gör så här för att testa ordentligt:
Ta det ena minnet, sätt det i en sloten, låt den andra vara tom. Göra samma sak fast i den andra sloten och upprepa sen med det andra minnet. Då borde du hitta vilket som är fel. Det kan vara något av minnen eller logiken. Men borde ju va minnen.

  • Medlem
  • Nacka
  • 2008-10-09 09:44

Sen ska du ta försiktigt i korten också "handle by the fingertips".. Sätt ena fingret på kanten av datorn när du håller på med dom för att inte skicka in massa statisk elektricitet i dom.
Vad är det för minnen föressten?

  • Medlem
  • International user
  • 2008-10-09 10:28

Det med 3GB gäller endast första generationen Intel "vita" iMacar. Alla iMacar av aluminium klarar 4GB RAM.

//Rob

Ursprungligen av Robo-X:

Det med 3GB gäller endast första generationen Intel "vita" iMacar. Alla iMacar av aluminium klarar 4GB RAM.

//Rob

Gillar ditt svar bättre. Visst hade jag fel men...

Vad lustigt, 3GB minnerna fungerar endast när man har dom tillsammans med ett 1GB minne, varken när man har 2x2GB eller endast 1 2GB sticka. Är minnerna korrupta då? Är det enda att ringa Komplett och berätta för dom hur situationen är?

  • Medlem
  • International user
  • 2008-10-10 22:09
Ursprungligen av runqen:

Vad lustigt, 3GB minnerna fungerar endast när man har dom tillsammans med ett 1GB minne, varken när man har 2x2GB eller endast 1 2GB sticka. Är minnerna korrupta då? Är det enda att ringa Komplett och berätta för dom hur situationen är?

Låter som fel minne. Säg att minnerna fungerar inte och antingen be få nya eller köp någon annanstans.

//Rob

  • Medlem
  • Stockholm
  • 2008-10-12 18:32
Ursprungligen av runqen:

Är det enda att ringa Komplett och berätta för dom hur situationen är?

Ring och snacka med Komplett vettja och kanske även Apple support. Jag tror inte att vi i forumet kan lösa det åt dig. Förresten är båda 2GB minnena likadana?

Ursprungligen av runqen:

Vad lustigt, 3GB minnerna fungerar endast när man har dom tillsammans med ett 1GB minne, varken när man har 2x2GB eller endast 1 2GB sticka. Är minnerna korrupta då? Är det enda att ringa Komplett och berätta för dom hur situationen är?

Det kan vara fel i datorn på en av minnesplatserna..
Har du provat både med 1Gb i första och 2Gb i andra och 2Gb i första och 1Gb i andra?
Om det fungerar med 1Gb i första + 2Gb i andra, men inte 2Gb i första och 1Gb i andra så är det fel i datorn på den första minnesplatsen.

Jag har provat att göra som du säger Raphael, och den startar fint då. Jag funderar på att installera om OSX och se ifall det löser problemet. Har pratat med Komplett, men dom hade aldrig hört något liknande. Jag ska ta och ringa Apple support nu på en gång och se ifall dom vet vad det kan vara. Återkommer när jag pratat med dom.

Tack för alla svar föresten.

  • Medlem
  • Stockholm
  • 2008-10-14 00:10

NEJ NEJ Installera inte om operativsystemet! Om maskinen hänger sig långt innan den bootar så har inte Mac OS X något med saken att göra. Helt onödigt alltså!

Den hänger sig inte, den startar inte upp alls Jag ska skicka tillbaka minnerna till leverantören och så ska dom kontrollera dom. Får sitta på mina 2gb sålänge.

1
Bevaka tråden