Leopard, Logic och MOTU?

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1

Jag kör Logic 8 på MacBookPro med MOTU Traveler.

Jag har väntat med Leopard men det kanske är läge nu.

Någon med samma setup som har problem eller funkar det bra?

Det var nog läge för ett halvår sedan med, gissar jag på.

Kör inte traveler, men 828 mkII och det funkar alldeles utmärkt...

Trevligt.
Vill minnas att det fanns en konflikt mellan Airport och Logic på Leopard i början om man körde MacBookPro. Inget sånt längre alltså?

Inget jag märkt av iaf

Jag kör Leopard på Macbook med en MOTU Ultralite, fungerar suveränt

Låter lovande... Jamen då så.

Visst kan man skaffa Engelskt OS och installera svenska språket i alla fall?

Ursprungligen av torsig1967:

Låter lovande... Jamen då så.

Visst kan man skaffa Engelskt OS och installera svenska språket i alla fall?

Jepp.

1
Bevaka tråden