MacBook Pro hittar ej TV:n fast Powerbooken gjorde det

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2008-09-25 21:43

Hej

Jag hade tidigare en Powerbook (sista generationen) som jag kopplade via DVI till min LCD-TV och det fungerade utmärkt.

Jag har nu bytt dator till en MacBook Pro och kopplat med SAMMA sladd till SAMMA TV och det fungerar inte, TV:n är blå!
När jag kopplar in DVI-sladden så blinkar datorskärmen till men ser sen ut som vanligt. PowerBook:en ändrade automatiskt till 1024x768-upplösning.
Jag har gått in på Macens bildskärminställningen och manuellt ändrat upplösning men inget händer, inte ens när jag klickar på "sök bildskärmar".

Har MBP sämre TV-kompatibilitet? Vad kan jag göra?
Mycket synd att inte kunna titta på filmer på TV:n.

  • Medlem
  • Göteborg
  • 2008-09-25 22:19

Jag hade samma problem en gång, och satte på skärmdublering (F7). Då funkade allt igen???

Kostar inget att testa!

  • Medlem
  • Stockholm
  • 2008-09-25 23:05

Det händer tyvärr inget när jag trycker på F7.
(håller ner fn för att få F7-funktionen istället för att backa en iTunes-låt)

  • Medlem
  • Stockholm
  • 2008-09-27 14:28

I så fall har du de nyare tangentborden. Kolla i systeminställningar/bildskärmar och se om det går att göra något där, ifall du inte löst problemet än..

  • Medlem
  • Stockholm
  • 2008-10-01 22:58

Nej, det finns inget jag kan göra i bildskärmsinställningen heller. Den ser dessutom likadan ut som innan jag pluggat i dvi-kabeln, se nedan. Och jag har testat "sök bildskärmar" utan resultat.
Kan det vara fel på min dator?

Har du provat att starta om datorn medan du har TV i kopplad?
Sätt skärmen i 1024x768 och starta om datorn.

Osså problem med DVI-HDMI

Tja !
Efter att ha haft Pc i minst 15 år så har jag nu hoppat över till Mac.
Köpt en begagnad MacBook Pro (var ser jag vilken årsmodell det är?),
och gillar vad jag ser även om jag inte fattar så mycket än.
Problem har jag däremot med att koppla den till TV-n !
Kör med DVI till HDMI , får upp skärmbakgrund men inget mer !
Läst att man ska stänga av "overscan" , på min TV (Sony Bravia 1 ½ år) "SmartZoom" ,
men den funktionen funkar ej i AV-läge (min HDMI).
Testar att ändra upplösning på min Mac och ,vips , där kommer i alla fall det fönstret
fram !!!!Byter till olika upplösningar……Nada ! Testar att ändra skärmbakgrund…..inget händer !
Öppnar I-movie-08 (kan man ha 06 och 08 samtidigt…..hört att 06 är bättre).
Flyttar den lite till höger och ser att den nu kommer fram på vänstra sidan av TV-n !?
(Ju mer jag drar den till höger desto mer så kommer bilden fram från vänster på TV-n,
men så här kan jag ju ej jobba med filmen !!!!)
Testar att stänga av Mac o TV (drar ur alla kontakter)…..ingen skillnad.
Byter skärmbakgrund…….den första (gamla) visas fortfarande i TV-n ?
Kan det vara fel DVI-HDMI kabel ? HDMI-kontakten stöder bara 480i,480p,
576i,576p,720p,1080i , den sistnämnda är den som skickas från TV.
Hjälp
Benson

F7

Inga problem för min del längre , F7 löste dom !
Tack,
Benson

  • Medlem
  • Stockholm
  • 2008-10-09 19:53

Har testat, hjälper ej.
Någon annan som har något tips?

Ursprungligen av Micke W:

Har du provat att starta om datorn medan du har TV i kopplad?
Sätt skärmen i 1024x768 och starta om datorn.

1
Bevaka tråden