Leopard med Internet Explorer ?

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1

Internet Explorer 5.2.3 för Mac OS X Leopard....

Fungerar denna kombination, någon som vet?

mvh
/B

nerladdning: http://web.archive.org/web/20051221154243/www.microsoft.com/mac/downloads.aspx?pid=download&location=/mac/DOWNLOAD/IE/ie5_osx.xml&secid=30&ssid=10&flgnosysreq=True

  • Medlem
  • Överallt
  • 2008-09-23 16:39

Varför inte prova själv?

Men varför vill du köra med en browser från 2003 som fungerar dåligt? Det har ju hänt lite sedan dess.

Eftersom det handlar om Internet Explorer på OSX, så flyttar jag tråden från "Windows på Mac" till "Mjukvara - Microsoft"

Och sen måste jag vara lite nyfiken och instämma i Mijas fråga: Varför vill man köra en uråldrig Internet Explorer i OSX?

Om det beror på problem med en hemsida som är specialgjord för Internet Explorer, så kommer det nog inte att fungera ändå, för de sidorna kräver oftast IE6 eller IE7 för Windows.

Det händer - även om det inte är ofta - att en sida kräver IE5 eller högre. Visserligen skulle de flesta andra browsers också kunna läsa sidan, men kreatören i sin outgrundliga vishet fick för sig att lösa till IE och inget annat... (Kommer dock inte på något konkret exempel för tillfället).

  • Medlem
  • Värmdö
  • 2008-09-24 15:36

Har man sidor som bara funkar med IE kan man testa med Opera eller denna:
ies4osx

Ursprungligen av Jetwash:

Har man sidor som bara funkar med IE kan man testa med Opera eller denna:
ies4osx

ies4osx kräver Intel, och vi vet inte om trådskaparen har PPC eller Intel.

Tack för alla svar... och fler är välkommna !

Jo.. det handlar om hemsidor där "sid-verktyget" Gekko inte fungerar fullt ut med Safari eller Firefox. Vilket är mycket mycket fustrerande. Det fungerar utmärkt med ie6 och ie7 de tidigare ie versionerna vet jag inget om när det kommer till det här problemet. Jag kör idag parallel desktop med Vista (alla är orginal program) men av någon anledning har Vista börjat strula. Ska lägga in XP i stället när jag finner en säljare av en sådan.

Jag har en MBpro med 2,6 intel och 4gb... så datorn ska nog hänga med en bit hoppas jag.

mvh
/B

Senast redigerat 2008-09-29 09:22
  • Medlem
  • Stockholm
  • 2008-09-29 09:25

Kolla in Darwine. Enligt vad jag har läst skall det möjliggöra körning av IE7 i OS X utan Windowsinstallation.

Random Tidbits of Information Darwine 1.0 (and beyond!)

1
Bevaka tråden