Koppla upp datorn via Nokian med bluetooth: vad gör jag för fel?

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • International user
  • 2008-09-21 14:45

Jag har haft Mac i flera år nu och Nokia sedan 90-talet. Sedan några år har jag uteslutande haft Nokias Series60-lurar och jag har alltid haft samma problem, nämligen att inställningarna för 3g-uppkoppling går sönder av sig självt.

Nu har jag en E51, men jag har haft exakt samma problem på E50 och N76 också, i både Tiger och Leopard, på en Powerbook och en Macbook Pro. Min nuvarande maskin är en MBP med fullt patchad Leopard. Jag har testat både Taniwha's modemscript och de som ingår i OSet. Endera dagen är det det ena scriptet som fungerar, och ibland det andra.

Problemet är alltså att inställningar som bevisligen fungerat fint en dag kan gå sönder när man ska koppla upp nästa gång nån vecka senare. Då slutar det antingen med en dialogruta som klagar på fel i modemet, eller så går det direkt från "Connecting" till en "Disconnecting"-loop som ligger kvar och snurrar i all evighet tills jag startar om datorn.

Bluetoothanslutningen kommer igång, men telefonen drar aldrig igång nån 3G-anslutning mot internet.

Vad är det egentligen för fel? Det måste ju vara något som orsakar detta men jag kan för mitt liv inte komma på vad. Jag har ju testat med flera telefoner, många olika minor- och majorversioner av operativsystem och alla modemskript som finns.

Hjälp mig nu innan jag blir ännu galnare än jag redan är.

  • Medlem
  • Göteborg
  • 2008-09-21 15:35

1. Öppna Systeminställningar
2. Välj Bluetooth
3. Bocka för "Visa Bluetooth-status i menyraden"
4. Gå till Bluetooth-menyn i menyraden, välj din enhet och klicka på "Anslut till nätverket"

Hoppas det löser ditt problem.

  • Medlem
  • International user
  • 2008-09-21 21:07
Ursprungligen av larsand:

1. Öppna Systeminställningar
2. Välj Bluetooth
3. Bocka för "Visa Bluetooth-status i menyraden"
4. Gå till Bluetooth-menyn i menyraden, välj din enhet och klicka på "Anslut till nätverket"

Hoppas det löser ditt problem.

Tack för svaret, men felet ligger nog djupare än så.

Ursprungligen av Anders C:

Nästan alla som har Nokialurar på jobbet har samma problem. Vi kör med mobila bredband i stället iom att det är så opålitligt.

Jo, det gör jag också men eftersom jag har skilda operatörer för telefon och usb-dongel så skulle det ändå vara trevligt att få igång bluetoothdialupen. Alltid är det nån som har täckning... typ.

Jag menar, det måste ju finnas någon som listat ut vad det är som egentligen går sönder när det plötsligt slutar funka fast man inte rört nånting.

  • Medlem
  • Göteborg
  • 2008-09-21 21:58

Jag såg ditt svar men jag fattar inte om du har testat mitt tips?

  • Medlem
  • International user
  • 2008-09-22 17:18
Ursprungligen av larsand:

Jag såg ditt svar men jag fattar inte om du har testat mitt tips?

Jag har inget "anslut till nätverket" i min bluetoothmeny.... kanske det bara gäller för Tiger?

Jag tvivlar på att det hjälper dock. Jag hittar ju "connect"-knappen i sysprefs givetvis, och det försöker koppla upp men det stannar där. Telefonen märker av att nåt försöker ansluta (bluetoothsymbolen tänds) men den kopplar aldrig upp nåt 3G.

  • Medlem
  • Göteborg
  • 2008-09-22 20:14

Bluetoothmenyn, välj din telefon under enheter. Finns den inte där har datorn inte kontakt med telefonen.

Nästan alla som har Nokialurar på jobbet har samma problem. Vi kör med mobila bredband i stället iom att det är så opålitligt.

  • Medlem
  • Göteborg
  • 2008-09-22 20:50

Gör din telefon till en Wifi-hotspot istället! Funkar utmärkt med programmet JoikuSpot.

Telefonen delar alltså ut 3G-internet via WLAN och sedan ansluter du med din dator till telefonens WLAN, hur smidigt som helst! Sen slipper man ju köra över sega Bluetooth också, WLAN är ju som bekant betydligt snabbare!

1
Bevaka tråden