Vad har hänt med mitt internet!?

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1

Hej hej...

Såhär ligger det till... Jag köpte för någon månad sedan en begagnad Airport extreme base station eftersom det var dags att byta ut min gamla d-link häck från tidigt 2000 tal.

Här börjar det... Ja, jag fick aldrig igång AP stationen eftersom den vägrar acceptera nån annan dator än min MBP. Alla andra datorer kan koppla upp på den men kommer inte ut på nätet. Efter att ha slitit mitt hår och gjort allt jag kan komma på så erkände jag mig besegrad och kopplade in min gamla dlink igen och allt fungerade... alla andra datorer kunde surfa som dom ska.

Nu för kanske två dagar sedan så kunde jag inte komma in på Facebook hemifrån, skitsamma tänkte jag och fortsatte som vanligt tills idag... idag kan jag knappt komma in på nån sida (fast facebook har börjat fungera igen) varken MW forum, tradera, google mm. mm fungerar, tämligen irriterande. Jag kan inte hämta mail ifrån mina spray & home konton längre... MSN, ICQ och mitt ichat loggin vill inte koppla upp i adium och mitt .me konto är tämligen ostadigt.

Nu har jag efter att jag var in i dlinkens inställningar och meckade lite så fungerar AP med iMacen men ingen annan (Inte MBP heller som den bara fungerade på tidigare) och jag kan inte få Dlinken att fungera igen...

Så här sitter jag kan bara surfa på en dator, kan bara surfa på vissa sidor och dom sidorna jag kan surfa på laddas in skitsnabbt till en tredjedel för att sedan bli jätte långsamma.

WHATS UP WITH THAT!?

  • Medlem
  • Stockholm
  • 2008-09-14 19:26

1. Vad har du för Mac OS X?
2. Vad har du för leverantör?

Jag tror att det handlar om att du inte har DHCP på kopplat i din APE-station. Kortfattat är det en funktion som delar upp ditt enda (? beroende på levernatör) IP så du kan surfa med fler datorer. Svara på de två frågorna ovan så går vi vidare därifrån.

1. 10.5.4 På alla datorer utom en där jag har 10.4.11

2. Mja jag har ju ingen av dom vanliga leverantörerna. Jag har Fiber som tillhandahålls av Bålsta kabel tv (Välkommen till Bålsta Kabel-TV AB)

  • Medlem
  • Stockholm
  • 2008-09-14 19:42
Ursprungligen av Carlisle_united:

1. 10.5.4 På alla datorer utom en där jag har 10.4.11

2. Mja jag har ju ingen av dom vanliga leverantörerna. Jag har Fiber som tillhandahålls av Bålsta kabel tv (Välkommen till Bålsta Kabel-TV AB)

OK, då kontrar jag snabbt med 3 nya frågor.
Vet du om du har fast IP eller dynamiskt IP?
Har du flera IP-nummer tilldelat.
Vet du om Bålsta Kabel-TV låser ditt IP vid routerns MAC-adress.

Tre frågor som skulle underlätta om vi hade svar på.

Ska svara på dom så gott jag kan...
1. Dynamisk utgår jag ifrån eftersom jag aldrig har fått ett IP nummer av dom att fylla i.
2. inte vad jag vet
3. Ah detta är frågan jag också funderar över... Jag misstänker det men vet ej säkert, har mailat dom om detta och hoppas få svar imorgon om jag har tur.

  • Medlem
  • Stockholm
  • 2008-09-14 20:19

Vad är det för typ av Airport-station, ufot eller den platta vita?

Jag skulle vänta tills svaret kommer sedan skulle jag nollställa APE-stationen. Är det så att den låser vid MAC så är det lite lurigt. Eftersom den försöker låsa så ska du inte ha någon annan utrustning med MAC-adress inkopplad än Airport-stationen. Är det två MAC-adresser uppe så kommer den att bli osäker vilken den ska låsa på. Stäng alltså av Airport i alla datorer och låt bara modemet och AP-stationen stå under den tiden som supporten säger att det tar.

Koppla sedan upp dig och logga in på nätverket. Öppna Program/Verktygsprogram/Airport-verktyg och ställ in stationen. Glöm inte att avända WPA och inte WEP.

Ursprungligen av acke:

Vad är det för typ av Airport-station, ufot eller den platta vita?

Jag skulle vänta tills svaret kommer sedan skulle jag nollställa APE-stationen. Är det så att den låser vid MAC så är det lite lurigt. Eftersom den försöker låsa så ska du inte ha någon annan utrustning med MAC-adress inkopplad än Airport-stationen. Är det två MAC-adresser uppe så kommer den att bli osäker vilken den ska låsa på. Stäng alltså av Airport i alla datorer och låt bara modemet och AP-stationen stå under den tiden som supporten säger att det tar.

Koppla sedan upp dig och logga in på nätverket. Öppna Program/Verktygsprogram/Airport-verktyg och ställ in stationen. Glöm inte att avända WPA och inte WEP.

JAg har en UFO APE.

Ok... ja jag hoppas att dom svarar imorgon så att jag får den fixad.

Modemet... det har inte jag, jag pluggar in ethernet sladden i väggen bara och sen in i router eller dator.

  • Medlem
  • Stockholm
  • 2008-09-14 21:55
Ursprungligen av Carlisle_united:

JAg har en UFO APE.

Ok... ja jag hoppas att dom svarar imorgon så att jag får den fixad.

Modemet... det har inte jag, jag pluggar in ethernet sladden i väggen bara och sen in i router eller dator.

Ah, ännu bättre. En mindre sak som kan strula.

Ladda ned rätt program för att konfigurera stationen här:
Apple - Support - Downloads - AirPort Admin Utility for Graphite and Snow 4.2.5
Men två saker angående APE ufo:
1. Viktigt att den har den senaste firmwaren i sig.
2. Jag har ofta stora problem med att få den basstationen du har att fungera bra med datorer med Mac OS X 10.5 på och speciellt datorer med nya trådlösa n-teknologin i sig. Vill liksom inte riktigt, den tappar kontakten och går seegt. När jag byter till en ny platt station så gå antalet omstarter ned från 10 i veckan till 1 i halvåret.
Bakåtkompabiliteten är lite si och så, vad än Apple säger.

Ja... nu är jag tillbaka efter en dags internet bortfall...
Jag har iallafall fått ett svar ifrån min internet leverantör nu.

"Vad gäller MAC-adresslåsning så har vi inte det, om inte kunderna har beställt en statisk (fast) IP-adress. Däremot så har du en fiber uppkoppling och den är så beskaffad att den håller kvar det som sist är uppkopplat ett antal timmar framåt. Det du måste göra är att frisläppa (release) adressen med det som är påkopplat nu. De flesta routrar har en funktion för att göra en release / renew i routern. OBServera att du BARA ska göra en release (ska bara stå 0.0.0.0 som IP-adress) När det gör det så ska du fort som attans koppla ur din gamla router och ersätta den med den nya. Om det inte fungerar så kan du alltid "clona" din gamla routers adress till den nya routern. Även det finns inbyggt i alla (vad jag vet) routrar. Då lurar du systemet att tro att det är den gamla routern som är påkopplad"

Lyder då svaret... så Då vet jag inte vad jag skall göra...
Sen har jag kommit fram till det intressanta att det går bara att surfa om man kopplar in sladden i Ethernet kontakten på APE istället för den porten som det står i manualen att man skall koppla in i.

HJÄLP!

Har inte kommit ett dugg närmare en lösning, bifogar några bilder i förhoppning om att ni kan se det troligtvis uppenbara felet...

Den sista bilden är ifrån min MBP, en av de datorer som internet inte fungerar på längre...

En enkel tumregel:

Man får bara ha en pryl som delar ut IP-adresser i sitt nät.
Har du ett Kabelmodem/ADSL-modem så brukar den prylen stå för det.
Generellt gäller också att det är den prylen som är "längst ut" på ditt nät - alltså närmast "hålet i väggen" som skall dela ut IP.

Då får man ställa sin trådlösa station i BRYGGLÄGE (Att den INTE skall dela ut IP-nummer).

det jag svamlar om här är bara generella regler som kan hjälpa en bena upp det hela i huvet. Acke gör ett suveränt jobb med att guida dig, - som vanligt, håll dig till honom

Ursprungligen av Goflorp:

Man får bara ha en pryl som delar ut IP-adresser i sitt nät.
Har du ett Kabelmodem/ADSL-modem så brukar den prylen stå för det.
Generellt gäller också att det är den prylen som är "längst ut" på ditt nät - alltså närmast "hålet i väggen" som skall dela ut IP.

Det där håller jag inte med om. Om den burken är ett kombinerat modem och router, så är det den som delar ut IP-adresser. Men det allra vanligaste är nog att modemet bara är ett modem, och då delar den inte ut några IP-adresser.

Tja jag får väl ta och bumpa upp den här tråden nu när den bytt forum avdelning.

1
Bevaka tråden