iTunes 8.0 får Airport fel (3256)

Tråden skapades och har fått 54 svar. Det senaste inlägget skrevs .

Hej

har precis laddat hem itunes 8.0. Nu funkar det inte att streama musik över airtunes. vet någon vad felet kan vara?
har ominstallerat itunes, startat om airport, uppdaterat mac osx updaten, kollat brandväggen om delning från itunes.

tacksam för svar.

Daniel

Ursprungligen av daniell_apa:

startat om airport

Menar du "startat om Airport Express"?

Ursprungligen av daniell_apa:

uppdaterat mac osx updaten

Vilken uppdatering?

Ursprungligen av Jesper Ohlsson:

Menar du "startat om Airport Express"?

Vilken uppdatering?

exakt startat om mjukvaran i airport express

10.5.4 uppdateringen av OS X leopard

  • Medlem
  • Överallt
  • 2008-09-10 08:51

Jag får precis samma fel mot mina Airport Express (gamla modellen), så du är inte ensam.

Det är väl bara att sitta ner och vänta på nån slags uppdatering.

En snabb koll med Google visar att vi inte är ensamma.

Senast redigerat 2008-09-10 09:02

Hmm, jag har två stycken AirPort Express av .g-modell och båda funkar bra!
Har ni uppdaterat Quicktime och allt sånt också?

Sällar mig till skaran med 3256 felet. Kör 10.4.11. Uppdaterade även Quicktime i samma veva som iTunes 8.0.

Jag har 10.5.4. Men finns det äldre AirPort Express än de som ser ut som de gör idag och har .g? Jag kanske inte har den allra äldsta? Har dock .g, det vet jag. Men så har jag också en AirPort Extreme och använder därmed ingen Ethernetkabel till mina Express(er), utan bara trådlöst för AirTunes.

  • Medlem
  • Överallt
  • 2008-09-10 10:33

Jag kör alltid uppdaterat till senaste, förutom APE som är den gamla (med senaste firmware).

Många har problem. Apple - Support - Discussions - iTunes 8: I can no longer connect to ...

Ja, -g versionen av express är även den jag har..

Apple - Support - Discussions - iTunes 8 & Airtunes/Airport Express ...

en tråd om detta problem..

Det som stod där om brandväggen funkade ju faktiskt. Bara att lägga in iTunes i brandväggslistan och tillåta inkommande anslutningar. Skönt.

Ursprungligen av kjelle:

Det som stod där om brandväggen funkade ju faktiskt. Bara att lägga in iTunes i brandväggslistan och tillåta inkommande anslutningar. Skönt.

Detta fungerade för mig också. Efter uppdateringen till iTunes 8 så försvann mina två AirPort Express (både med firmware 6.3, dvs det senaste).

Men då läste jag något om brandväggen i diskussionerna på nätet så jag gick in i Inställningar -> Säkerhet -> Brandvägg. Där hade jag redan "Tillåt alla inkommande anslutningar" så egentligen borde det ju fungera.

Men jag testade ändå att välja "Ställ in åtkomst för specifika tjänster och program" och klickade på + och lade till iTunes med "Tillåt inkommande anslutningar". Sen växlade jag tillbaka till "Tillåt alla inkommande anslutningar igen". Efter en omstart av iTunes 8 kom högtalarna fram igen.

På det hela taget verkar det ju buggigt eftersom jag inte ens använder "Ställ in åtkomst för specifika tjänster och program" som alternativ. Men nu kan jag i alla fall strömma musik igen.

Jag kör 10.5.4.

  • Medlem
  • Täby
  • 2008-09-10 18:17

Provade precis mina remote speakers i sovrummet kopplade till en gammal airport express (köpt 2004) genom iTunes 8... inga problem.

aha, jag här stängt av något där i brandväggen för att streaming till min xbox 360 skulle funka. Kanske är det därför jag inte har problem?

  • Medlem
  • Överallt
  • 2008-09-11 10:30

Jag upptäckte just att det faktiskt fungerar att spela upp musik om jag kör via nätverkskabel, men fortfarande inte trådlöst, det är ju ännu märkligare.

Hela denna grejen är riktigt skum.

Har läst något om att på Tiger kan man ändra UDP-trafiken i brandväggen, men det kan man väl inte ändra på om man har Leopard, vad är UDP-trafik för något?

Löste mitt problem genom FirmWare uppdatering av AirPort

Ursprungligen av macwulff:

Löste mitt problem genom FirmWare uppdatering av AirPort

Fast då upptäcker jag att det inte går att reglera volymen. Funkar när jag kör genom datorn...

Suck. Vad har hänt med Apple?

Ursprungligen av macwulff:

Fast då upptäcker jag att det inte går att reglera volymen. Funkar när jag kör genom datorn...

Suck. Vad har hänt med Apple?

Jag för en diskussion med mig själv här. Löste det också efter att ha ändrat inställning om volymkontroll för fjärrhögtalare.

Suck. Vad har hänt med MacWulff?

Har äntligen löst det!! Jag hade IPv6 avstängd, när jag valde automatiskt på IPv6 i nätverksinställningarna och startade om itunes fungerar det.

  • Medlem
  • Stockholm
  • 2008-09-13 11:51

Funkade för mig med när jag la till iTunes i brandväggen och tillät inkommande anslutningar...

Jag säger bara, skippa konstiga inställningar hit och dit, uppdatera Firmware för Airport Express. Det funkade i a f för mig! Varför ligger inte den med i den vanliga "programuppdateringen"?

  • Medlem
  • Stockholm
  • 2008-09-13 23:40

Jag har problem med att mina fjärrhögtalare tappar kontakten/ljudet i några sekunder emellanåt. Får inte något felmeddelande eller liknande, utan det blir bara tyst för några sekunder (upp till 20 sek kanske) för att sedan börja fungera igen.

Jag har inte bytt eller ändrat något i hårdvaran så det har inte att göra med för tung belastning eller liknande. Finns heller ingen Airport-uppdatering att hämta.

Kör MBP (2.4GHz) med 10.5.4, iTunes 8, Airport Extreme och Airport Express (första gen.).

Ursprungligen av Solid:

Jag har problem med att mina fjärrhögtalare tappar kontakten/ljudet i några sekunder emellanåt. Får inte något felmeddelande eller liknande, utan det blir bara tyst för några sekunder (upp till 20 sek kanske) för att sedan börja fungera igen.

Jag har inte bytt eller ändrat något i hårdvaran så det har inte att göra med för tung belastning eller liknande. Finns heller ingen Airport-uppdatering att hämta.

Kör MBP (2.4GHz) med 10.5.4, iTunes 8, Airport Extreme och Airport Express (första gen.).

Du laddar inte hem saker i hög hastighet så att det prioriterar internet före musiköverföringen?

  • Medlem
  • Stockholm
  • 2008-09-14 12:00
Ursprungligen av daniell_apa:

Du laddar inte hem saker i hög hastighet så att det prioriterar internet före musiköverföringen?

Nej, har testat att stänga av allt annat som kan koppla upp sig mot nätet (iTunes på andra datorer, Transmission, PS3 & XBOX360 etc) så det har inte med det att göra.

Dessutom fungerade det innan iTunes 8 att belasta uppkopplingen hårt samtidigt som man körde Airtunes utan att det störde. Men den uppträder precis som om den inte orkar skicka informationen.

Jag kör iTunes i vardagsrummet på en MBP i clam-mode till HDTVn med tillkopplad stereoutrustning. Sen styr jag iTunes via en annan MBP och skärmdelning i köket och har där ett par högtalare med en Airport Express och kör Airtunes dit. Märker även på skärmdelningen att det låser sig i samband med att ljudet försvinner. Har självklart testat att stänga av skärmdelningen.

jaja, får väl vänta till iTunes 8.0.1...

Jag håller med Freddan77, uppgradera Firmware, det löste problemet för mig med.

Sitter på en iMac 10.4.11 och fick meddelandet ...ett okänt fel (-3256) när jag installerade iTunes 8.0. Har aldrig haft problem med airtunes innan.

Jag löste problemet genom att uppdatera firmware (den fasta programvaran) för Airport express till 6.3. Följ den här länken

http://www.apple.com/support/downloads/air...ty532tiger.html

för att ladda ned airport utility för tiger. Öppna sedan programmet och följ instruktionerna.

Sitter du på ett annat operativsystem eller vill du ha mer info, följ den här länken:

AirPort: How to update the firmware on your AirPort Extreme or AirPort Express from a Macintosh

kolla i brandväggen så att du har "ställ in åtkomst för spec. tjänster..." iklickad, jag missade det först.

macwulff: volymen till aiporten går ej att reglera per automatik i iTunes 8, men det finns en box att klicka i...

Ursprungligen av Kamrat Karlsson:

macwulff: volymen till aiporten går ej att reglera per automatik i iTunes 8, men det finns en box att klicka i...

Utveckla gärna. Kan man justera volymen på AirTunes med till exempel Apple Remote, eller syftar du på Remote med iTouch och iPhone?

har samma problem som dig solid! jädra skit, funkade perfekt innan itunes 8!

någon gång har jag också, sedan uppdateringen till version 8, fått ett fel med nummer -15000. någon som vet vad det innebär?

  • Medlem
  • Överallt
  • 2008-09-15 20:16
Ursprungligen av martinfranskara:

någon gång har jag också, sedan uppdateringen till version 8, fått ett fel med nummer -15000. någon som vet vad det innebär?

Har du gamla versionen av Airport Express? Uppgradera till senaste firmware 6.3

Ursprungligen av Mija:

Har du gamla versionen av Airport Express? Uppgradera till senaste firmware 6.3

knixet är att jag har senaste versionen av expressen med den senaste firmwaren (7.3.2)

Bevaka tråden