Ljudkorts "whine" trasigt moderkort?

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Kävlinge
  • 2008-09-06 12:32

Hej.

Haft min MacBook ca 6mån och under hela tiden har jag hört ett konstigt ljud ur högtalarna när datorn varit i vila eller stått orörd ett tag.

Det är när något ljud ska spelas upp första gången efter detta ex om adium kopplar upp efter vila...

Låter som ett konstigt pipande skrikande ljud ur högtalarna, inte speciellt högt men klart hörbart.

Antar att detta beror på att ljudkortet går i vila eller stängs och när det startar upp blir detta missljud.

Är det någon annan som har detta eller borde jag kanske lämna in min käraste på reparation medan jag har garanti kvar? är det något fel på moderkortet kanske ljudet eller något annat lägger av helt sen?

  • Medlem
  • International user
  • 2008-09-06 12:34

Jag har nåt liknande. Tror att det är så på alla MacBooks i min "serie", 2GHz

  • Medlem
  • Kävlinge
  • 2008-09-06 13:19

Ok, skönt att veta att man inte är ensam. Hoppas det ska vara såhär....

Andra som har ljudet får gärna rapportera om det!

Jag har samma problem med min m-book inköpt nu i somras. Nu ikväll när jag kopplade in den till stereo med en hörlurskabel upptäckte jag också att om den inte ger något ljud ifrån sig på en stund så går liksom ljudkortet i vila (eller nåt) och det börjar brumma som när man pillar på kontakten med ljudet upskruvat på stereon. Irriterande! Tänker reklamera detta.

1
Bevaka tråden