Uppgradering av minnen funkar ej!

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • International user
  • 2008-09-05 15:59

Tjenare!

Har en Mac Pro Dual G5 2,0Ghz.
Hade 1,5gb ram vilket kändes litet så jag köpte två stickor med vardera 1gb för att skicka i
Öppnade burken plocka bort fläkten ryckte ur de två minnen som va 256mb stycke och skicka i 1gb... Bara att när jag sedan ska dra igång burken så drar bara fläkten igång på full rulle samtidigt som lampan ovan startknappen börjar blinka... Antar att jag fått i minnena fel och rycker ur dom igen provar samma sak funkar icke.... sätter i dom gamla igen och drar igång OSX... När jag kollar konfigurationen står då att jag har 4dt 256mb stickor i... total 1gb, vilket ju inte stämmer, 512mb:arna har jag ju inte ens rört, någon som vet vad som e fel?

Så vitt jag vet har jag köpt rätt minnen... i alla fall när man slår in sin model på inwarehouse hemsida..
Snälla nån som kan hjälpa mig med detta? Så det slipper gnaga mig hela helgen!

Tack på förhand
mvh Uffe

  • Oregistrerad
  • 2008-09-05 20:47

Har du en mac pro?
Vad är det för fläkt du pratar om att du tar bort ?

Är det mac orginal minnen, om inte vad är det för minnen?

  • Medlem
  • Täby
  • 2008-09-05 21:31

Om du har en G5a så är det en Powermac och ingen Mac Pro. Vad valde du för modell på inwarehouse hemsida?

Ursprungligen av Ulf81:

Har en Mac Pro Dual G5 2,0Ghz.

Som några redan har påpekat så finns det ingen sådan modell.

Antingen är det en PowerMac G5.
Eller så är det en Mac Pro.

Och de använder helt olika minnestyper.

Och om det är en PowerMac G5, så finns det "inom den familjen" också olika modeller som använder olika minnestyper.

Så...
Exakt vilken datormodell har du? (Leta här om du är osäker)
Och vilken minnestyp är det du har köpt egentligen?

1
Bevaka tråden