Min Powerbook G4 867MHz tjuter

Tråden skapades och har fått 18 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2003-06-19 03:08

Någon som har märkt av ett tjut eller pip från sina powerbooks?
Från min 867:a så har jag ett tjut som verkar vara bundet till CPU:n. Om man t.ex. öppnar ett finder-fönster så blir det ett uppehåll den korta tiden det tar att få fram fönstret. Det är också det som gör det störande: att det "hackar till" hela tiden. Sätter man Processor performance på Reduced så tjuter det mindre.
När fläkten/fläktarna är igång så smälter ljudet bort så det är inget större problem; när fläktarna inte startar kan man lika gärna köra reduced ändå. Men jag skulle gärna slippa det.

Jag har också ett tjut i min PowerBook, en G4/550. Det är mycket svagt, man hör det bara om man sitter vid datorn i en helt tyst omgivning. Precis som du säger verkar det vara bundet till aktivitet. När man öppnar ett fönster eller startar ett program försvinner det tillfälligt. Jag kan inte svära på om tjutet alltid finns där eller kommer och går.

Säker på att det inte är tft-skärmen som tjuter då? Vissa exemplar brukar kunna ge ifrån sig högfrekventa tjut som är ganska svåra att placera och som brukar vara korrelerade till vad som visas på skärmen (t.ex. kan vit text på svart bakgrund ge upphov till rätt irriterande läten). Billiga skärmar, t.ex. Dells otäcka sjuttontummare, brukar vara farliga på det men jag har även hört betydligt dyrare skärmar tjuta lite. Vad jag märkt är det iaf inget farligt, men om det inte försvinner när skärmen gått varm kan det vara värt att kolla upp om det kan repareras på garanti.

  • Oregistrerad
  • 2003-06-19 11:30

Jag hade liknande problem med en PB800 som jag köpte begagnad förra året. Maskinen tjöt framför allt när den var i vila.

Killen jag köpte av datorn tog tillbaka maskinen, och Apple tog in den på service.

Om det blev nån skillnad vet inte jag, men jag antar det.

  • Oregistrerad
  • 2003-06-19 15:50

Jag testade lite med skärmen. Drog upp ett helvitt fönster fullscreen och drog upp ljusstyrkan till max och jämförde det med att dimma skärmen helt. Det är ingen skildnad och med örat så nära det går kan jag nästan svära på att det kommer från själva datorn.
I vila är datorn tyst som graven.

Jag ska leta runt lite på webben.

Nu har jag letat lite.
http://discusssearch.info.apple.com/WebX?128@94.nHBOaF97hB6.2@.3bc261cc

Jag vet inte riktigt vad jag fick ut av att läsa det där :), men någon sa att apple kände till det och inte kunde/ville göra något. Och någon sa att det hade med Nvidas GPU att göra och någon annan nämde audio-out pluggen och att det var vanligt när man surfade säkrade web-sidor.
Nu har jag ATI:s GPU, alltid en hörlursplugg i datorn och hör det även om safari inte är igång.
Kanske en signal till apple och höra vad som säger...

Senast redigerat 2003-06-19 16:14

Jo jag kan höra ett ljud när man gör vissa saker. Jag har märkt att när man surfar in på säkra websidor (https) så tjuter det när vissa saker laddas.

Det är svagt men det hörs. Jag har Powerbook G4 1Ghz.

  • Medlem
  • Stockholm
  • 2003-06-19 18:48

Tidigare när jag körde 9.x på min TiBook 400MHz, kunde jag höra ett pip om jag hade ljusstyrkan inställd på näst högsta. Bara då. Det var ju inget stort problem, då jag inte har något större behov att köra ljusstyrkn på just näst högsta. Nu när jag nästan aldrig kör OS 9, är det förstås inget problem.

Vänligen, Ylan

  • Oregistrerad
  • 2003-06-19 23:05

Jag märkte nu att det sätter igång när jag startar Firstclass 7.1 och försvinner lika snabbt när jag stänger av programmet. Jag antar att det är på samma sätt som det är för folk som får det när dom surfar web-sidorna.
Vilken del av datorn är det dom här två "kommer åt"?
Det här tycker jag är helskumt.

Min Powerbook tjöt också när jag startade 99mac.app. Tog lite länge att komma på det.

Pip från krets nära CPU

Ursprungligen av Sebastian Turstam:

Någon som har märkt av ett tjut eller pip från sina powerbooks?
Från min 867:a så har jag ett tjut som verkar vara bundet till CPU:n. Om man t.ex. öppnar ett finder-fönster så blir det ett uppehåll den korta tiden det tar att få fram fönstret. Det är också det som gör det störande: att det "hackar till" hela tiden. Sätter man Processor performance på Reduced så tjuter det mindre.
När fläkten/fläktarna är igång så smälter ljudet bort så det är inget större problem; när fläktarna inte startar kan man lika gärna köra reduced ändå. Men jag skulle gärna slippa det.

Jo, jag har precis fått det här pipet, och det är igång när man inte ger någon input till datorn. Verkar helt klart vara en resonans i en krets eller plåtbit...vad är det då som svänger i pip-frekvens. Jaa, processorn på min burk, men jag tror inte vårat öra kan uppfatta 550 MHz (gränsern är väl runt 20 kHz) Så, detta pip har jag uppfattat förut vid snabba överföringar via Gbit-nätverkskortet, och nu är det här hela tiden...och det låter som det kommer från ett område mellan processorn och Ethernet-urtaget på datorns baksida (Om man lyfter bort tangentbordet så kan man tycka sig lokalisera ljudet dit i alla fall.) Det märkliga är att det verkar vara relaterat till aktivitet på skärmen ( ljudet fluktuerar i takt med att bannern här på 99mac's sida uppdateras t.ex.) Grafikkortet??

Min fråga är: Har någon upplevt att ens PB har gett upp totalt efter att detta pipljud börjat dyka upp? Oron växer...

Ursprungligen av Johan Lindblom:

Jo, jag har precis fått det här pipet, och det är igång när man inte ger någon input till datorn. Verkar helt klart vara en resonans i en krets eller plåtbit...vad är det då som svänger i pip-frekvens. Jaa, processorn på min burk, men jag tror inte vårat öra kan uppfatta 550 MHz (gränsern är väl runt 20 kHz) Så, detta pip har jag uppfattat förut vid snabba överföringar via Gbit-nätverkskortet, och nu är det här hela tiden...och det låter som det kommer från ett område mellan processorn och Ethernet-urtaget på datorns baksida (Om man lyfter bort tangentbordet så kan man tycka sig lokalisera ljudet dit i alla fall.) Det märkliga är att det verkar vara relaterat till aktivitet på skärmen ( ljudet fluktuerar i takt med att bannern här på 99mac's sida uppdateras t.ex.) Grafikkortet??

Min fråga är: Har någon upplevt att ens PB har gett upp totalt efter att detta pipljud börjat dyka upp? Oron växer...

NU har jag hittat orsaken till mitt pip! Det piper när jag har "Active virus detection" förbockat i Virex 7.5.1 build 84. Bockar jag ur den rutan så slutar det direkt, och börjar igen när jag bockar i... dax att slänga iväg ett undrande mail till McAfee.

  • Medlem
  • Stockholm
  • 2004-12-10 02:10

Min pb g4 667 har tjutit i ett års tid till och från (eller så glömmer man bort det ibland).
Jag har efter mycket besvär kommit fram till att tjutet alltid kommer när man har en quicktimefilm öppen någonstans. Man kan klicka ner den i docken, det tjuter tills man stänger fönstret.
Man kan ha en filmfil markerad i finder så det är en preview på den då tjuter det. Kan vara hopplöst att hitta vilket mapp man lagt i docken som en film är markerad i. Enda sättet för mig att få det att sluta är alltså att se till att inga filmer är aktiva någonstans (obs dom behöver inte var på play)

Mvh

  • Medlem
  • Linköping
  • 2004-12-10 03:43

Tjutet kommer från kretsarna i datorn. All elektronik skriker mer eller mindre. Detta är något som många Powerbook ägare märkt. Det som är lite lustigt är att vissa program får en del PB's att tjuta men inte andra även om de är bestyckade identiskt. Vet inte vilken krets det är som orsakar tjutandet. Grafikkortet kanske?

  • Medlem
  • 2004-12-10 10:53

>> All elektronik skriker mer eller mindre.

Intels Centrino-plattform låter i princip ingenting. Ta vilken nyare PC-laptop som helst. Det som låter på Macen är den uråldriga G4-processorn som skrämts upp i mycket mer än den klarar av, och måste kompensera för värmeutvecklingen genom att konstant switcha mellan olika voltspänningar (annars hade den brunnit upp). Så vid hög aktivitet (power setting HIGHEST till exempel) så tjuter det på rätt bra på allt >= 1ghz G4.

  • Oregistrerad
  • 2005-02-01 22:26
Ursprungligen av sbl:

>> All elektronik skriker mer eller mindre.

Intels Centrino-plattform låter i princip ingenting. Ta vilken nyare PC-laptop som helst. Det som låter på Macen är den uråldriga G4-processorn som skrämts upp i mycket mer än den klarar av, och måste kompensera för värmeutvecklingen genom att konstant switcha mellan olika voltspänningar (annars hade den brunnit upp). Så vid hög aktivitet (power setting HIGHEST till exempel) så tjuter det på rätt bra på allt >= 1ghz G4.

Helt fel.

Vet många äldre P-Books som låter. Min gamla 667a lät beroende på vad man hade för fönster uppe. Tror det är nån grafikkrets. Det piper på den vänstra halvan av tangentbordet. Öppna tangentbordet & lyssna får ni se. Jag vet hur kretsen ser ut men inte vad det är... (Det är inget fel på burken, stod massor om det här på Apple's supportsida).

  • Medlem
  • 2005-02-01 21:44

Hmm.. För ett tag sen köpte jag en PB 15" 1ghz fungerade bra en månad eller ngt. Sen fick jag ett liknande ljud som ni pratar om.

Om man tar bort tangentbordet och lyssnar riktigt noga så låter det som att något kortsluts inne i datorn.. Vid området runt cpun. När jag flyttade runt fönster på skärmen så hörde jag surrande från högtalarna. om jag har hörlurar i datorn så kommer det inget surrande i från högtalarna?
Är det samma för er?

Har försökt hitta folk som har liknande problem här på forumet och andra forum.

Efter mkt läsande.. Så kom jag fram till att det antagligen i mitt fall beror på att ngt problem med strömförsörningen till cpun. De som sbl skriver låter mkt troligt. Men i mitt fall så hade jag även ett brummande ljud som kom från högtalarna. Detta va jävligt störande. Detta ljud kom även när datorn inte belastades alls mkt.

Tycker det är kasst att många äldre powerbooks ska börja låta konstigt när man belastar dom för mkt

Min lösning på problemet va att sälja den (reducerat pris) och köpa en ny istället

  • Medlem
  • 2005-02-01 22:29

Tja, min gamla 667DVI lät ingenting. Kanske gäller att ha tur med leveransen...

  • Medlem
  • Tjörn
  • 2005-02-01 22:34
  • Medlem
  • Helsingborg
  • 2005-02-11 20:46

Hmm hos mig är det lite skumt , har en iBook G4 1.2ghz och när jag har iPhoto 04 och drar över 200bilder eller så till skrivbordet så händer inget som inte ska hända, men om jag däremot installerar iPhoto 05 och drar över runt 200bilder till skrivbordet så hör man ett ljud svårt att beskriva men pipliknande men det slutar kanska snabbt efter att bilderna är färdiga på skrivbordet. Någon som har samma "fenomen" eller vet vad orsaken kan vara ?

/Jerry

1
Bevaka tråden