Airport funkar inte efter byte från MacBook till iMac

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1

jag har har en 13" macbook o köpte en 24" imac.
Körde time machine på min macbook o sen förde jag in det i min imac vid installationen.
När jag sen skulle ansluta till internet via min airport så fungerade det inte.
Startade om datorn, airporten och modemet.
Jag hade full "täckning" men det stod tilldelat ip nummer.

Nu kan jag inte ens ändra nån inställning i systeminställningarna som rör airporten utan att det fönstret hänger sig.

Nån som har ett tips på vad jag kan göra??
har läst en massa liknande trådar men inget av det hjälper mig!

är det ingen som vet hur man får bort ett tilldelat ip nummer????

Vilken utrustning har du (router, modem, osv), och hur är allting hopkopplat?

Vilka inställningar har du gjort i routern? (t.ex hur den delar ut IP-adresser, eller låsningar av IP-nummer till en viss nätverksadress)

  • Medlem
  • International user
  • 2008-09-05 12:33

Det kan vara så att du fick med /library i din hemkatalog vid backupen. I så fall följer inställningar mm med från din gamla dator vilket inte är så bra.

Prova skapa en ny användare och se om det funkar då.

Jag hade liknande problem, men laddade denna uppdatering och allting började fungera igen ... Apple - Support - Downloads - AirPort Utility 5.3.2 for Leopard

jag har trådlöst modem från BBB.
jag har en imac sen tidigare och en macbook o allt funkar fint där.
jag drog iofs in hela min macbooks inställningar från timemachine. sen installerade jag om men det hjälpte inte.
jag provade att göra en ny användare men det fungerade fortfarande inte...
uppdateringen verkade inte hjälpa heller... :S

är det ingen som vet???

1
Bevaka tråden