Kan plötsligt inte synkronisera SonyEricsson K800i

Tråden skapades och har fått 17 svar. Det senaste inlägget skrevs .
1

Minsann - även detta inlägg hamnade i fel kategori. Så nu försöker jag igen på rätt ställe:

Har tidigare kunnat synkronisera telefonen via iSync utan problem. Men helt plötsligt funkar det inte. Får detta felmeddelande på telefonen: "Sessionen misslyckades - ogiltigt serversvar". På iMac'en får jag det felmeddelande som syns på bilden. Där står, att enheten kanske inte är tillgänglig, men det är den - för jag kan bläddra på telefonen via Bluetooth-symbolet överst uppe och hämta/skicka filer. Så telefonen och datorn har inga problem att "se" varandra och telefonen dyker också strax upp i iSync när jag tar bort den och lägger till den på nytt.

När de kan kommunicera med varann - varför i hela friden kan jag då inte synkronisera helt plötsligt?

Jag har uppdaterat firmwaren i telefonen, men det borde väl inte ha någon betydelse, eftersom Mac'en ju trots allt fortfarande kan hitta telefonen och i övrigt kommunicera med den?

Ligger felet i telefonen, iSync eller Mac'en? Jag tipper ju själv på iSync förstås, men har prövat 3-partsprogram och det funkade inte heller.

Jo - givetvis ska jag skaffa en iPhone förr eller senare - men inte just nu. Och jag vill gärna kunna synkronisera Mail/iCal som tidigare. Hoppas nån kan hjälpa!

  • Medlem
  • Stockholm
  • 2008-09-01 21:05

Har du startat om telefonen? Är ofta så enkelt.

Ja...

... det har jag gjort, eftersom den efter en tid också började bete sig lite konstigt. Så jag har faktisk helt återställd den, men det hjälpte tyvärr inte.

Det är ju rätt konstigt, att jag kan bläddra på den via Mac'en, när jag inte kan synkronisera. Jag har heller inga problem med att para den med Bluetoothfunktionen i min bil - det funkar alldeles utmärkt!

  • Medlem
  • Stockholm
  • 2008-09-01 22:11
Ursprungligen av mulepose:

Det är ju rätt konstigt, att jag kan bläddra på den via Mac'en, när jag inte kan synkronisera. Jag har heller inga problem med att para den med Bluetoothfunktionen i min bil - det funkar alldeles utmärkt!

Nä, det är nästa två skilda saker. Du kan tex ofta hämta filer från en telefon som inte har stöd i iSync.
Firmware har stor betydelse för om den fungerar i iSync.

Med det sagt, har du provat att ta bort den från iSync och para ihop den på nytt? Alternativt provat att synka den med USB-sladd, bara för att testa om det funkar.

Ja - och nej

Ja, jag har prövat att ta bort den från iSync och lagt till den igen. Men nej - jag har inte prövat att synka den via kabel - det tänkte jag faktisk inte på, att man skulle kunna. För ingen av dom program som finns för att arbeta med telefonen fungerar på Mac. Men det behövs kanske inte heller?

Är det nåt speciellt tillvägagångssätt man ska följa på Mac'en för att göra det med USB-kabeln?

  • Medlem
  • Stockholm
  • 2008-09-01 22:33
Ursprungligen av mulepose:

Ja, jag har prövat att ta bort den från iSync och lagt till den igen. Men nej - jag har inte prövat att synka den via kabel - det tänkte jag faktisk inte på, att man skulle kunna. För ingen av dom program som finns för att arbeta med telefonen fungerar på Mac. Men det behövs kanske inte heller?

Är det nåt speciellt tillvägagångssätt man ska följa på Mac'en för att göra det med USB-kabeln?

Lagt til den som i att behöva para ihop dem genom att fylla i siffror på telefonen?
Vet inte, stäng av Bluetooth och koppla in den och testa och para ihop?

Kan du ha gjort något annat precis när det slutade fungera? Installerat något program, någon program till telefoner eller liknande?

Tänk människa tänk!

Ger upp...

Jag kan inte komma på nåt annat jag skulle gjort, än att jag har uppdaterat telefonens mjukvara.

Nu har jag prövat att synkronisera via kabel också, och det var precis samma felmeddelande. Så jag tror jag ger upp. Alternativt kan jag ju kontakta Sony Ericsson, eftersom jag misstänker att felet ligger i telefonen. Men eftersom det ju nog ändå snart ska bli en iPhone, så vet jag inte om jag orkar det.

Men tack för förslagen i alla fall. Skulle nån komma på nåt annat lösningsförslag går det ju att skriva, jag bevakar tråden.

Hej

Har samma problem med min W890, laddade ned uppdatering till telefonen och efter det beter den sig märkligt och fungerar inte längre med isync. Ibland när jag startar den säger den att det saknas SIM-kort och startar om sig själv för att sedan fungera.

Jag laddade ned en plug-in tidigare från Utilitaires
för att få isync att fungera. Kanske är det något strul med uppdateringen av telefonen och denna plug-in.

I övrigt fungerar det som sagt bra, att bläddra via BT och att ha telefonen som 3G-modem via BT rullar på.

Störigt, är beroende av att synka kontakter och kalender. Ska leta vidare efter lösning

Om du hitter nåt..

... så skriv gärna om det här. Jag skrev visserligen, att jag gett upp, men man är väl inte sämre karl, än att man kan ändra sig...

Har du laddat ned någon plug-in för att få isync at funka med telefonen?

Nej - inget plugin

Jag försökte, som jag skrev tidigare, att hämta ner ett program (från MacUpdate - har glömt namnet) som enligt utsago skulle kunna synka med det mesta, men det klarade inte heller biffen.

  • Medlem
  • Stockholm
  • 2008-09-03 00:05

Vilken version av Mac OS X har du?

10.5.4

- den senaste versionen

Lösning!

Hej!

Nu har jag fått igång det. Kastade min gamla plug-in och hämtade den igen här:

Utilitaires

Ladda ned rätt fil (W890 i mitt fall) och skapa en mapp i Bibliotek som heter PhonePlugins om det inte redan finns. Zippa upp filen som du laddat ned och lägg den i mappen.

Sedan tog jag bort min "enhet" i isync och lade sedan till den på nytt, startade om för säkerhets skull och nu rullar det igen.

Lycka till!

Kör för övrigt också 10.5.4

Tyvärr...

... så har dom inte ett plugin till K800i i listan. Jag har skrivit till dom och frågat om dom har ett, så får vi se. Prövade bara för skojs skull plugin'et till K810, men det funkade inte.

Typiskt

Det går inte att lura den genom att döpa om pluginet till K800i helt enkelt?

Nej

Det hjälpte inte. Och tittar man lite i dom olika .plist-filerna, då står det också 810 på flera ställen, så den är ju helt säkert skräddarsydd till denna.

Jag har exakt samma problem som er. Jag har också en k800i som dog efter att jag installerade iPhone. Jag har gjort allt som ni har föreslagit föregående frågeställare. Vad göra nu? Fler förslag?

1
Bevaka tråden