Korg Legacy problem, funkar stand alone men ej i logic

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1

Hej!

Har samma problem som så många andra angående detta gissar jag på.
Vet inte om detta är rätt forum att lägga det i men, hoppas ni kan hjälpa.
Fyller 23 bast på tisdag och fick Korg legacy digital edition av min käre bror i förskott.

Funkar efter lite om och men som standalone, fått ner licensen till usbn och allt.

Men logic hittar dom inte i au managern...

kollat på korg.net forumet där en hade samma problem, dock syntes hans i au mangern men gick inte att verifiera dom om jag fattade rätt.
Han fick tipset att rensa logic cachen, någom som behövt göra det?

Hört något om en uppdatering man kan göra?
Jag har iaf en macbook, intel med osx 10.4.10.

Någon som kan hjälpa mig så jag kan leka loss med min födelsedagspresent?

Vart ska filerna ligga på hårddisken där logic läser av dom som plugins tex?
Blir en aning galen på det här snart.

Grattis i förskott

Är det nya Logic?

Under Machintosh HD - Bibliotek - Audio - Plug-Ins finns det: Components och VST, fast vet inte om man manuellt kan lägga där någonstans? Borde funka installera så hittar den själv rätt.

Jag led av det andra problemet (att de finns i listan men inte går att använda).

library->audio->plug-ins->component

Tack för snabba svar!

Robban303, tack så mycket!
Ja det är nya logic.

Japp det ligger i component såg jag nu. Hmm.. skumt. Kanske borde testa att rensa minnet eller nåt, cachen alltså. Håller på att ta ner en uppdatering nu men är osäker på om det funkar eller om det är rätt.. Läst om en binary update som kostar, för att det tydligen var struligt att köra dom på en intel mac. Men de går ju igång standalone så.. Hänger inte med helt.

Nån mer som kommer på nåt så skriv för tusan!

Jo men då är det så Köp uppgraderingen så funkar dom som plugins också.

Rosetta, som har hand om emuleringen av PPC-program på Intel-macar, har stöd för stand alone-program men inte för enskilda plugins. För att köra PPC-plugins behöver du en PPC-version av din sequencer, men då kan du inte köra Intel-only-pluggar plus att du får ut mycket mindre av din processor.

geminister,

öhm.. hängde inte med så mycket :S

Yo alla! Det funkar nu. Drog ner en update som gjorde susen. Kör nu 1.3.1
Admin kan stänga tråden eller ta bort..

Hej alla, har samma problem med en annan plugg.

Har installerat allt som jag ska. den funkar i standalone och nostalgia.component finns i audio->plug-ins->compotents.
jag kör logic pro 8 och den hittar inte nått angående nostalgia i au managern?

Blir tokig, hade samma problem med EZdrummer, men minns inte hur jag gjorde för den skulle funka.. Snälla hjälp.

hur rensar man logic catchen? och vad var de för uppdatering du gjorde?

1
Bevaka tråden