Modem->APExtreme->Inget Internet(!?)

Tråden skapades och har fått 19 svar. Det senaste inlägget skrevs .
1

Hej behöver verkligen hjälp.
Sitter här och har känslan av att ngn slår mig i ansiktet med en rutten fisk......

I korthet, jag får inte min Airport extreme att fungera "normalt".
Har provat sedan kl 4 i em med allt jag kan komma på, inkl sökt på nätet,
slagit av och på allt, resettat etc....

Är det inte meningen att man ska koppla från kabelmodem till APE (modem ingång) så
ska det i princip vara klart?.

Vad jag vill göra är (och det verkar så enkelt);
Från mitt ComHem 24/10 kabelmodem (som fungerar precis som det ska när man
kopplar in en dator direkt) till APE.
Då ska jag ha trådlöst till familjens laptops.
Från APE'ns LAN utgångar till switchar för mina arbetsmaskiner, alltså kabel.

Men som sagt hur jag än gör så får jag "You are not connected to internet".
Jag får alltså inte giltiga adresser, vare sig via kabel eller AirPort.

Jag har fram till idag haft en Belkin router mellan ComHem modemet och
APExtremen och då satt APE'n i "Bridge mode". Då har allting fungerat
utan några problem.
Varför jag vill "ta bort" Belkin'en är att den stryper hastigheten till 8MB in /
8MB ut.
Vill naturligtvis ha mina 24 in / 10 ut.
Plus att det känns konstigt att behöva ha -tre- burkar (Modem, router och APE) för att det ska fungera.

Har kopplat tillbaka Belkin'en så länge.
ComHem ska skicka ett nytt modem med fler Ethernet utgångar (den jag har har bara en) så
det kan kanske lösa sig den vägen...

mvh
Lennart Wåhlin

  • Medlem
  • Överallt
  • 2008-08-21 23:16

När du byter inkopplade apparater kan det ta en bra stund innan den nya får ett IP-nummer, Comhem låser en viss tid på MAC-adressen på apparaten som senast var inkopplad.

Har du provat att koppla in din APE och vänta typ en halvtimme för att se om den får nåt IP-nummer?

Hej Mija.
Modemet har samma IP hela tiden. APE'n får samma IP ner jag provar "Share Public IP"
(tror jag det hette) men då delar den ut adresser som inte gäller.
Menar du att dessa underadresser skulle ändras efter ett tag?

Och som sagt, med Belkin routern och "Bridge Mode" är det "pang på".
Jag ska villigt erkänna att jag är lost angående nätverks inställningar då det alltid
brukar fungera.
Som amatör i ämnet har jag ändå fått dynDNS att fungera via portforwarding t.ex.
Det är därför det här känns så himla dumt.......

Tack
Lennart

  • Medlem
  • Överallt
  • 2008-08-21 23:40

Det är alltså inget rent modem du har utan ett modem med router? Ställ in din APE som brygga.

Jo, det ComHem-modem jag har nu är bara ett modem (mig veterligen).
Det har bara en Ethernet anslutning (koax-kabel från väggen och så Ethernet kontakten, plus en USB som jag inte använder).

Men du kanske rätt....i instruktionerna står det att USB utgången kan ta -en- dator och
ethernet utgången resterande 31 (av totalt 32 möjliga).
Jag har inte lyckats hitta något Web interface till modemet för eventuella inställningar.

Jag kan nog svära på att jag har provat "Bridge Mode". Både med modemet inkopplat
till modem ingången resp en av LAN ingångarna på APE'n.
Jag får "grön" OK status på APE'n, men som sagt inga giltiga adresser (ut till webben).

mvh
Lennart

(Jag svarar här på ett inlägg från Taz_1999 som har "fösvunnit" ?!)

Hej Taz_1999.

(Jag sätter nu på mig dumstruten bara för att sätta nivån på min förvirring )

Om vi nu först skippar switcher delen:
I manualen för APE'n står att man ska koppla in sitt modem till modem ingången
på APE'n. Då ska APE'n kunna användas till trådlösa datorer -och- datorer kopplade
till APE'ns LAN portar. Dvs, APE'n delar ut adresser som ska fungera.
Inte ett ord om att det behövs en router.
Jag får inte detta att fungera.

Jag får det att fungera om jag har en router emellan modemet och APE'n, fast då
kopplat till en LAN port plus att använda Bridge Mode.

Jag kan inte låta bli att tycka att APE'n blir en väldigt onödig produkt då de flesta
modem (inkl det som är på väg från ComHem) har flera LAN utgångar plus är trådlösa.
Vad ska man med Extremen till då, igentligen?
-Är- APE'n en router över huvud taget?

TIllbaka till switchern:
När jag har Belkin-routern inkopplad kan jag koppla in hur många datorer som helst
i switchern och alla får en egen fungerande adress.

Som sagt, jag är förbryllad att det ska vara krångel och ska vänta tills det nya modemet kommer
och se om det funkar "som det ska".

En fråga skulle kunna vara:
Är det någon som använder uppsättningen, Modem -> APE (och ingenting annat) och har trådlösa
datorer -och- datorer kopplade till LAN portarna på APE'n?

Tack
Lennart

  • Medlem
  • International user
  • 2008-08-22 12:09
Ursprungligen av tcastudios:

Vad ska man med Extremen till då, igentligen?
-Är- APE'n en router över huvud taget?

Airport extreme är en router med trådlös accesspunkt. Har du redan en sådan så är det klart att den ärlite "onödig".

Det jag undrar i ditt fall är hur det fungerar med ditt modem. Delar det ut IP-adresser, dvs innehåller det en DHCP-server?

Om det gör det så kan det bli lite strul om du låter APE göra samma sak. Det ska funka men min erfaremhet säger mig att det kan strula. I detta fall ska du alltså stänga av "dela ut ip-adresser via dhcp" eller vad det nu heter i din APE.

Om ditt modem INTE delar ut IP-adresser så måste du ställa in APE att göra det.

Något annat som brukar strula är DNS. Det kan hjälpa att manuellt skriva in comhems dns-servrar antingen direkt i datorn under "Nätverk" eller i APE.

  • Medlem
  • International user
  • 2008-08-22 12:14
Ursprungligen av tcastudios:

Vad ska man med Extremen till då, igentligen?
-Är- APE'n en router över huvud taget?

Airport extreme är en router med trådlös accesspunkt. Har du redan en sådan så är det klart att den ärlite "onödig".

Det jag undrar i ditt fall är hur det fungerar med ditt modem. Delar det ut IP-adresser, dvs innehåller det en DHCP-server?

Om det gör det så kan det bli lite strul om du låter APE göra samma sak. Det ska funka men min erfaremhet säger mig att det kan strula. I detta fall ska du alltså stänga av "dela ut ip-adresser via dhcp" eller vad det nu heter i din APE.

Om ditt modem INTE delar ut IP-adresser så måste du ställa in APE att göra det.

När man felsäker sådant här måste man gå metodiskt till väga, problemet är att hitta vad som är fel, själva lösningen brukar vara enkel

Börja med att se efter vilka IP-adresser du får på dina datorer när du är ansluten trpdlöst till APE. Börjar de men 169 så är det något galet där. Förmodligen börjar de med 10 eller 192 vilket är OK. Får du 169.xxx.xxx.xxx så får du kolla inställningarna för DHCP i APE.

Något annat som brukar strula är DNS. Förutsatt att punkten ovan är OK så prova surfa till

64.233.187.99
(google.com).

Funkar det så har du DNS-strul. Det kan då hjälpa att manuellt skriva in comhems dns-servrar antingen direkt i datorn under "Nätverk" eller i APE.

Sånt här kan verkligen driva en til vansinne, jag vet, men i slutändan brukar det ordna sig Lycka till.

Jag raderade mitt inlägg för att det inte var aktuellt då du har en router i din Airport Extreme, jag läste fel och trodde du hade en Airport Express som inte har det.

Hej rhesus.
Tack. Vansinne var ordet
Det nya modemet ska hämtas på Posten idag.
Jag vet ikväll om det funkar "bättre". Då blir APE problemet akademiskt :).

Men, jo, jag -förmodar- att mitt nuvarande modem delar ut IP adresser iom
att det enligt manualen kan ansluta till 32 datorer (inkl 1 via USB) via en switch.

Men som sagt, inget av de tre "modes" (Bridge, Share public eller Range of IP)
i APE'n vill sig när jag kopplar direkt från modemet till APE'n. (Modem eller LAN
port på APE'n.)

Jag har kopplat tillbaka Belkin routern (APE i Bridge Mode) mellan modemet
och APE'n för att kunna jobba idag.

Tack för dina tips, kan förmodligen hjälpa ikväll!

Samtidigt, -Är- det någon som kör bara KabelModem -> AirPortExtreme så får den
gärna berätta !

mvh
Lennart

Lennart, du tror väl inte att APE'n delar ut IP-adresser (dvs fungerar som DHCP) utan att du faktiskt har ställt in att den skall göra det först?

Nä....
Men jag får det inte att funka. När den delar ut adresser (10.x.x.x el. 192.x.x.x) så
är mina datoer "Not connected to internet".....

På med dumstruten igen...

Det finns tre options i APE'n.
-BridgeMode
-Share Public Adress
-Distribute range..

Vilket av dom"borde" fungera, så kan jag koncentrera mig på det:)

mvh
Lennart

  • Medlem
  • International user
  • 2008-08-22 14:53
Ursprungligen av tcastudios:

Nä....
Men jag får det inte att funka. När den delar ut adresser (10.x.x.x el. 192.x.x.x) så
är mina datoer "Not connected to internet".....

"Self assigned address" är 169.xxx.xx.xx och innebär att datorn inte får kontakt med någon DHCP-server som kan dela ut en adress till den.

Anledningen att du får "not connected to internet" när du ser 192.xxx är förmodligen att du inte ställt in APE att få IP-adress från kabelmodemet.

Vi börjar från början.

1. Anslut en sladd från kabelmodemet till WAN-porten på din airport.

2. Starta AirPort-verktyg

3. Välj "Share public IP"

4. Gå in på Ehternet-fliken i airport-verktyg, välj DHCP. Efter ett tag ska du se här att APE blir tilldelad en IP-adress av modemet, om inte dra ur sladden ur modemet och låt det vara urkopplat ett tag.

5. Surfa

Senast redigerat 2008-08-22 15:08
  • Medlem
  • Överallt
  • 2008-08-22 13:51

Har du ställt in dina datorer på att få adressen med DHCP?

Japp, dom står alltid i DHCP läge.(Eftersom att jag flyttar runt mina datorer till olika
arbetsplatser) Finns det en giltig adress så funkar det utan problem.
Med APE'n så får dom en "Self asigned" adress.

mvh
Lennart

"Med APE'n så får dom en "Self asigned" adress."
..eller en 10xxx /192xxx som ger "You are not connected to internet".

mvh
Lennart

Tops, rhesus.
Ska kolla ikväll.(Och rapportera:) )

Tack
Lennart

Ja, vad ska man säga...
Kopplade in det nya ComHem kabelmodemet.
Kopplade min server (MiniMac) och switch till
LAN portarna på modemet.
Konfigurerade modemet (slog på antenn och
portforwarding till servern).

Uppdaterade min dyndns på webben.

In alles ca 20min från packa upp kartongen till
full funktion.(Inkl leta upp manualer på webben)

Jag är fullständigt övertygad att AirPortExtremen
funkar, men efter att ha försökt i -timmar- utan
framgång så blir det minus poäng för användar-
vänlighet. Och då pratar vi ändå om en Appleprodukt!

Få se om ComHem-modemet klarar hela huset (två våningar).
Kan finnas anledning att återkomma i ärendet och då få
APE'n att fungera som "extender".

Jag bävar......:)

Tack för all hjälp. Efersom allt funkar ser jag ingen anledning att
röra till det ännu mer.

mvh
Lennart

  • Medlem
  • International user
  • 2008-08-22 20:39
Ursprungligen av tcastudios:

Jag är fullständigt övertygad att AirPortExtremen
funkar, men efter att ha försökt i -timmar- utan
framgång så blir det minus poäng för användar-
vänlighet. Och då pratar vi ändå om en Appleprodukt!

Jag håller med dig, airport-verktyget är långt ifrån självförklarande och användarvänligt. Däremot är prylarna mkt stabila och lätthanterade när de väl är inställda.

Ursprungligen av tcastudios:

Tack för all hjälp. Efersom allt funkar ser jag ingen anledning att
röra till det ännu mer.

"If it ain't broke, don't fix it"

Ursprungligen av rhesus:

"If it ain't broke, don't fix it"

"Om det inte är utfattigt, fixa det inte"?

1
Bevaka tråden